• Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Recommended Posts



New beta version firmware for EU region!!

 

It is firmware only for LB630-LB870 webOS series tv sets.

 

5.00.04 1.4.0-2504 afro-ashley

 

I installed this version on LB700V and there is a speed and stability improvement vs. 5.10.02 version.

If you dont know how to flash please dont flash...stay where you are.. :)

 

http://su.lge.com:80/GlobalSWDownloadCdn.laf?IMG=/201509/starfish-dvb-secured-m14tv-25.ashley.m14tv-2504-05.00.04-prodkey_nsu_V3_SECURED.epk

 

5_00_04.jpg

Hi Dejan,

Hve you sucessfully downgrade your firmware form a higher version? I have the 05.10.01 installed and would like to downgrade, Itried the method mentioned before but unable to connect to my pc? Any ideas please

Cheers Jon

Share this post


Link to post
Share on other sites

Hi Dejan,

Hve you sucessfully downgrade your firmware form a higher version? I have the 05.10.01 installed and would like to downgrade, Itried the method mentioned before but unable to connect to my pc? Any ideas please

Cheers Jon

 

Yes, downgraded...from 5.10.02 to 5.00.04 but i suggest you to stay with current version until september 21st when LG will roll officially webOS 2.0 firmwares for 2014. models..

Share this post


Link to post
Share on other sites


Hi again, Dejan,

I could realy do with a downgrade beacuse the tv gets app closed / memory issue and is unwatchable after 40-50 minutes.until you turn off and on again . Then its pretty good with everything working as it should. Any tips appreciated.

Cheers Jon

Share this post


Link to post
Share on other sites

Hi again, Dejan,

I could realy do with a downgrade beacuse the tv gets app closed / memory issue and is unwatchable after 40-50 minutes.until you turn off and on again . Then its pretty good with everything working as it should. Any tips appreciated.

Cheers Jon

 

What is the TV model? Otherwise LG released new version 5.10.02. To first try out the newer version?

Share this post


Link to post
Share on other sites

What is the TV model? Otherwise LG released new version 5.10.02. To first try out the newer version?

I have an LB730V ZE. Just hoping the new webos 2 firmwate is numbered accordingly so that it will find it automatically.

Share this post


Link to post
Share on other sites

Hi again, Dejan,

I could realy do with a downgrade beacuse the tv gets app closed / memory issue and is unwatchable after 40-50 minutes.until you turn off and on again . Then its pretty good with everything working as it should. Any tips appreciated.

Cheers Jon

 

maybe coincidence but since changing region from UK to SPAIN to get youtube app back, I havnt seen this error while streaming.

 

might be nothing, but a simple thing to try ?

Share this post


Link to post
Share on other sites


maybe coincidence but since changing region from UK to SPAIN to get youtube app back, I havnt seen this error while streaming.

 

might be nothing, but a simple thing to try ?

 

Hi,

 

Just upgraded to 05.10.02 with a little help from Dejan ;). I got the app close error after 40-60 minutes again, but reset the tv again and fingers crossed its playing well dare I say it. My TV was bought in Spain so every time you reset it defaults to the Spanish settings

 

Thanks for the advice will try if problems persist.

 

Jon

Share this post


Link to post
Share on other sites

Hi.

 

Anyone know where i can dl fw v.4.65.05 for 55lb730v ?

 

People, please give out their locations in posts or profile, for better help.  ;)

Share this post


Link to post
Share on other sites


Hi guys. i have an Lg 47lb670v-za with firmware: 04.45.25  (Hungary)

WebOs version1.3.3.3251(afro-arches).

Question: Will i get some kind of updates?

In settings it doesnt get any updates.

 

Thanks for answering :)

Share this post


Link to post
Share on other sites

Hi guys. i have an Lg 47lb670v-za with firmware: 04.45.25  (Hungary)

WebOs version1.3.3.3251(afro-arches).

Question: Will i get some kind of updates?

In settings it doesnt get any updates.

 

Thanks for answering :)

 

04.45.25 is latest official firmware, but you can try webOS 2.0 BETA firmware(install via USB flash drive), or just wait September 21st when LG planned to roll out official WebOS 2.0 for 2014 models..

  • Like 1

Share this post


Link to post
Share on other sites

04.45.25 is latest official firmware, but you can try webOS 2.0 BETA firmware(install via USB flash drive), or just wait September 21st when LG planned to roll out official WebOS 2.0 for 2014 models..

thanks for answering :) .

 

its best if i'll wait for the official version

Share this post


Link to post
Share on other sites

04.45.25 is latest official firmware, but you can try webOS 2.0 BETA firmware(install via USB flash drive), or just wait September 21st when LG planned to roll out official WebOS 2.0 for 2014 models..

 

As LG said, this update will include four main features of webOS 2.0 and enhanced speed. It will not be updated to webOS 2.0, I think.

 

 

thanks for answering :) .

 

its best if i'll wait for the official version

 

You're right Alexa. It's still a beta, some users have reported a problem with Simplink and others. Not much time to 21 September, you can wait for official update.

Share this post


Link to post
Share on other sites


Hi to all

 

 - I found a bug in settings menu when i search for fw updates, the tv channel in background is scrambled.

 

 - In the settings menu > General > About TV > no more display of Total startup hours.

 

 - Error connecting to wifi router.

Share this post


Link to post
Share on other sites

I searched this thread for some facts about the "new" smart share (DLNA) player.

 

With the current official version of WEB-OS i am unable to switch audio channels or subtitles when the files are being played from a DLNA-Server. (I tried avi's and MKV's)

 

Will this get any better with the forthcoming feature pack for our 2014 models ? 

 

Honestly the capabilities of that Smart Share Player are rather minimal. It is not an APP so there can't be quick updates. That is really a shame.

 

Fun fact. LG BluRay Players.. Even my very old models.. Do have these features.  :-(

Share this post


Link to post
Share on other sites

Hmm. Thank you for your proposal to try Plex. I know about it, but do not want to run another application on my NAS just to fix things, LG is not properly supporting in their firmware.

 

@Dejan Fehirow: Yes. I asked about features of the new forthcoming firmware !  

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By andy31
      Hi,
      I have following LG Smart TV :
      Model: 42LM620T-ZE (Software version: 04.62.12  ;  SDK Version: 02.08)
      Does my TV have webOS ??
      It was purchased in summer 2012 so I know its quite old now.
      Also how to check if this TV has Netcast (perhaps 3.0 or  4.0) ??
      Let me know.
    • By emmanuelbeziat
      Hi everyone,
      It seems that the Window command "Read on device" don't work properly with My LG UH661V.
      The problem:
      Once the video start, it will just stop and get back to main menu after a minute or so. If I try to change the video timeline, it stops immediately. But it seems to only happen if the file content isn't longer than ~30 minutes. Minor issues:
      With AVI files and MKV files, the timeline just don't work. Trying to change the time just result in an error message on the TV. Other points:
      The WebOS is up to date. Windows OS is Windows 10, up to date too. Tried to read on Xbox One and a Samsung TV, and it works just fine. Only happen with LG TV. Any thoughts on this?
      Thanks !


    • By Ricardas
      Hello, I have been enjoying my OLED B6 WebOS 3.0 model for half year. Just out of the sudden my two Windows machines with LG SmartShare app cannot discover my TV anymore. So I can still stream movies if I go to my TV Photos and Videos app and it detects my computer media service(s), so I can select desired video and watch it. However I cannot start streaming from my two Windows 10 computers - each computer detects another one, however TV is not detected, I cannot right click on video file in SmartShare app and find TV set under "Play to" menu.
      My TV and main PC have wired connection with my router, another Windows machine is laptop with WIFI only. I have tried to disable/enable TV's wired and wifi internet settings... no luck ;-/

      Any hints?..
    • By skhulbe
      Hi,
      I am new to WebOS and trying to setup my environment. I followed the same steps mentioned here:
      http://webostv.developer.lge.com/sdk/install-instructions/installing-sdk/
      After completing these steps, I found four new applications installed in my system: webOS TV CLI, webOS TV IDE, Oracle VirtualBox, webOS TV Emulator v3.0.0. Now, when I am trying to run Emulator, nothing is happening. I am using macOS High Sierra.

      Can someone please help me out in this? ☹️