Quantcast
Jump to content



HP webOS

Forums

  1. HP TouchPad

    HP Touchpad specs include a Dual core, 1200 MHz, Scorpion CPU (Dual core, 1500 MHz, Snapdragon APQ8060 64GB Model), Webos 3.0, 9.7 inches, 1024 x 768 pixels, 1.3 megapixels front camera, 16GB, 32GB, 64Gb Storage options, Released July 2011.

    65
    posts
  2. HP Pre 3

    HP Pre 3 specs include 1.4 GHz Scorpion CPU, Qualcomm MSM8255 Snapdragon, 5 MP Camera, 480 x 800 pixels, 3.58 inches, 8GB storage, 512 MB RAM, Released August 2011.

    31
    posts
  3. HP Veer

    HP Veer specs include 800 MHz Scorpion CPU, 5 MP Camera, 320 x 400 pixels, 2.6 inches, 8GB (6.1 GB user available) storage, 4G AT&T, Released May 2011.

    9
    posts


  • Latest Posts

    • Well I am only provisioned for 300mbps from my ISP so I have the max for my internet. I double checked and it's on channel 36. Bandwidth = 20mhz. SSID is 8 characters exactly. Any other thoughts? Is there any way to have LG chime in here or is this forum just for consumers? It's gotten pretty infuriating, it's intermittent. I may have to return it to Costco... the whole point of buying a smart TV is that ya know... the apps work.
    • I've got a calibrated E6V - If I enable store mode, it says settings get reset every few mins.  I wouldn't be happy losing all my settings - can anyone confirm? I do have quickstart+ in the menu, but it was off.  I switched it on, switched off TV, switched it back off.  Will report if it fixes it.   I don't have any options to disable notifications in home mode. I too reported it to LG recently and they said that it isn't a known problem.  I think everyone with it should raise a ticket and then they might realise that it's not just one or two people.
    • As far as I can tell, on my TV (or the specific OS version) it seems they just never show those notifications in Store Mode, rather than providing an explicit setting to disable them.  If only you were as intelligent as you are arrogant...
    • `This site seems to be populated by helpless cry babies (with the exception of Fametune who figured out, like I did, a solution) The rest of you just stamp your feet and incite someone trying to help everyone, but as I am sorted I hope the rest of you continue to suffer your annoying pop ups for as long as possible. You are simply put a, bunch of new generation Jerks who cant do buggar all for themselves and as for you Alex you arsewipe please delete my membership as I don't want to interact with the nannied, cant do shit all for themselves, inhabitants of a site that is completely pointless. 
    • @ClarksonCote  you are just a helpless ninny unable to something simple and basic for yourself , you wanted me to lead you by the nose,  and I bet if you go into settings in store mode you will find a setting saying store mode settings. Lg are hardly going to leave that out of some TV's unless you bought the cheapest one you could find! 
    • @Fametune Glad you seem to have some sort of fix. I did not have to turn off quick start, in fact I tried it and it did nothing for me. So it must be that all LG's are different! 
    • There’s no need to act so arrogant and smug. In my case, there is no such option that appears in General Settings after enabling Store Mode. By the way, in your initial post you described the notification setting as being located in the “upper right” of the TV, which based on your post here was in error and is partly why I asked you to elaborate.   Instead of assuming everyone is an idiot, maybe consider the fact that each TV model has implemented its OS a bit differently and your solution isn’t as “guaranteed” for everyone’s TV as you so quickly assume. Screenshot below, Home/Store Mode remains the last setting under General after Store mode is set and I’ve gone back into the Settings menus.


×
×
  • Create New...