Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Recommended Posts

I’m an owner of OLED55C8PJA. It’s an OLED SMART THINQ TV. I have spent lots of money in this. Anyway, I can’t see Sinhala Subtitles whenever I’m watching movies using this TV. But it supports Sinhala language. It even has menu language and keyboard language in “Sinhala”. But Srt Subtitle files that has Sinhala language cannot see.I have tried to set to encoding to UTF-8 also. But no luck!

hope you will know solution for me.

Thanks

Share this post


Link to post
Share on other sites


On 1/27/2019 at 2:07 PM, Kasun Ekanayake said:

I’m an owner of OLED55C8PJA. It’s an OLED SMART THINQ TV. I have spent lots of money in this. Anyway, I can’t see Sinhala Subtitles whenever I’m watching movies using this TV. But it supports Sinhala language. It even has menu language and keyboard language in “Sinhala”. But Srt Subtitle files that has Sinhala language cannot see.I have tried to set to encoding to UTF-8 also. But no luck!

hope you will know solution for me.

Thanks

I brought 43UJ63 UHD Smart TV from abans Sri Lanka. Now I updated WebOS 5.  Still doesn't support to Sinhala subtitle. for me this is the only drawback in this TV. Hope it support with their next update.

Share this post


Link to post
Share on other sites
On 3/23/2019 at 6:59 AM, daminda jayasekera said:

I brought 43UJ63 UHD Smart TV from abans Sri Lanka. Now I updated WebOS 5.  Still doesn't support to Sinhala subtitle. for me this is the only drawback in this TV. Hope it support with their next update.

Same here...I brought LG WebOS 32LB650V model but I can't watch movies with Sinhala subtitles ....But TV supports Sinhala language English .Srt files are working But Sinhala.Srt files not working please can you fix this issue 

Share this post


Link to post
Share on other sites


Maybe the player cannot handle the Sinhala language.

You could try to use something else. What I do is use a Plex server on my computer and use the Plex app on the LG TV. This works great.

 

Good luck.

  • Thanks 1

Share this post


Link to post
Share on other sites
11 hours ago, PeterV said:

Maybe the player cannot handle the Sinhala language.

You could try to use something else. What I do is use a Plex server on my computer and use the Plex app on the LG TV. This works great.

 

Good luck.

PeterV thank you so much for your help ....i will try this hope it works 

  • Thanks 1

Share this post


Link to post
Share on other sites


yahh.. it is strange.. i have UM7300PTA 4K tv, it does show sinhala fonts.. in the user agreement etc... however does not shw sinhal subtitle... when i was asking with Abans (LG locals service provider) people they said it should work... but sadly not...

i guess we should have representation from Abans here to see what problems are facing by the SL people...

Share this post


Link to post
Share on other sites
On 1/27/2019 at 2:07 PM, Kasun Ekanayake said:

I’m an owner of OLED55C8PJA. It’s an OLED SMART THINQ TV. I have spent lots of money in this. Anyway, I can’t see Sinhala Subtitles whenever I’m watching movies using this TV. But it supports Sinhala language. It even has menu language and keyboard language in “Sinhala”. But Srt Subtitle files that has Sinhala language cannot see.I have tried to set to encoding to UTF-8 also. But no luck!

hope you will know solution for me.

Thanks

Hey guys! I have found a solution for this. Install Plex Player on LG app store. And use Plex server on Your Windows PC. Currently there is no way to play via usb to show Sinhala subtitles as I think. Rename your srt file as example - example.sin.srt.  Then you are good to go!

Share this post


Link to post
Share on other sites

yahh with PLEX it works... but wonder how.. i have serviio also in my DLNA server.. that does not get sinhala subs from the same folder but PLEX does..

 

anyway lets hope Abans will add Sinhala in the next WebOS update.. mind you Tamil is already  there...

Share this post


Link to post
Share on other sites




Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ricardo27
      Hi guys,

      I bought a K600 logitech keyboard knowing it is supported in Web OS 3.5 and higher.  It works on Netflix and web browser but not in Youtube app.
      I am really frustrated, being able to search in youtube from my keyboard was my main goal with this purchase.
       
      Regards
    • By Thomas Devenney
      Hi,
      I use the YouTube app on my LG OLED55B6V smart TV on a daily basis. Does anyone know in 2020, if there is an external keyboard I can use on the YouTube app? 
       
      Thanks. 
    • By svsrama
      Hi,
      I have my LG 4K Smart TV -Model : 43UJ632T.
      I could not able to use the Wireless Keyboard ( Logitech K230) with Builtin Apps like Youtube, Amazon Prime or in Netflix to search. I could able to use only thru Magic Remote. 
      But the same Keyboard is working fine in Google Movies & SunNXT apps.
      Could you please help me in fixing the same.
      Thanks,
      Sriram.
    • By Sur Partha
      I want to install MX Player on my LG Smart TV. I checked LG Play store for content. It is not available. Is it possible ?
      Regards,
      Partha
       
       
    • By zizou
      Hello Guys ,
       
      I have a problem since yesterday , i reset my tv after changing the area with ez adjust menu and after i reboot my tv i press ok and image stay blocked !
      Can someone helps me plz ?
      I have a warranty of two years only.
      Thanks

  • Similar Tagged Content

    • By Rodrigo Gómez Maitret
      Hello!
      My parents' LG webOS TV had this issue where their Magic Remote has gone insane and every button thinks it is the mute button.
      I have tried changing the batteries to brand new ones, letting it fully "de-charge" for 10 minutes, de-pairing it, etc. accordingly to the troubleshooting guide. Not even the power button blinks as it should. Oddly enough, the motion cursor works fine.
      I have attached a video to show how it looks.
      Any suggestions to fix this?
      VID-20200327-WA0015.mp4
    • By mh6081
      Hi, Not sure if in the right place or if this has been asked before. I have a subscription to the BT Sport App as an add on through my EE Mobile Phone package. I have watched the BT Sport through the web browser for a few months now relatively ok (lagging issues aside), however when I try to now watch anything on BT Sport, the video will not play and the message 'Sorry this video is not available on your browser. Please try again on a supported browser.  Error Code VC088 appears which I have tried researching but nothing seems to work.
       
      Why has it stopped working when it was working previously if anyone has any idea
       
      Thanks
    • By retireandgo
      LGOLED C8 - It powers on, I get a quick “webOS” and then the screen goes black again.  The remote has new batteries.  This is just after getting it out of the bos and the stand attached.  What is going on? 
    • By NikD63
      I just got an OLED55C8. I won't have a cable or antenna connection to it, nor will I have any other devices physically connected to it. So there are no input sources to choose from. Everything I view will be coming through WiFi.
      Whenever I turn on the TV, it comes on with the TV source selected. And because I have no signal sources connected to it I get a random noise picture and sound. If the volume was up high on the previous viewing, the random noise is pretty loud. It can be pretty jarring at times.
      Is there some way I can set it so that upon power-up one of my streaming apps, such as YouTube TV or Netflix, is selected? Or can it come on with the volume off and on the home screen? If not, is there some way I can at least set the default volume level used at power on?


×
×
  • Create New...