Quantcast
Jump to content


Search the Community

Showing results for tags 'subtitles'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LG webOS User Support Forums
    • LG webOS Smart TV Questions
    • LG webOS Smart TV App Questions
  • LG webOS Product Discussions
    • LG webOS Wish List
    • LG webOS Smart TV Discussion
    • LG AI ThinQ TV Discussion
    • LG webOS Smart Projector
    • LG webOS Smartwatch
    • LG webOS for Signage
    • LG webOS Smart Refrigerator
    • LG webOS Add-Ons & Accessories
    • webOS Auto
    • Upcoming and Rumored webOS Products
  • webOS Developer Forums
    • LG webOS Developer Forum
    • webOS OSE - Open Source Edition
    • LuneOS - Mobile Operating System
    • Connect SDK
    • Legacy webOS
  • HP webOS
    • HP TouchPad
    • HP Pre 3
    • HP Veer
  • Palm webOS
    • Palm Pre 2
    • Palm Pre and Pre Plus
    • Palm Pixi and Pixi Plus
  • News, Announcements, and Other Forums
    • LG and webOS News
    • The Lounge - Off Topic
    • Promotions
    • LG webOS Forum Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 12 results

  1. I’m an owner of OLED55C8PJA. It’s an OLED SMART THINQ TV. I have spent lots of money in this. Anyway, I can’t see Sinhala Subtitles whenever I’m watching movies using this TV. But it supports Sinhala language. It even has menu language and keyboard language in “Sinhala”. But Srt Subtitle files that has Sinhala language cannot see.I have tried to set to encoding to UTF-8 also. But no luck! hope you will know solution for me. Thanks
  2. Hello friends, I have setup a home network in Windows 10, I think it uses DLNA. I can play all the files from the computer or the USB stick in the router with no issue but the external subtitles (correctly named) are not working in my 65C9, only internal ones. If I access the same files in the network from a computer, there is no problem and subtitles are shown, it's only the TV not displaying them. Can someone help in how to make external subs work when played from a local network or what to check? Thanks
  3. Undeniably hotstar is the worst user interface app in my new LG smart tv...browsing the app is a headache...can't turn on English subtitles for regional language shows and movies, where we can do in mobile app. My webos is 5. 0 version, still I am facing the issue...very dissapointed in hotstar and LG tv..
  4. I have LG Nano Cell smart TV. My native language is not supported in the languages for subtitles in Netflix. What is the easiest way to use external subtitles while watching Netflix.
  5. I have LB650V webOS TV and it is very annoying having to reselect the (Latin 2) subtitle encoding (Code Page) every time when playing the movie. Absolutely no excuse not to save the last used choice for the subtitle Code Page so I hope it will be implemented in the future firmware updates. And one more thing about the subtitles: the options to turn on the transparent background and/or the character outlines has to be done - to improve the readability.
  6. Hi guys, I really need some help. I have a LG smart TV with WebOS 3.0 updated. I am trying stream a Popcorn Time video from my smartphone Android. When I cast video direct to WebOs (using DLNA from Popcort and webos smartshare ) the subtitles are not shown. Neither the subtitles button on WebOs player turns enabled. The video play very well. When I do exactly the same thing, but cast to ChromeCast, so the subtitles are loaded perfectly. Sny idea?
  7. Hi, I own an OLED 55E6V, firmware 5.30.10 I have some mkv with subtitles tracks in vobsub format. The internal video player doesn't recognize them (the subtitle button is grayed). I have some other mkv, but with subtitle in subrip form, and they works without any issue. I checked the mkv with vobsub subtitles, playing them with a PC and they works. so the issue is with the webOs. the mkv are streamed with a QNAP NAS. someone of you have the same issue? in case, there're chances to have a fix? Edit: the same video, streamed to a Samsung Smart TV works a
  8. Hello, I have a problem enabling my subtitles on my LG UH65 TV. All my computers are connected to the same network and are in the same HomeGroup (windows 10 feature), my LG-TV is connected to the same network. My primary computer is working as a media server without any applications (like Plex etc..). I have been working on it for days and now I got to the point where I can view the videos which located on my primary computer, on the TV. At this point I wanted to watch the videos with subs so I did the following actions: 1. Pressing on Photos and Movies. 2. Choosing the video
  9. I have managed to get content to play online but have no subtitles when needed. Is there a way to play content via the lg web os browser and have subtitles displayed as well. Anyone come across this problem as it's a bit specific?
  10. Hi, "better" video player with DLNA support and also with good MKV video support... What can even read internal subtitles not just only sub, srt files. Thanks, /P
  11. Hi, I bought a 47 inch 650V TV a week ago and I noticed that this SmarTV has a huge potential but still lacks very basic features. So I hope that I don't regret buying this TV if a update don't gives us some really great improvements. * First of all, WebOS it's slow. It really needs a huge performance improvement. Im not a BETA tester. If the system it's not ready, they should have hold it for a while and hire some inside beta testers. * Youtube app doesn't play videos in HD. Compared to my AppleTV, the difference it's huge. This is a 1080p SmartTV and there's not a single option o
  12. Many subtitle files use the italic and bold tags to distinguish the translation of written text, character's thoughts, movie title, loud voice, ... However webOS doesn't support parsing of these tags and it just shows them on the screen as: <i>This text is italic.</i> <b>This text is bold.</b> The workaround is to Find/Replace all occurrences of <i>, </i>, <b> and </b> with 'nothing' but, of course, that removes the subtitle formatting :-/ I hope the <i> and <b> tag parsing wil be implemented in the future firmware releases. In


×
×
  • Create New...