Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

Search the Community: Showing results for tags 'subtitles'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LG webOS User Support Forums
    • LG webOS Smart TV Questions
    • LG webOS Smart TV App Questions
  • LG webOS Product Discussions
    • LG webOS Wish List
    • LG webOS Smart TV Discussion
    • LG webOS Smart Projector
    • LG webOS Smartwatch
    • LG webOS for Signage
    • LG webOS Smart Refrigerator
    • LG webOS Add-Ons & Accessories
  • webOS Developer Discussions
    • LG webOS Developers
  • Other webOS Discussions
    • Legacy webOS
    • Open webOS
    • LuneOS
  • HP webOS
    • HP TouchPad
    • HP Pre 3
    • HP Veer
  • Palm webOS
    • Palm Pre 2
    • Palm Pre and Pre Plus
    • Palm Pixi and Pixi Plus
  • News, Announcements, and Other Forums
    • webOS News
    • The Lounge - Off Topic
    • LG webOS Forum Feedback

Group


Location

miles from

AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Hi guys, I really need some help. I have a LG smart TV with WebOS 3.0 updated. I am trying stream a Popcorn Time video from my smartphone Android. When I cast video direct to WebOs (using DLNA from Popcort and webos smartshare ) the subtitles are not shown. Neither the subtitles button on WebOs player turns enabled. The video play very well. When I do exactly the same thing, but cast to ChromeCast, so the subtitles are loaded perfectly. Sny idea?
  2. Hi, I own an OLED 55E6V, firmware 5.30.10 I have some mkv with subtitles tracks in vobsub format. The internal video player doesn't recognize them (the subtitle button is grayed). I have some other mkv, but with subtitle in subrip form, and they works without any issue. I checked the mkv with vobsub subtitles, playing them with a PC and they works. so the issue is with the webOs. the mkv are streamed with a QNAP NAS. someone of you have the same issue? in case, there're chances to have a fix? Edit: the same video, streamed to a Samsung Smart TV works as expected, ad the subtitles are visible and usable.
  3. Hello, I have a problem enabling my subtitles on my LG UH65 TV. All my computers are connected to the same network and are in the same HomeGroup (windows 10 feature), my LG-TV is connected to the same network. My primary computer is working as a media server without any applications (like Plex etc..). I have been working on it for days and now I got to the point where I can view the videos which located on my primary computer, on the TV. At this point I wanted to watch the videos with subs so I did the following actions: 1. Pressing on Photos and Movies. 2. Choosing the videos folder, navigated to "All Videos" 3. The video has started 4. Pressed on the "3 points" button and saw there is a button called subtitles but it was grayed out and disabled. What can I do in order to make it work? Few things that I think you need to know: - the subs has the same name - the files (movie and subs) located at the same directory - for some reason, I have to put the videos (and the music and the photos) on my library on Windows Media PLayer to be able to see them on "All Videos" directory Thank you very much !!
  4. I have managed to get content to play online but have no subtitles when needed. Is there a way to play content via the lg web os browser and have subtitles displayed as well. Anyone come across this problem as it's a bit specific?
  5. Hi, "better" video player with DLNA support and also with good MKV video support... What can even read internal subtitles not just only sub, srt files. Thanks, /P
  6. Many subtitle files use the italic and bold tags to distinguish the translation of written text, character's thoughts, movie title, loud voice, ... However webOS doesn't support parsing of these tags and it just shows them on the screen as: <i>This text is italic.</i> <b>This text is bold.</b> The workaround is to Find/Replace all occurrences of <i>, </i>, <b> and </b> with 'nothing' but, of course, that removes the subtitle formatting :-/ I hope the <i> and <b> tag parsing wil be implemented in the future firmware releases. In the meantime at least ignoring of these tags would be fine - so everything inside '<' and '>' would be ignored (including the brackets, of course).
  7. I have LB650V webOS TV and it is very annoying having to reselect the (Latin 2) subtitle encoding (Code Page) every time when playing the movie. Absolutely no excuse not to save the last used choice for the subtitle Code Page so I hope it will be implemented in the future firmware updates. And one more thing about the subtitles: the options to turn on the transparent background and/or the character outlines has to be done - to improve the readability.