Quantcast
Jump to content


Search the Community

Showing results for tags 'not working'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LG webOS User Support Forums
    • LG webOS Smart TV Questions
    • LG webOS Smart TV App Questions
  • LG webOS Product Discussions
    • LG webOS Wish List
    • LG webOS Smart TV Discussion
    • LG AI ThinQ TV Discussion
    • LG webOS Smart Projector
    • LG webOS Smartwatch
    • LG webOS for Signage
    • LG webOS Smart Refrigerator
    • LG webOS Add-Ons & Accessories
    • webOS Auto
    • Upcoming and Rumored webOS Products
  • webOS Developer Forums
    • LG webOS Developer Forum
    • webOS OSE - Open Source Edition
    • LuneOS - Mobile Operating System
    • Connect SDK
    • Legacy webOS
  • HP webOS
    • HP TouchPad
    • HP Pre 3
    • HP Veer
  • Palm webOS
    • Palm Pre 2
    • Palm Pre and Pre Plus
    • Palm Pixi and Pixi Plus
  • News, Announcements, and Other Forums
    • LG and webOS News
    • The Lounge - Off Topic
    • Promotions
    • LG webOS Forum Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I’m an owner of OLED55C8PJA. It’s an OLED SMART THINQ TV. I have spent lots of money in this. Anyway, I can’t see Sinhala Subtitles whenever I’m watching movies using this TV. But it supports Sinhala language. It even has menu language and keyboard language in “Sinhala”. But Srt Subtitle files that has Sinhala language cannot see.I have tried to set to encoding to UTF-8 also. But no luck! hope you will know solution for me. Thanks
  2. Hello! My parents' LG webOS TV had this issue where their Magic Remote has gone insane and every button thinks it is the mute button. I have tried changing the batteries to brand new ones, letting it fully "de-charge" for 10 minutes, de-pairing it, etc. accordingly to the troubleshooting guide. Not even the power button blinks as it should. Oddly enough, the motion cursor works fine. I have attached a video to show how it looks. Any suggestions to fix this? VID-20200327-WA0015.mp4
  3. Hi, Not sure if in the right place or if this has been asked before. I have a subscription to the BT Sport App as an add on through my EE Mobile Phone package. I have watched the BT Sport through the web browser for a few months now relatively ok (lagging issues aside), however when I try to now watch anything on BT Sport, the video will not play and the message 'Sorry this video is not available on your browser. Please try again on a supported browser. Error Code VC088 appears which I have tried researching but nothing seems to work. Why has it stopped working when it was working
  4. I have webOS TV UH6100, software 04.31.10. Sometime in the last week something happened that caused my date, time, and location to be wonky. I can't set them, and automate detect isn't working. Same with allow automatic updates. It says "may take a few seconds" but i've waited 15 minutes to 30 minutes with nothing happening. Network connection is good - it is able to connect (according to the software). I've tried reset factory settings to no avail, because it says the tv will now restart - i get the spinning circle of dots - but it never restarts. When I turn the tv off


×
×
  • Create New...