Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Paulct

Please help - how to change the default open screen - I dont have live tv

Question

I just bought a lg b7 oled and have a problem. I dont subscribe to cable so I wont ever be using it on this tv. Every time I start the tv it loads the OS and the cable-less static comes on the screen and BLASTS through the speakers. The tiles for netflix, hulu, etc are at the bottom so I choose one of those. How do I stop the tv from defaulting to turning on the "tv" that clearly doesnt exist? Ive tried deleting the tile for live tv, and even moving it to the far right side but still every time I turn n the tv - static with the menu on the bottom. 

  • Like 1

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts



  • 0

Settings → All Settings → Programme → Programme Tuning and Settings → Programme List Update → Off This issue happens because your TV is trying to search for updates within the TV's channel listings. This was something that was implemented with the latest software versions because the governing body who look after the channels wanted the TV to scan for updates...

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
8 minutes ago, maninblack2000 said:

Settings → All Settings → Programme → Programme Tuning and Settings → Programme List Update → Off This issue happens because your TV is trying to search for updates within the TV's channel listings. This was something that was implemented with the latest software versions because the governing body who look after the channels wanted the TV to scan for updates...

Unfortunately I am in America and this is not an option on our menus. I posted this on a few forums and called LG twice. I either have to turn my TV  on to blaring static every time,  or have it turn on to a HDMI input  screen where a pop up window asks if I want to  search for an input every time. The reason LG gave me both times was that a TV is built to use cable, and that won't  be changing any time soon. I will be returning this TV for another brand. 

Share this post


Link to post
Share on other sites
  • 0

I have a C7, no cable, just like you. Mine has never done what you describe so there must be some option to prevent it. Not entirely sure what it would be, but I have 'Channel Plus' and 'Live Plus' turned off. It defaults to the Home Theater input. 

Share this post


Link to post
Share on other sites
  • 0

First I had live tv using an antenna. Now I have a set-top box. In the connection manager menu (I think) I told the system I had a set-top box on HDMI-2 and now the TV always starts on HDMI-2.

Share this post


Link to post
Share on other sites


  • 0
11 hours ago, Cody k said:

I have a C7, no cable, just like you. Mine has never done what you describe so there must be some option to prevent it. Not entirely sure what it would be, but I have 'Channel Plus' and 'Live Plus' turned off. It defaults to the Home Theater input. 

I have a b7. There are no channel plus or live plus option in any menu.

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, PeterV said:

First I had live tv using an antenna. Now I have a set-top box. In the connection manager menu (I think) I told the system I had a set-top box on HDMI-2 and now the TV always starts on HDMI-2.

If I do that it opens to a pop up screen asking if I want to search inputs. 

Share this post


Link to post
Share on other sites
  • 0

i got this reply on my post, not sure if its relevant to you but:

 

I FINALLY found a fix for this. Well, really a workaround, but it solved the problem for me. I went into parental settings and set a passcode lock on the live tv and component inputs. Now, my tv starts up perfectly on whatever HDMI input I last used. 

Share this post


Link to post
Share on other sites
  • 0

In Device Connector I selected 'decoder'. After this I also changed the functions of the Magic Remote.

Now I select 'Input' I can see the live TV is still selectable, but al the options are grey.

Also in 'setup' I can not select channels any more.

 

Of course I don't remember exactly what I have done 2 years ago, or maybe they have changed the options in newer version of WebOS. The only thing I can think of is reseting the TV and while going to the options select you don't have an antenna.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics



×