Quantcast
Jump to content
  • 0

IPlayer / Freeview Play


Anthony Place

Question

I have a strange problem with freeview play and Iplayer on my 55 E6 I need help first is this the correct place to post 
The problem started about 2 months ago 
If i select a BBC program from the past by scrolling through the freeview guide Iplayer starts as usual But when it starts playing there is no picture or sound if subtitles are on you can see the the subtitles going by but no sound of picture.

if i start iplayer using the app UI to watch the same program it works fine 
all other catch up works through the freeview guide 
If i am watching a bbc program and press green to restart the program it works ok also
I have contacted Freeview they told me to contact BBC 
I have contacted bbc iplayer help they told me to contact LG 

I contacted  they sent an engineer he said he would report the issue to LG 
I am told LG said they did not see it as a problem and would do nothing 
I spoke to 

link hidden, please login to view
 again and was told LG tvs do not support Iplayer any more 

I also have a 55uh850v that I use in my cinema as a 3d monitor this tv is olso webos3 this tv has exactly the same problem 
I also have a 49UH610v this works perfectly 
I also have a OLED55B7V this has the freeview guide disappearing problem that is well documented in "LG TV Freeview Play" forum but when its working the Iplayer works ok
I have 70mg fibre broad band and the tvs are on wired ethernet 

I do not know what to do next

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By SS1003602
      I have recently shifted from UAE to India. I have 55" LG 3D smart TV model no. 55UB8301. My problem is 1. I can not change country from UAE to India in settings -Country option because India is not available in the list.
      2. I can not download any app which are normally available in Indian smart TVs like Hotstar/Sonyliv/Amazon prime etc.
      3. In screen mirroring option using my Android phone, I can play any video stream from mobile to smart TV BUT only Amazon prime videos are not played. 
      Can anyone help me for above issues...?
    • By Nashat
      Dearcsir /madam I tried to change the location from general but I can see countirs like Russia,  Ukraine, Kazakhstan,.... but no other countries at all 
      I want to United Arab Emirates pls help me to do
      Regards,
      Nashat salah
    • By RobLGSucks
      Hi,
      I have an LG OLED55B7A that has been rebooting randomly ever since I updated it to webOS 6.00.05 about 6 months ago.  I have noted there is a new webOS version 6.00.20 available.   Has anyone here had the same rebooting problem, and if so, did the latest webOS correct the issue?
      In general, my setup has the LG tv doing as little as possible - it is simply a display for my Roku box via my AVR, as the TV's interface and apps slowly became completely unusable about a year after purchase.  So, no ethernet, no WiFi, all services turned off, etc., and this helped with all of the performance issues, except the rebooting. 
       
      @LG tv if you ever read this - you have done a TERRIBLE job of managing the software on these TVs.  webOS started off as a real alternative to all of the external set top boxes, but now, I will *never* *ever* buy another LG TV again, and I tell everyone I know to avoid them.  Worst product management in the consumer electronics industry in the past 10 years.
      Thanks fellow sufferers for any tips.
      Rob
    • By Rob Infantino
      We have two LG OLED TVs. WebOS appears differently on each. And we are able to download the Paramount+ app on one TV, but not on the other.
      OLED65C7P (older) running software version 6.00.25
      WebOS TV Version 3.9.0-62709
      Does not allow the Paramount+ app to be installed
      OLED65C9PUA (newer) running software version 5.10.25
      WebOS TV Version 4.9.3-5340808
      Allows the Paramount+ app to be installed
      How can we get WebOS to appear the same on both TVs?
       
    • By Leorge
      LG 42LB700V tv not corresponding to all the commands remote and intergrated.  Also presents a yellow screen every 15 minutes  for a couple of minutes or more.  Cant go into menu for setting controls. Any help will be appreciated. Thanks in advance
       
       
  • Similar Tagged Content

    • By Neversaydie
      I  have just bought an LG Smart Tv and have tuned it in via freeview and the guide shows that i have all the channels installed. However I am a Racing tv subscriber and the guide shows channel 261 as installed but when i try to access it I get a message saying 'Invalid Service' with an animation and a blank screen. I had no issues with my previous tv so am a little baffled by the fact that i cant receive racing tv on my brand new LG tv. Is this a compatibility problem or is that i need a flash player installed to stream racing tv. Can someone please offer a reason and a solution for this as it is driving me batty.
       
    • By Phil D
      I've seen some old posts (over a year) via a google search about the issue I'm having which seemed to be a bug then and apparently still is.
      I have an OLED55B7V with the latest LG Firmware available according to the Update section on my TV which is 04.70.95.
      My issue is that occasionally when I turn on the TV from Standby via the remote, the Freeview channels are no longer tuned and I am required to retune them. I don't experience any issues tuning them and they will stay tuned sometimes for a couple of days.
      There doesn't seem to be anyway of reporting the bug. Is anyone else experiencing this issue or know of a way that I can resolve it?
    • By manus34
      I have a new lg 55uj634v tv and have an annoying issue.I live close to the border of Northern Ireland and the Republic of Ireland
      When I tune in my DTV,I get about 47 odd channels showing up on auto search,but when I go to watch them,The non Irish Channels all show up with Invalid Service with a little animation,so basically all the freeview Channels seem scrambled or something.
      Does anyone know what Invalid Service means or how I could get around this

×
×
  • Create New...