Quantcast
Jump to content
  • 0

Losing Freeview channels on OLED55B7V


Phil D

Question

I've seen some old posts (over a year) via a google search about the issue I'm having which seemed to be a bug then and apparently still is.

I have an OLED55B7V with the latest LG Firmware available according to the Update section on my TV which is 04.70.95.

My issue is that occasionally when I turn on the TV from Standby via the remote, the Freeview channels are no longer tuned and I am required to retune them. I don't experience any issues tuning them and they will stay tuned sometimes for a couple of days.

There doesn't seem to be anyway of reporting the bug. Is anyone else experiencing this issue or know of a way that I can resolve it?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
45 minutes ago, Phil D said:

I've seen some old posts (over a year) via a google search about the issue I'm having which seemed to be a bug then and apparently still is.

I have an OLED55B7V with the latest LG Firmware available according to the Update section on my TV which is 04.70.95.

My issue is that occasionally when I turn on the TV from Standby via the remote, the Freeview channels are no longer tuned and I am required to retune them. I don't experience any issues tuning them and they will stay tuned sometimes for a couple of days.

There doesn't seem to be anyway of reporting the bug. Is anyone else experiencing this issue or know of a way that I can resolve it?

Freeview are undergoing massive changes at the moment with constant changes to accommodate 4G services and the sell off of different bandwidths.  I have had to re-tune Freeview nearly every week for about the last three months.  While it may seem that after a retune there do not appear to be any differences in the channels it could be that they have been moved to a different broadcasting block.

The following site is very good for news on what is happening with free-to-view services in the UK:

link hidden, please login to view

Link to comment
Share on other sites

  • 0
2 minutes ago, George Hofmeister said:

Freeview are undergoing massive changes at the moment with constant changes to accommodate 4G services and the sell off of different bandwidths.  I have had to re-tune Freeview nearly every week for about the last three months.  While it may seem that after a retune there do not appear to be any differences in the channels it could be that they have been moved to a different broadcasting block.

The following site is very good for news on what is happening with free-to-view services in the UK:

link hidden, please login to view

Thanks for your reply. I dont think this is an issue with Freeview as all channels are lost rather than just the odd one. Also its not happening on other tvs in my house. I definitely think it's a firmware problem. 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...