Quantcast
Jump to content


  • 0

Losing Freeview channels on OLED55B7V


Phil D

Question

I've seen some old posts (over a year) via a google search about the issue I'm having which seemed to be a bug then and apparently still is.

I have an OLED55B7V with the latest LG Firmware available according to the Update section on my TV which is 04.70.95.

My issue is that occasionally when I turn on the TV from Standby via the remote, the Freeview channels are no longer tuned and I am required to retune them. I don't experience any issues tuning them and they will stay tuned sometimes for a couple of days.

There doesn't seem to be anyway of reporting the bug. Is anyone else experiencing this issue or know of a way that I can resolve it?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
45 minutes ago, Phil D said:

I've seen some old posts (over a year) via a google search about the issue I'm having which seemed to be a bug then and apparently still is.

I have an OLED55B7V with the latest LG Firmware available according to the Update section on my TV which is 04.70.95.

My issue is that occasionally when I turn on the TV from Standby via the remote, the Freeview channels are no longer tuned and I am required to retune them. I don't experience any issues tuning them and they will stay tuned sometimes for a couple of days.

There doesn't seem to be anyway of reporting the bug. Is anyone else experiencing this issue or know of a way that I can resolve it?

Freeview are undergoing massive changes at the moment with constant changes to accommodate 4G services and the sell off of different bandwidths.  I have had to re-tune Freeview nearly every week for about the last three months.  While it may seem that after a retune there do not appear to be any differences in the channels it could be that they have been moved to a different broadcasting block.

The following site is very good for news on what is happening with free-to-view services in the UK:

link hidden, please login to view

Link to comment
Share on other sites



  • 0
2 minutes ago, George Hofmeister said:

Freeview are undergoing massive changes at the moment with constant changes to accommodate 4G services and the sell off of different bandwidths.  I have had to re-tune Freeview nearly every week for about the last three months.  While it may seem that after a retune there do not appear to be any differences in the channels it could be that they have been moved to a different broadcasting block.

The following site is very good for news on what is happening with free-to-view services in the UK:

link hidden, please login to view

Thanks for your reply. I dont think this is an issue with Freeview as all channels are lost rather than just the odd one. Also its not happening on other tvs in my house. I definitely think it's a firmware problem. 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By chloe96
      Hi everyone, I'm Chloe and I just signed up. I'll cut straight to the chase. I'm currently using the LG TV (webos 3.0) of a friend while she's away for a few months and I constantly get prompted to update the firmware. She says she's never updated it as she doesn't care and everything was working fine anyway, and told me to just disregard it. So, I'm not gonna do it, but that reminder is doing my head in as it pops up every time I turn the TV back on.

      Since I couldn't find anything in settings to turn it off, last month I blocked a bunch of addresses at router level and it did work for several weeks, as I wouldn't get the reminder any longer.

      Here's what I blocked after sniffing out addresses that the TV checked out right before the reminder appeared:
      link hidden, please login to view Now, the message has started popping up again over the past few days. Yesterday I tried adding a bunch of other addresses, but no dice.

      Do you have any suggestions about how to definitely kill that reminder once and for all? Thanks in advance.
    • By ssaguiar
      I am developing an app wich is a video player for an iptv provider.
      The app is based on html5, css and javascript.
      At this point everything done till now is working and tested in 5 different browsers and in a Samsung smart tv.
      The problem is that when I installed this app in a LG tv it messed up all the interface.
      After searching for the problem I discovered that the use og css grid was the problem.
      LG WebOs doesn't have support for the grid system? The css grid exists at least from 2017.
      Any clues on how to solve this problem or I have to rewrite one version of the app only for the LG?
       
      Thanks for any help.
    • By David J
      Hi all,
       
      My LG OLED55E7N just updated to firmware 06.00.25. I must have wronged the god of Google, because I fail to find any whatsnew. Anyone?
      Thx
    • By Kavitha
      Model: 42UB700T-TH version 03.02.25. Has not got any software update since  3-4 Years - What a mess...…
      This TV is just a random box now... Once purchased this model - new version from LG was introduced; making this just a playing box...
      None of the recent OTT's can be installed..
      We need a fix or else some solution to it.
      Its really a disheartening experience after being loyal to this brand in any appliance we purchase.
    • By Harima
      I am wondering how can I get my lg SMART TV webOS 3.4 to connect with google home mini?
  • Similar Tagged Content

    • By Neversaydie
      I  have just bought an LG Smart Tv and have tuned it in via freeview and the guide shows that i have all the channels installed. However I am a Racing tv subscriber and the guide shows channel 261 as installed but when i try to access it I get a message saying 'Invalid Service' with an animation and a blank screen. I had no issues with my previous tv so am a little baffled by the fact that i cant receive racing tv on my brand new LG tv. Is this a compatibility problem or is that i need a flash player installed to stream racing tv. Can someone please offer a reason and a solution for this as it is driving me batty.
       
    • By Anthony Place
      I have a strange problem with freeview play and Iplayer on my 55 E6 I need help first is this the correct place to post 
      The problem started about 2 months ago 
      If i select a BBC program from the past by scrolling through the freeview guide Iplayer starts as usual But when it starts playing there is no picture or sound if subtitles are on you can see the the subtitles going by but no sound of picture.

      if i start iplayer using the app UI to watch the same program it works fine 
      all other catch up works through the freeview guide 
      If i am watching a bbc program and press green to restart the program it works ok also
      I have contacted Freeview they told me to contact BBC 
      I have contacted bbc iplayer help they told me to contact LG 

      I contacted  they sent an engineer he said he would report the issue to LG 
      I am told LG said they did not see it as a problem and would do nothing 
      I spoke to 
      link hidden, please login to view again and was told LG tvs do not support Iplayer any more 

      I also have a 55uh850v that I use in my cinema as a 3d monitor this tv is olso webos3 this tv has exactly the same problem 
      I also have a 49UH610v this works perfectly 
      I also have a OLED55B7V this has the freeview guide disappearing problem that is well documented in "LG TV Freeview Play" forum but when its working the Iplayer works ok
      I have 70mg fibre broad band and the tvs are on wired ethernet 

      I do not know what to do next
    • By Stefan Andersson
      Hi.
      I am having some issues with wifi connectivity on my TV.
      Anything in the 1 tier of 5ghz channels I get proper speeds.
      But anything in the tier 2 or 3 gives me awful speeds.
      I have tested with multiple routers and accesspoints and the problem is the same on all of them.
      The only channels on the 5ghz band that give good speeds are tier 1 (34-64)
      Any firmware update planned ?
    • By manus34
      I have a new lg 55uj634v tv and have an annoying issue.I live close to the border of Northern Ireland and the Republic of Ireland
      When I tune in my DTV,I get about 47 odd channels showing up on auto search,but when I go to watch them,The non Irish Channels all show up with Invalid Service with a little animation,so basically all the freeview Channels seem scrambled or something.
      Does anyone know what Invalid Service means or how I could get around this


×
×
  • Create New...