Quantcast
Jump to content
  • 0

Disney plus unable to play videos


alfie

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By David Prado
      I output the sound from my LG 75UJ657A to external speakers through a bluetooth connection, but it doesn't automatically connect to the bluetooth device when I turn the TV on. Whenever I cycle the TV off and, then, back on, the TV asks if I want to connect to the bluetooth device, and I have to select "yes" with the remote. My smart phone automatically connects to all the bluetooth devices I've set it up with. When I start my car, my phone connects automatically to the car stereo/phone system, and it does the same with other bluetooth speakers I have. This is what I want my TV to do.
      How do I get my LG 75UJ657A to automatically connect to the bluetooth device I've set up with it?
    • By parmar kanaksinh
      How to download  Disney hotstar app in LF6500 webos smart TV?
    • By Rahul Sharma
      I am getting this above error PI 1001_404_1 NAS continuously while watching hotstar disney. Pls help me to fix this.
    • By philotas
      I followed these steps to prepare my LG TV and it all worked fine:
       

      link hidden, please login to view  
      However I cannot push IPK to tv or just list stuff:
       
      I am getting this error when calling:
      ares-device-info --device tv2 outputs:
      ares-device-info ERR! [syscall failure]: read ENOTCONN Any ideas?
       
      I can ping the TV just fine and getting the key from the TV also worked but connection fail...
       
      I am using macOS 12.16 and the TV is using webOS 4.9...
      I also tried different node versions (v8.17.0 and v17.3.0)
      Any ideas?
    • By Rohith
      I am unable to open Netflix after I updated the app. I have seen somewhere that it might be the case where I need to update web OS version as well. But I checked for any updates of webOS and it says none. 
      My tv has the web OS version 5.30.10



×
×
  • Create New...