Quantcast
Jump to content

LG Tidal App randomly cuts playing music


Recommended Posts

  • 2 weeks later...
  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

I am also having problems with playing all content using the Tidal app on my LG C16LA OLED

Yesterday, I sent the E-mail below to Tidal asking what the problem is and when it will be resolved.

"<<<  TIDAL APP FOR LG C1 TELEVISIONS IS BROKEN AND HAS NEVER WORKED PROPERLY SINCE IT WAS RELEASED >>>

Dear Tidal,

As a Tidal HiFi customer I would like to complain about the broken and unusable Tidal app brought out earlier this year for my 55" LG C16LA OLED television.  Please note that this problem seems to be specific to the LG C1 OLED model released in 2021.



Every track selected and played on the Tidal app for my 55" LG C16LA OLED television, and it makes no difference as to which track I select to play, stops playing at exactly 30 seconds before the end of the track.  The sound cuts out and the track cannot be restarted without closing the app and restarting it.  Even after restarting the app, every track selected to play stops playing again at precisely 30 seconds before the end of the track.  This is unacceptable and makes the Tidal app on my 55" LG C16LA OLED television unusable.  The fact that I am paying €19.99 a month for this unusable and broken app is an absolute insult.

A quick look on the internet shows that I am not the only LG C1 television owner experiencing this problem with the shabbily supported and completely broken Tidal app for LG C1 televisions. 

link hidden, please login to view
 

https://www.lgwebos.com/topic/7692-lg-tidal-app-randomly-cuts-playing-music/?tab=comments#comment-23247 

Why are all tracks stopping 30 seconds before the end of the track?   I informed Tidal about this problem in June 2021 and, as yet, nothing has been done by Tidal to resolve the issue.

There is no point in asking me to send Tidal a list of tracks that it happens on.  It happens on every single track selected, every time.  Completely uninstalling the app then reinstalling the app has no effect on this behaviour, neither does resetting my entire home network, setting up a static IP for the TV or changing DNS servers.  My television is connected to a stable 300Mbps cable internet connection via a Cat6a ethernet cable and no proxy servers are being used.  The problem also occurs when using either 2.4 or 5Ghz Wi-Fi connections to connect the TV to the internet.

The Tidal app on my 55" LG C1 OLED is the only app that does not function properly.  All other streaming apps work optimally and without a hitch.  This ongoing problem and the non -existent fix from Tidal is certainly no advert for the company. 

When will this now ridiculous situation be resolved by Tidal's 'technical experts'?

Regards,"

 

Link to comment
Share on other sites

3 minutes ago, Kenshin said:

This is also happening to me on my LG C1 OLED TV. This app is too expensive to have literally every single track stop/pause before finishing.

It's highly frustrating isn't it.  I haven't had a reply from Tidal yet.  When I do I'll post it here.  The current Tidal app on the LG C1 is broken and has never worked properly on my C1.

Link to comment
Share on other sites

I have received the reply below from Tidal.  How long it will take them to release any fix is anyones guess.

TIDAL Support (TIDAL)

Sep 20, 2021, 5:22 PM EDT

Hello,

Thank you for reaching out to TIDAL Support.  My name is Abbe and I am happy to assist you with your request.

I am sorry to hear that you are having issues with your LG Tv.

Our developers are already aware of this issue and they are working to resolve it.

They aim to have a fix out as soon as they can for the LG TV's. 

We appreciate your patience in the meantime. 

Please to keep an eye out for any updates to the TIDAL app on TV in the meantime. 

If you have any other questions or problems please don't hesitate to email us back.

Have a great day!

For answers to FAQs and more visit

link hidden, please login to view
.

Best Regards,
Abbe
TIDAL Member Support

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Clarita Maia
      Well...the title says pretty much everything....the app was working fine before....but as of the last update it does not play anything it shows....Mine is WebOs 5.0. I would be very grateful if anyone could help sort this out! Thank you! 
    • By ROSSMAN
      I am creating a streaming application, where user can access a list of mkv files from my server, Mkv is not supported in web browsers and it is not loading properly within my webOS web app.
      I cannot modify my files to another video format.
      Is there a native player for LG WebOS that I can embed into my web application ?
      Is there any video player with web sdk to play mkv on a smart tv.
      Ps: my videos are working well on chrome, as for Firefox or Safari, it tells me that the format is not supported.
    • By Fred Wan
      The problem that my QNAP NAS Mediaserver disappears from the WebOS Home screen and from the Home dashboard happens irregularly and unpredictably almost daily. The only way to get it back is to reset WebOS to its initial (factory) settings. After I do that, it always reappears on the Home scree/Home dashboard. I have no idea why this happens, it even happens after I watch an hour of movie content from the NAS and then want to browse through the files on the NAS: it suddenly is not accessible anymore. I tried to tweak (a lot of) the NAS settings but nothing helps.  
      My NAS has a fixed IP in my home LAN. Is it possible to connect to it with the IP address? 
      Any other suggestions how to remedy this tedious problem are welcome!

      In the file attached is a photo of the Home dashboard with the Mediaserver present. 

    • By JB Atw
      When trying to use apps that need an internet connection I get an error (-106) saying that there is no connection. When I go to settings -> Network -> Wifi it says that wifi is turned off and I need to turn it on to see available networks. Well there's no switch or option to turn wifi on. I've had it connected to wifi before. Also sometimes it disconnects and then I have to go back in and tell it to connect again. This is the first time its said the wifi was off.
      I did a google search and the results that came up were for WebOs 1.0, even though it was written in 2017, and I have WebOs 3.0. It said hold the settings button until a box appears in the top right of the screen and input 0 0 0 0 then adjust the baud rate. First no box shows up on the 3.0 and two its not the baud rate I'm trying to adjust.
      I tried calling customer support to get to technical support. The automated system is garbage by the way. Then I found out they are only open Monday through Friday as if customers never have a problem on the weekend.
      This is my third stop looking for an answer. This problem is causing my dislike of LG products to grow even more. So if anyone has had this problem and figured it out I would greatly appreciate your help and thanks in advance for your time and help.
      -----------------------------------------------------------------
      Product - from Settings -> General -> About this Tv
      Software version = 05.30.02
      TV Information  = [LG] webOS TV OLED55C6P
    • By SS1003602
      I have recently shifted from UAE to India. I have 55" LG 3D smart TV model no. 55UB8301. My problem is 1. I can not change country from UAE to India in settings -Country option because India is not available in the list.
      2. I can not download any app which are normally available in Indian smart TVs like Hotstar/Sonyliv/Amazon prime etc.
      3. In screen mirroring option using my Android phone, I can play any video stream from mobile to smart TV BUT only Amazon prime videos are not played. 
      Can anyone help me for above issues...?

×
×
  • Create New...