Quantcast
Jump to content



LG webOS Developer Forum

Are you a webOS developer who is interested in developing apps on LG webOS? Start a discussion with other developers in this forum.

92 topics in this forum

  1. LG weboS TV SDK Information and Download

    • 5 replies
    • 19,715 views
    • 0 replies
    • 3,338 views
  2. Enyo Guides

    • 0 replies
    • 1,961 views
    • 3 replies
    • 1,764 views
    • 1 reply
    • 286 views
  3. Bug on 05.00.02

    • 5 replies
    • 1,250 views
  4. Web browser updates

    • 0 replies
    • 177 views
    • 2 replies
    • 1,742 views
    • 3 replies
    • 1,589 views
  5. Disney+Hotstar

    • 0 replies
    • 304 views
    • 2 replies
    • 708 views
  6. Hotstar and voot app

    • 4 replies
    • 8,387 views
    • 1 reply
    • 789 views
    • 0 replies
    • 912 views
    • 1 reply
    • 423 views
    • 1 reply
    • 898 views
    • 0 replies
    • 494 views
    • 0 replies
    • 351 views
    • 0 replies
    • 307 views
  7. WebRTC

    • 0 replies
    • 938 views
    • 1 reply
    • 1,399 views
    • 0 replies
    • 430 views
    • 0 replies
    • 427 views
    • 0 replies
    • 420 views
  8. stream a URL

    • 5 replies
    • 965 views


  • Latest Posts

    • link hidden, please login to view for those how are suffering from cyst. Herbal Care Product offer "Banical" an Herbal Supplements made out of 100% natural herbs.  It has been specially formulated for patients suffering from Sebaceous Cyst. This Natural Herbal Treatment for sebaceous cyst is helpful in reduce Sebaceous Cyst.It can be of great help and can save you from going through a surgical procedure.  
    • No the factory reset did not correct the problem. After the reset I did the setup for France and the antenna tuning. Then I checked the TV worked ok. It works fine with no Captions-Subtitles. I then changed the Primary Language to English (see photo), and immediately Captions are switched on every time I change a channel. You can see them showing in the photo. If I go into the Parameters, Accessibilty, Subtitles and turn them Off then it is still NOT permenant. They do turn off for the channel being watched but they come back every time I change channels. There is no general option I can see to choose no language to turn OFF captions. Just the fact of changing the Primary audio Language from French to English appears to activate some internal auto-caption on every time you change a channel.
    • Hi td47,   I have been reviewing all settings, devices and environment in my home net setup. WiFi and route have UPnP enabled. Windows and other devices work fine for DLNA, UPnP and Chromecast.   Let's keep the collaboration around:   LG webOS and VLC   Looking forward to hearing and collaborating more with all of you. Thank you,
    • Thanks  Hi there, did you ever resolve this problem? I’m having the same exact issue. I’ve read it might be related to overheating due to the wifi cheap. Curious to know if you ever figured out your issue or just ended up getting it repaired or replaced?
    • @Arthur Dent I just spotted this mentioned in another forum, it might be available in UK,not sure, but has a good rating: link hidden, please login to view
    • @Murray Ronald Thanks for the feedback. Are you saying that a factory reset has fixed you issue, or you have turned OFF the CC permanently using the Accessibility setting options?
    • I'm using Ethernet , WIFI not reliable . I don't expect 495Mbps to TV but I only get 5Mbps with Fast speedtest and 18 with Ookla . Netflix says you need 25 Mbps for 4K streaming. I did see in post someone used a usb to ethernet adapter . I got one from Amazon and connected through it. Going through USB my speed increased to 15-25 Mbps with FAST and 50 Mbps with Ookla. When I check network settings it say both wired not connected , but it works with Netflix and other Apps . I could live with that , but I dont think I should have to use a $15 adapter to work around an ethernet connection on a brand new high end TV.  And I'm not sure if any other internet apps would be affected. Thanks for your reply , I appreciate any help.


×
×
  • Create New...