Quantcast
Jump to content

Search the Community

Showing results for tags 'lgc1'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LG webOS User Support Forums
    • LG webOS Smart TV Questions
    • LG webOS Smart TV App Questions
  • LG webOS Product Discussions
    • LG webOS Wish List
    • LG TV and LG webOS Smart TV Discussion
    • LG AI ThinQ TV Discussion
    • LG webOS Smart Projector
    • LG webOS Smartwatch
    • LG webOS for Signage
    • LG webOS Smart Refrigerator
    • LG webOS Add-Ons & Accessories
    • webOS Auto
    • Upcoming and Rumored webOS Products
  • webOS Developer Forums
    • LG webOS Developer Forum
    • webOS OSE - Open Source Edition
    • LuneOS - Mobile Operating System
    • Connect SDK
    • Legacy webOS
  • HP webOS
    • HP TouchPad
    • HP Pre 3
    • HP Veer
  • Palm webOS
    • Palm Pre 2
    • Palm Pre and Pre Plus
    • Palm Pixi and Pixi Plus
  • News, Announcements, and Other Forums
    • LG and webOS News
    • The Lounge - Off Topic
    • Promotions
    • LG webOS Forum Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests

Found 2 results

  1. Hey, I recently brought a LG C1 OLED tv along with a LG SP9YA soundbar. I have been having issues to screenscast from my Samsung s21 plus phone on the TV when connected to sounbar. There is a clear lag and eventually screencast gets disconnected saying signal for smart view screencast is bad (reconnecting could help, but it never does). Updated all the apps on TV and phone but it didn't resolve the issue. I dont understand what to do
  2. I am trying to connect my LG C1 to my wired Sennheiser RF 175 speakers. My tv is also connected to a Sonos Beam soundbar via EARC. Having selected Wired headphones on the Sound out menu, the headphones come on for about 3 seconds and then both the TV and Sound out menu flick back to HDMI. I have tried using two further wired headphones and also some Bluetooth headphones but all show the same result. The only way I can get the headphones to stay on is if I take the HDMI lead out of the tv, thereby disconnecting the soundbar. I didn't have this problem with my previous Panasonic TV because as soon as I switched on the headphones they came to life together with the TV. I can't see any LG menu item that I am missing. I have also logged the issue with LG - no reply yet. Any ideas please?
×
×
  • Create New...