Quantcast
Jump to content
  • 0

Sk85 subtitles.. did everything.. nothing work


Yaniv Davidi

Question

Hi,

I just bought the LG sk85. 

When I try to play movie from my PC who is connected via hdmi to the TV, the subtitles on the LG player app works only in English. 

Everything else changing the subtitles- color or size but the subtitles language doesn't change.. only English. 

Of course the .srt is the exact name as the mkv name and the in the same folder... 

Please help.. tried everything.. 

10x

 

 

Link to comment
Share on other sites

  • Answers 7
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Posted Images

7 answers to this question

Recommended Posts

  • 0
1 hour ago, PeterV said:

If you are using a HDMI cable like this:

810824559_Schermafbeelding2019-03-23om16_53_27.png.00e55f1a93136ba99a23bd4240026c03.png

then you have to select the correct HDMI input on your LG TV.

Now you will see your computerscreen on the LG TV. Your computer will determine what you see on the TV.

Yes, it is one of the options. But there is another option - LG TV detect the movie /photos/music on the PC or you direct it to the folders and then you can see it on the TV. Like LG player. 

But has I said , the language settings on the sub doesn't work.. it doesn't change the language.. all the rest- size and color- it does... 

 

Link to comment
Share on other sites

  • 0
14 hours ago, Yaniv Davidi said:

Yes, it is one of the options. But there is another option - LG TV detect the movie /photos/music on the PC or you direct it to the folders and then you can see it on the TV. Like LG player. 

But has I said , the language settings on the sub doesn't work.. it doesn't change the language.. all the rest- size and color- it does... 

 

I suppose you are using your pc as a media server. HDMI has nothing to with it.

If you are using the tv as i said the tv is probably detecting the pc as media server over wifi or LAN. Do you have the subtitles in the other language with the same name with 1 added to the file name,as the video in the same folder.

for instance if Video name is mymovie

subtitles should be named as mymovie 1.srt and mymovie 2.srt

You should see two subtitle tracks when you click on the sub button.Select anyone.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...