Quantcast
Jump to content

Web Browser for SM5B series with touch overlay


Recommended Posts

Hi all,

New forum user here.

I'm currently trying to download a web browser for my 49 SM5B series loaded with WEB OS 2.0.

I'd like to use my screens to set up a kiosk or something like that. I'm also using the LG touch overlay KT49.

I'm trying to avoid, at all costs the use of a separete PC or media Player and intend to use the combo (screen + Overlay) as an stand alone unit only to browse an specific URL.

Is this posible?...how can I download or load a web browser application to my SM5B?...I see that on comercial TV's loaded with WEBOS 2.0 this is a default app.

 

Thanks you all for yuor comments and support,

 

Best regards,

Fabrizio

Link to comment
  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By [email protected]
      I have a couple of LG OLEDs in shared spaces, with external speakers, one via optical and the other via analog jack (confusingly named headphones). Whenever bluetooth headphones are used and then disconnected, the TV reverts to "internal" terrible audio. For non-technical people this is permanent. Do I have to train everyone to select the device from the long list or can I set a default?
       
    • By Lomomoon
      Has anyone successfully installed a file browser to view files on a USB stick and how? Also are you able to view text files, install apps, open images etc? 
      I'm trying to install a 3rd party app.
      Thanks 
       
    • By TimtheToolMan
      We just purchased a new LG WebOS TV OLED 65" and running the setup through the app or the TV remote says it can't load the user agreement. This is blocking us from getting to streaming apps like Nexflix or any smart functions like Voice assistant.
      TV worked fine for a few days but voice assistant stopped working and after much effort LG tech said to  Reset to Initial Settings. Now we have mentioned no smart functions. TV is on ethernet and its browser functions on web fine. Tried running off neighbor's wifi with same results.
      Tried switching to different country, unplugging/hold power button for 20 seconds/wait one minute,  resetting TV multiple times, setting up remote again, ...
      Error message: Unable to Load User Agreements  A server error has occurred while downloading  the User Agreements. You must download and agree to the terms of the User Agreements to use this feature or application. Do you want to try to download them again… Unable to Load User Agreements  Sorry, but the User Agreements  can't be downloaded at this time…Please check your internet connection and try again later.    No change when trying over five days.
      Now there is no local company available to service TV. Maybe it's time to send it back and give LG TV a one star rating. I am willing to change motherboards but doubt if LG would go along with that.
      Anyone have any ideas.
       
    • By ShiVam MishRa
      Please add feature to support view on playback speed 1.5x, 1.75x & 2x for all apps.
      Also, if possible give us chrome browser so that one can watch on browser with 2x playback speed support.
    • By Virus17
      Hi all, I have this 4K LG 49UF772V TV which has had this issue since I bought it second hand and I'm wondering if anyone has any idea how it can be fixed as I am looking to sell it.

      The issue: On the LG menu and main home screen + sub menus and programs such as Netflix, there are black squares all over the display which makes it impossible to use. However, the TV works flawlessly when using the display with a HDMI device connected.

      I suspect this could be either a software issue since there's no physical defects with the display itself. The TV has the latest software update running (04.06.25). I've attempted to reflash it and downgrade it but I haven't managed to find a way to do it.

      Also note that only 1 of the 3 HDMI ports work. The other two gives no output when a device is connected.

      I have also carried out a factory reset and this has not made a difference.

      I have attached a short video showing the TV connected to chromecast and the display working as expected and then pressing the settings button yields artifacts/small black squares. + some pictures showing this.

      Thank you in advance! 
      LG_49.mov


  • Similar Tagged Content


×
×
  • Create New...