Quantcast
Jump to content
  • 1

Dolby Vision Appearing Green


Nishanth Noble

Question

5 answers to this question

Recommended Posts

  • 0

@Nishanth Noble 

It is possible that one of the "expert mode settings" is not correct for some media types being decoded. I did see mention of a bug in some sort of "lookup table" for this stuff, in another forum. Try temporarily turning off the "dynamic tone-mapping" in settings -> Picture -> Picture Mode Settings. Then see if the affected test videos are improved or not.

If no difference, try testing with other modes off or on as needed, BUT- DO REMEMBER your initial settings, so you can get it back to your normal settings for regular TV viewing. Take a photo of your settings on your phone or camera before starting changing anything.

Another thing you could look for is "Enhanced Format". Some Sony and other TV's have these below, so if you can find your settings for these, use the SECOND option, NOT the first one, for Dolby Vision to work properly.
• Enhanced format = [email protected] 4:4:4 HDR10
• Enhanced format (Dolby Vision) = [email protected] 4:4:4 HDR Dolby Vision

NOTE: if you DO find that (e.g. dynamic tone-mapping) is the culprit, then report it to your country LG Support site, as this forum is ONLY a peer-to-peer enthusiasts forum, and is NOT OWNED OR RUN BY LG. If users do that, then there is more chance of a fix from LG.

Edited by td47
typo
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...