Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 1
Magic

MKV with vobsub: subtitles doesn't detected

Question

Hi,

I own an OLED 55E6V, firmware 5.30.10

I have some mkv with subtitles tracks in vobsub format. The internal video player doesn't recognize them (the subtitle button is grayed).

I have some other mkv, but with subtitle in subrip form, and they works without any issue.

I checked the mkv with vobsub subtitles, playing them with a PC and they works. so the issue is with the webOs. the mkv are streamed with a QNAP NAS.

someone of you have the same issue? in case, there're chances to have a fix?

 

Edit:

the same video, streamed to a Samsung Smart TV works as expected, ad the subtitles are visible and usable.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi, I got the same issue with my new LG 43UJ750V: I cannot play any VOBSUB from any MKV files.

I am also unable to play any FLAC audio music from my PC via wi-fi (FLAC files play just fine if played from external memory devices lick an USB memory stick).

Files are streamed enabling multimedia stream (DLNA) server service from Windows 10 Pro.

I installed the last version of the LG WebOS available on the LG support site (version 03.60.15) but both issues are still present.

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: Player problem

      I used to cast from ace stream directly to my UJ6300 and I had no problems until a few days ago when the TV got an update for WebOS 3.7 I think. Now whenever I try to cast to the TV it just shows a black screen on the "Web App Viewer" app, I was wondering if maybe I could set a different player as default player when streaming from my phone instead of the Web App Viewer, as when I play from other sources it starts the "Photo&Video" player.  Otherwise I think I would have to downgrade the OS to the previous stable version.  Anyone else having this problem? 

      By Luis Araos, in LG webOS Smart TV Questions

      • Awaiting best answer
        
      • 2 votes
      • 9 answers
    • WebOS TV Firmware version

      Please post here firmware number for your WebOS set including your country or the country where you downloaded the firmware and the model of your tv set: - 3.23.24 - Romania- 47LB730v - 3.23.34 - Romania -47LB730v - 21.08.2014 by USB - 4.30.09 - Romania - 47LB730v - 29.08.2014 - OTA

      By majorusa, in LG webOS Smart TV Discussion

        
      • 1,357 replies
      • 745,421 views
    • LG INTRODUCES WORLD’S FIRST 8K OLED TV

      First To Mass Produce Large Screen OLED TVs, LG Poised to Lead Market in Advanced Premium TV Technologies BERLIN, Aug. 29, 2018 — Already a leader in advancing TV innovation with its OLED TVs, LG Electronics (LG) is introducing the world’s first 8K (7680 x 4320) OLED TV. Previewed at IFA 2018, the 88-inch class 8K LG OLED TV features over 33 million self-emitting pixels to produce the unmatched contrast ratio and true blacks that define OLED TV’s iconic picture quality. With OLED TV shipments in the market expected to double in 2018 and reach over nine million units by 2022, LG will continue to increase the OLED share in its premium TV portfolio and drive large scale consumer adoption of OLED TVs. While the 8K TV market is still in its infancy, it is expected to grow to more than 5 million units by 2022, and LG is committed to leading the ultra-premium market with its 8K OLED TV technology. Despite advancements in LCD field, OLED has been often referred to as the “nextgeneration display technology” because it emits its own light, eliminating the need for any kind of backlighting. This allows for state-of-art TVs which redefine both the picture quality and the product design. Not only was LG able to pioneer such technologies, but it was also able to successfully market them. “LG’s first 8K OLED TV is the pinnacle of technological achievement and the next evolutionary step in display technology,” said Brian Kwon, president of LG Home Entertainment Company. “4K OLED played a major role in reshaping TV industry and LG is confident that 8K OLED will do the same.” LG introduced the 88" 8k OLED TV at CES 2018  

      By Alex, in LG webOS Smart TV Discussion

        
      • 3 replies
      • 674 views
    • Question: Point and click to play video for youtube app not working

      I have purchased lg smart TV having webos in month of may. After updating YouTube app last week , selecting video with magic remote pointer and play video is stopped . I have to use navigation key to select video and play .  Please look into to it

      By Shekhar Rajepandhare, in LG webOS Smart TV App Questions

      • Awaiting best answer
        
      • 0 votes
      • 0 answers
    • Network connection issues. LG Content store doesn't connect.

      I did a refresh of my LG TV 3 days ago. Sold the old LG 47" 3D LED TV and bought new 55" LG Super UltraHD TV with WebOS. I believe, the biggest con of this new TV is WebOS. Its totally frustrating. Sorry for WebOS fans. It isn't that smart and functional they way it looks. The problem I having since 3 days and being a network engineer, I am unable to solve a network issue myself which is even more frustrating for me. Ok, let me explain the issue. The TV when installed was connected to LAN cable to my router which has direct internet connection. The TV works and none of the apps were working. Basically TV wasn't able to connect to internet via apps. If i open web browser, it was working fine with all webpages showing correctly. I'll skip the part of contacting LG support which was useless. All troubleshooting steps like resetting, formatting, changing time zone, location, region was done but no luck. Finally I connected the TV via mobile hotspot and it just worked which gave me the clue that some ports are being blocked by my ISP or router. My internet setup is this way. Internet cable from ISP -> ISP Modem (can do NAT and work as router) - WiFi Router (NAT, DHCP, etc) -> all LAN clients. I put my LG TV in DMZ, opened all ports, etc but no luck. Then I converted my ISP modem as router and connected the LG TV directly to it and it started working..!!! My WiFi Router is TP-Link Archer C7 and I was using stock firmware. Thought it was creating issues and I installed DD-WRT, Open-WRT but no luck at all. The apps which were installed in TV when TV was connected directly to modem are still working fine. Youtube, Plex, Netflix, etc all are working but when I open LG Content Store, it just refuses to load. I am not sure what wrong my TP-Link router is doing. There is something wrong with the LG TV content store. If it requires to open ports, then I would like to know which ones. Sorry for the long port, may be my frustration of 3 days with no luck.!!  

      By akhil7j, in LG webOS Smart TV Discussion

        
      • 3 replies
      • 842 views
  • Similar Tagged Content

    • By Dor Nissan
      Hello, 
      I have a problem enabling my subtitles on my LG UH65 TV.
      All my computers are connected to the same network and are in the same HomeGroup (windows 10 feature), my LG-TV is connected to the same network.
      My primary computer is working as a media server without any applications (like Plex etc..).
      I have been working on it for days and now I got to the point where I can view the videos which located on my primary computer, on the TV.
      At this point I wanted to watch the videos with subs so I did the following actions:
      1. Pressing on Photos and Movies.
      2. Choosing the videos folder, navigated to "All Videos"
      3. The video has started
      4. Pressed on the "3 points" button and saw there is a button called subtitles but it was grayed out and disabled.
      What can I do in order to make it work?
      Few things that I think you need to know:
      - the subs has the same name
      - the files (movie and subs) located at the same directory
      - for some reason, I have to put the videos (and the music and the photos) on my library on Windows Media PLayer to be able to see them on "All Videos" directory
      Thank you very much !!
    • By Rufusvg
      I have managed to get content to play online but have no subtitles when needed. Is there a way to play content via the lg web os browser and have subtitles displayed as well. Anyone come across this problem as it's a bit specific?
    • By Samuel Gubert
      Hi guys,
       
      I really need some help.
      I have a LG smart TV with WebOS 3.0 updated.
       
      I am trying stream a Popcorn Time video from my smartphone Android.
      When I cast video direct to WebOs (using DLNA from Popcort and webos smartshare ) the subtitles are not shown. Neither the subtitles button on WebOs player turns enabled. The video play very well.
      When I do exactly the same thing, but cast to ChromeCast, so the subtitles are loaded perfectly.
       
      Sny idea?
       


×