Quantcast
Jump to content

Search the Community

Showing results for tags 'mkv'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LG webOS User Support Forums
    • LG webOS Smart TV Questions
    • LG webOS Smart TV App Questions
  • LG webOS Product Discussions
    • LG webOS Wish List
    • LG TV and LG webOS Smart TV Discussion
    • LG AI ThinQ TV Discussion
    • LG webOS Smart Projector
    • LG webOS Smartwatch
    • LG webOS for Signage
    • LG webOS Smart Refrigerator
    • LG webOS Add-Ons & Accessories
    • webOS Auto
    • Upcoming and Rumored webOS Products
  • webOS Developer Forums
    • LG webOS Developer Forum
    • webOS OSE - Open Source Edition
    • LuneOS - Mobile Operating System
    • Connect SDK
    • Legacy webOS
  • HP webOS
    • HP TouchPad
    • HP Pre 3
    • HP Veer
  • Palm webOS
    • Palm Pre 2
    • Palm Pre and Pre Plus
    • Palm Pixi and Pixi Plus
  • News, Announcements, and Other Forums
    • LG and webOS News
    • The Lounge - Off Topic
    • Promotions
    • LG webOS Forum Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests

Found 4 results

  1. Hi, I own an OLED 55E6V, firmware 5.30.10 I have some mkv with subtitles tracks in vobsub format. The internal video player doesn't recognize them (the subtitle button is grayed). I have some other mkv, but with subtitle in subrip form, and they works without any issue. I checked the mkv with vobsub subtitles, playing them with a PC and they works. so the issue is with the webOs. the mkv are streamed with a QNAP NAS. someone of you have the same issue? in case, there're chances to have a fix? Edit: the same video, streamed to a Samsung Smart TV works as expected, ad the subtitles are visible and usable.
  2. Hello, I have a problem enabling my subtitles on my LG UH65 TV. All my computers are connected to the same network and are in the same HomeGroup (windows 10 feature), my LG-TV is connected to the same network. My primary computer is working as a media server without any applications (like Plex etc..). I have been working on it for days and now I got to the point where I can view the videos which located on my primary computer, on the TV. At this point I wanted to watch the videos with subs so I did the following actions: 1. Pressing on Photos and Movies. 2. Choosing the videos folder, navigated to "All Videos" 3. The video has started 4. Pressed on the "3 points" button and saw there is a button called subtitles but it was grayed out and disabled. What can I do in order to make it work? Few things that I think you need to know: - the subs has the same name - the files (movie and subs) located at the same directory - for some reason, I have to put the videos (and the music and the photos) on my library on Windows Media PLayer to be able to see them on "All Videos" directory Thank you very much !!
  3. Hi, "better" video player with DLNA support and also with good MKV video support... What can even read internal subtitles not just only sub, srt files. Thanks, /P
  4. I have had my 55" 4k tv for just over a year now and am finding that it plays less and less MP4 files. I believe it may be because they are h265 files. Is it really hard to update the TV. If I had known that it will not play recent files I would have considered buying a different TV. It also seems to have a problem playing some MKV files as well.
×
×
  • Create New...