Quantcast
Jump to content


  • 0

60LB7500 out of memory after update


Mitsman

Question

Hi all........

 

Ok so after the latest firmware update i now get a error message "This app will now restart to free up more memory"

only seems to happen 30min - 45min after its first turned on and then every few minutes after that until its turned off and on again!!!!

 

Any ideas???

 

60LB7500

 

05.00.04

 

1.4.0-2504 (afro-ashley)

Link to comment
Share on other sites

Recommended Posts



  • 0

Hi all........

Ok so after the latest firmware update i now get a error message "This app will now restart to free up more memory"

only seems to happen 30min - 45min after its first turned on and then every few minutes after that until its turned off and on again!!!!

Any ideas???

60LB7500

05.00.04

1.4.0-2504 (afro-ashley)

I have the same TV running 5.00.04 without these issues, did you factory reset after installing the update?

Link to comment
Share on other sites

  • 0

Hi there,

 

I do have a lg-47lb650v and got this update 05.00.04    biggest mistake of my life when I press the update button.

I get the same out of memory error like you guys every few min and btw I'm not using any app ..just HDMI1 where my raspberry pi is connected and still getting the error and the input is restarting!

I have seen this error some time ago(with the older versions too) when watching movies over UPNP or by using some apps, that was the time when I said "ok, I'll not use the smart part of this TV again!", just using it as simple monitor for my rpi (with OSMC, perfect!) and my nexus player..

 

If there would be a possibility to disable the crappy smart function of my TV I would do it yesterday!!

Second biggest mistake was to buy a LG TV, this will never happen again!!

 

I'm considering to revert back to the previous version which was slow like hell but running ok for my purpose...

 

P.S: I forgot to mention that I did also a factory reset and no improvement after wasting 15 min in wane..

Link to comment
Share on other sites

  • 0

I did a factory reset and in-start and still have the issue. I will never buy another LG TV again. Everyone with issues need to call customer support.

 

Oh ok, how did you do that in-start ? I still have to figure out how to do that and what codes and password are needed. I read somewhere it can be done with an old PSP (which i have) ?

Link to comment
Share on other sites

  • 0

I had the same problem on my 55LB650V. I did a factory reset and it seems to have gone away..... I will have to wait and see some more.

 

If is comes back, i will try to do an "IN_START" with the service menu. That helped my slow tv when i bought it a year ago.

More information about what "IN_START" does and how to do it, where can I find ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By kerry gerakiteys
      I have a 2014 LG Web os smart TV    ( 65UC970T ) and I don't have any access to apps.  There used to be a selection of apps and now there's none. How do I access them?
    • By Miroslav Tuhársky
      Hello, I have LG OLED CX and recently the Youtube app has incorrect geographic data- CH. I am from Slovakia, the TV has never been to Switzerland. Nor physically, nor virtually (VPN). I am getting CH ads, which I dont mind so much, but I am afraid of possible in app geo restrictions.
      I already tried everything, even resetting the TV to default.  No other TV app is affected.
      Anybody please advise.

    • By David J
      Hi all,
       
      My LG OLED55E7N just updated to firmware 06.00.25. I must have wronged the god of Google, because I fail to find any whatsnew. Anyone?
      Thx
    • By Hissy
      I finally updated the software on my TV, and now I have to force a reset whenever I want to turn it on. (Unplug for 60 seconds.) The TV will not turn on without a reset, from either the remote or the power button. Once it's on it responds normally to the remote.  It doesn't matter how long the TV's been turned off - when I want to turn it back on, I have to reset it.
      Has anyone else had similar problems?
    • By visioneer.one
      I have a 50NANO79SNA, built in 2020.   After ignoring the message for some time I finally decided to allow it to do an automatic firmware update.  Started the process then went to bed.
      In the morning the TV appeared to have hung up - it was turned on but had no picture, no audio and did not respond to the remote.  I turned the TV off using the manual power button then powered it back on... I got the LG power-on sound, but again no picture.  Powering it off then back on again resulted in no sound, no picture and a power light that flashes 3 times each time it turns on.  It does respond to the remote (for power on/off commands.)
      Is there a way to force-reload the firmware over USB if you don't have a picture?


×
×
  • Create New...