Quantcast
Jump to content
  • 0

USB HDD Problem


tarakdave

Question

I have 50LB6300 running on webos. I need to know any step by step guide availabe to connect USB HDD to record program and ply movies stored on HD. I have tried  500 GB and 2 TB USB HD but TV is unable to detect it. One HD detected after keeping it connected to TV for 15/20 minuits. But normally TV is unable to detect hard disk. Any specific formate required for Webos ? Any one know any BUG of OS ? 

 

 

 

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Sorry I do not, I assumed it was specified in the owner's manual? Does the HDD run on a separate powersource or power from the UBS itself? Is it USB2/USB3? 

 

Maybe try a different USB cable? I have had hardware in the past that worked like a charm with 1 cable and very shaky with another...

 

/H

Link to comment
Share on other sites

  • 0

To use the Time Machine do the following steps:

1. Make sure that your HDD is formated in NTFS

2. Connect the HDD to the TV using USB1

3. Go to Time Machine tile

4. In settings, check the Live play feature and check the HDD you want to use. 

5. return to the TV channel and see if the grey bar that progressively turns pink appears. Also see if on the bottom right side you have a clock and an x signal. 

 

There you go. It should work now. I have an USB3 Seagate Go Flex HDD with 500GB capacity. 

  • Like 1
Link to comment
Share on other sites

  • 0

TV is saying no HDD is connected

 

Is it required to format HDD before using it for Time Machine ? 

 

Is it required to wipe out all the data before using it for TV ?

Problem can create a HDD with a very long cord or if it requires special drivers and startup programs.

Suffice it to disk is formatted as FAT32 or NTFS.

No need to remove other records from HDD. TV created in the root directory of the disk folder lg_dvr. Recording video format is MPEG 2 and is encrypted.

Link to comment
Share on other sites

  • 0
13 hours ago, Manodragon said:

How can I check that? 

My UH6107 doesn't recognize a WD Passport 1TB or a 2.5" 500 GB in a Thermaltake Rack

Simply connect your HDD to computer. If it run any application (i.e. WD Unlocker) then disable it or remove it.
It may be possible that there is a virus in your HDD and it is running automatically while you are connecting to any device. So it is better that you scan it.

Some time it takes lots of time to detect. It is totally depending of number of files present in your HDD.
One more things to remember is that file system of the HDD must be NTFS

If this doesn't work than backup your data and format your HDD and try again without any data.

Hope this helps

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Justin Tan
      Found multiplex application that use letsencrypt stop working in 30 September 2021 on LG WebOS 3.5. This appear to be wide spread multiplex version of WEBOS. 
      See 
      AND 

      link hidden, please login to view As PLEX blaming to be LG fault. LG please provide solution to only 2 year old TV
      LG
      Our current app is available on 4K/UHD LG television models running the following system software:
      webOS 3.0 webOS 3.5 webOS 4.0 webOS 5.0 No 720p or 1080p (“full HD”) sets are supported for our current app at this time.
      Note: Due to root certificate limitations with the device OS itself, only webOS 5.0+ devices support secure connections with a personal Plex Media Server. To allow connections to a personal server, devices running earlier webOS versions must be set to Allow Insecure Connections in the TV app settings and the Plex Media Server must be set to Preferred for the Secure Connections preference.
    • By LPT
      Hi.
      When Im playing a movie in an app on my LG OLED TV the screen is turned off after 15 minutter and only showing for the lack of other words its "digital fireworks» and the text "Turn on screen by pressing any button on remote except power button».
      Its really annoying. 
      Every power/eco mode is off and no timer is active?
      Anyone?
       
    • By Clarita Maia
      Well...the title says pretty much everything....the app was working fine before....but as of the last update it does not play anything it shows....Mine is WebOs 5.0. I would be very grateful if anyone could help sort this out! Thank you! 
    • By Alex
      UPDATING YOUR FIRMWARE
       
      The firmware that powers your LG Ultra HD 4K Smart TV with webOS should be updated from time to time to enhance your experience and improve its operation. Thankfully, this can be done easily and quickly, right at home.
      Watch this quick video to learn more. Or follow the easy steps below to get started.
       
       
      HOW OFTEN DO I NEED TO UPDATE MY FIRMWARE?
      Firmware updates don't happen frequently, so you should be fine checking for updates every other month.
      HOW DO I CHECK FOR, AND DOWNLOAD, AVAILABLE FIRMWARE UPDATES?
      Before you do anything, make sure you have an Ethernet cord connected directly from your router to your television. Wireless Internet connections are not reliable enough for firmware updates.
      Use this diagram if you need help getting set up:

      ONCE YOUR TV HAS A WIRED CONNECTION, DO THE FOLLOWING:
      Press the MENU Click SYSTEM SETTINGS Then ABOUT Then SYSTEM UPDATES You'll be advised that your system is currently up to date or requested to select CHECK NOW for the latest update. If a new version is available, it downloads automatically. FIRMWARE UPDATES WILL ALSO UPDATE LG ULTRA HD 4K SMART TV AND LG APPS AT THE SAME TIME.
    • By Rob007
      LGTV had a new Sling TV app update which left me with no Channels option in Sling. I only have the Guide and Search Options. How can I get the Channels selection back?
×
×
  • Create New...