Search the Community: Showing results for tags 'youtube'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LG webOS User Support Forums
    • LG webOS Smart TV Questions
    • LG webOS Smart TV App Questions
  • LG webOS Product Discussions
    • LG webOS Wish List
    • LG webOS Smart TV Discussion
    • LG webOS Smart Projector
    • LG webOS Smartwatch
    • LG webOS for Signage
    • LG webOS Smart Refrigerator
    • LG webOS Add-Ons & Accessories
  • webOS Developer Discussions
    • LG webOS Developers
  • Other webOS Discussions
    • Legacy webOS
    • Open webOS
    • LuneOS
  • HP webOS
    • HP TouchPad
    • HP Pre 3
    • HP Veer
  • Palm webOS
    • Palm Pre 2
    • Palm Pre and Pre Plus
    • Palm Pixi and Pixi Plus
  • News, Announcements, and Other Forums
    • webOS News
    • The Lounge - Off Topic
    • LG webOS Forum Feedback

Group


Location

miles from

AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 22 results

  1. Youtube playback speed

    Hi there, I've recently bought a TV 49sj810v, and I can't change a playback speed for youtube videos via the Youtube app and the browser as well, how come? Why changing the playback speed is possible for my more older samsung tv with the only 1 core processor?
  2. YouTube app missing

    Hi I have a LG Smart TV LJ550V After updating the webos to 04.70.30 in the night I watched some YouTube videos and turned off the TV, in the next day I tried to open the YouTube app and the TV said that the YouTube app isn't supported and disappeared and I cant find it on LG store. Can anyone help me please
  3. Short answer: Something on my network is causing the crashes. I had an extra router, so I put it between my network and the TV. Netflix no longer crashes, and other apps no longer give me the dreaded, "This app will now restart to free up more memory" error. Longer answer: Netflix would regularly crash out to Live TV after 20-40 minutes of play. I've been on LG support with this for months. They've replaced the main board twice, and took it off-site where the problem could not be replicated. I reset the TV and connected it to my smart phone data plan (luckily just upgraded to 10 GB). No crashes. Put the TV back on my network, crashed after half an hour. I took the network cable out of the TV and plugged it into a spare WiFi router. This creates a small network of only one device (the TV). I no longer get crashes. Unfortunately, this kills local network features like DLNA/Plex streaming and wireless display mirroring, but all Internet apps like Netflix and YouTube work flawlessly. I plan to narrow down which device(s) on my network is the cause of the crashes, but after 10 months of fighting this I'm just going to enjoy some 4K streaming for a while. If I learn anything new, I'll post it here.
  4. Memory YouTube app

    I have a 49UJ634V television. When I install the YouTube app from the content store the app starts to reboot with the pop-up “out of memory app will restart” but this is then with everything . Live-tv, guide, etc this is a app problem beacause when I delete the app everything else works fine again.
  5. My tv is not playing videos on YouTube, everything is working fine when I search for something it displays the results, I can browse through videos but when I try to play it just shows loading and nothing happens I never had any issue like this before, I checked my internet connection, tried reinstalling the app and resetting it but no use and my TV model is LG 32LF595B. Can anyone help me with this. Thanks in advance.
  6. Problem with YouTube

    I nave a problema with the app of webos "YouTube". When I open the app it shows me nomore the YouTube contents but It shows me an autentification screen, I cant login and I cant come back. What di I have to do?
  7. Hello, I am using WebOS3.5 on my LG 49 SJV800V. When I log into my YouTube account on my TV via my smartphone app, I login as the wrong user from my Google account. In the smartphone app the right user is shown, but when I am signed in on the TV app, the Google User is signed in, instead of the one I am using for YouTube. For people who do not know what I am talking about - you can have different Users in one Google account. A while ago Google decided to merge the Google account with your Youtube account. That is why different users exist. Is there a way to change to the correct user? Thanks, Maple Man
  8. Hello, last Saturday Youtube app stopped working. Screenshot attached. App states that "This page isn't available. Sorry about that. Try searching for something else". App version 1.0.40. Tried to reinstall it, does not help.
  9. Why does YouTube keep 'restarting now to free up memory' and how do I fix this very annoying bug in the WebOS or TV? Thanks everyone for your suggestions, answers. Tend to agree with Petevick as I usually don't have any other 'apps' running in the background to take up the very limited memory. Have contacted LG support via clunky email page and had one reply so far which also said to check for open apps or - wait for this - if it only happens with YouTube 'app' then it is their problem and I should contact YouTube for a fix! Not very helpful, ignores the many consumers with similar issue and gives no indication of a future firmware fix. Looks like LG are another 'couldn't care less' TV manufacturer selling overpriced TV's on the back of 'Smart' features that don't work properly and are unlikely to be kept up to date. Will remember this next time I need a new set.
  10. Missing apps

    I have LG UH650T series, since yesterday I couldn't watch You Tube. When I clicked You Tube, there is a message my youtube need to update. I tried to update but always got notification "Application has not been installed. Please try again". Tried to remove Youtube and reinstalled still got same notification. Tried to factory setting, it is still the same. Please advise
  11. Today, I were prompted to upgrade YouTube. After upgrade, YouTube doesn't play any video. Any idea? At the next day, it is running properly again.
  12. YouTube Kids comes to LG smart TVs https://techcrunch.com/2017/04/25/youtube-kids-comes-to-smart-tvs/ Specifically, the app will come to the following TVs: all 2015-2017 LG webOS TVs (via the LG content store); all 2013-2017 Samsung Smart TVs and Blu-ray players (via the Samsung App Store); and, following a firmware update, 2016-2017 Sony TVs (with the exception of Android TV, which is coming soon).
  13. I have 2 different LG Smart TV models. Today for no apparent reason when I was watching local TV the units kept switching to YouTube. I switched back to live TV and a few moments later YouTube popped back on. Any suggestions as to why this is happening?? Needless to say, VERY ANNOYING!!!
  14. I have 2 different LG Smart TV models. Today for no apparent reason when I was watching local TV the units kept switching to YouTube. I switched back to live TV and a few moments later YouTube popped back on. Any suggestions as to why this is happening?? Needless to say, VERY ANNOYING!!!
  15. I have 2 different LG Smart TV models. Today for no apparent reason when I was watching local TV the units kept switching to YouTube. I switched back to live TV and a few moments later YouTube popped back on. Any suggestions as to why this is happening?? Needless to say, VERY ANNOYING!!!
  16. Is anyone else having this same problem and let me know so I can determine where the problem is and who to contact to fix it: I can't get any Dolby Digital 5.1 audio output from either YouTube or the Google Play Movies apps. They will only output DD 2.0. It is not a problem with the movies themselves, as I have double-checked all my movie contents from my Nexus Play to validate. It also doesn't appear to be the the TV or WebOS 3.0, as all my other TV apps are not experiencing this problem, and I get Dolby Digital 5.1 output just fine. I have updated the firmware on my TV, uninstalled & reinstalled the apps to check, and still no good. I've chatted with Google support but got a Tier 1 support person who didn't have a clue or help. This person suggested I contact my speaker manufacturer which was a ridiculous response. Below are my versions... LG OLED65B6P WebOS 3.0 04.30.65 YouTube 1.0.27 Google Play Movies 1.0.20
  17. Dear all, Have my 2 month old LG E6 connected to my amp using ARC via HDMI and i used that to send the audio from Amazon/Netflix/Youtube apps on the TV back to my amp. The audio is fine for everything but YouTube, which is out of sync. I've tried using the audio sync adjustment on the TV but can't get it right despite the adjustment. I've heard others on other forums complain of the same issue with this app. Is there somewhere I can raise an issue with LG for this problem? I wonder how often the youtube WebOS app is updated, maybe a new one is due soon? Thanks all! S.
  18. YouTube - on 4K

    Youtube runs only in 2560 x 1440. No way to change the resolution to 4k. Just bought LG 50UH5500 4K with WebOS 3.0 and am trying to figure out how to run youtube in 4k with in built app. Has anyone have resolution problem using YouTube on 4k TV? I checked 'more info" and it shows me current resolution of YouTube, which is 2560 x 1440 instead of 4k and there is no option to change the resolution. I have to use web browser and only then i can see it in 4K. However, the default is set to 1080 on web browser, so have to manually change it to 4k evey time i use youtube on web browser. Wish there was an easy way to set defaults and the YouTube app with an option to change the resolution. I do have internet speed of 25 Mbps, which i suppose is capable of 4k.
  19. How come Youtube videos won't start streaming after I select a video? Could I perhaps delete Youtube and re-install? I have webOS 2.0. Thanks for your reply!
  20. Hi Since YouTube went down a couple of days ago, I can no longer use the YouTube app on my LG smart TV. Anyone know what the issue is or how it can be fixed? Thanks
  21. My sister has purchased a new LG 4k tv that runs WebOS 2.0. When playing a 4k youtube video, it actually plays in 4k (the 4k badge shows up when its playing in 4k). I'm on an older 4k tv running webOS 1. I can't get it to play 4k videos. It may be that i need to update my tv's firmware to a later version of webOS 1. Has anyone on WebOS 1 been able to stream 4k videos in 4k on their tv? Thanks in advance for any replies.
  22. Hi, I bought a 47 inch 650V TV a week ago and I noticed that this SmarTV has a huge potential but still lacks very basic features. So I hope that I don't regret buying this TV if a update don't gives us some really great improvements. * First of all, WebOS it's slow. It really needs a huge performance improvement. Im not a BETA tester. If the system it's not ready, they should have hold it for a while and hire some inside beta testers. * Youtube app doesn't play videos in HD. Compared to my AppleTV, the difference it's huge. This is a 1080p SmartTV and there's not a single option on Youtube to play everything in 1080p or at least, 720p. * Audio Output only gives us a option to select one instead of a multiple sound output. Sometimes I use a Digital Out Surround Systems, and in my old LG TV, I could use the TV Speakers and this digital audio at the same time and only mute the TV. It's the fastest way to use both. In this new smartv, I have go to the audio settings to choose the audio output everytime. For a slow system, it's a really painful solution. * This TV has Bluetooth built in, and there's not a single option to pair a Keyboard, Mouse or a Audio Device. It's locked to LGs proprietary Bluetooth devices. It's inaceptable since Bluetooth technology is standard and to use a Bluetooth Keyboard/Mouse/A2DP sound I have to get a pack that cames with a USB Bluetooth dongle. So all my BT keyboards and mouses that doesn't have that USB dongle can't be used. * I own a LG G2 Smartphone and I cannot simple use the LG SmartShare. It's slow and crashes all the time, so sharing my videos and photos to TV it's simple mission impossible. The same goes for Wi-fi Direct. It simply doesn't work. And the same goes for the LG TV Remote App. It's very slow when we try to use the "mouse pointer". * It's not possible to resize .srt subtitles and tags like <i> and <b> are not recognized by the TV. So not only I can't have Italic and Bold text, but those tags are also added to the subtitles like normal text... And I notice this with just one week of usage, so obviously there's a lot more things to improve but this features are simple to use on my AppleTV and my LG can't handle them very well. I bought this TV and paid the extra money to get a good SmarTV compared to the 5700 model, with the intention to get rid off the Apple TV... but at this moment I just can't...