Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

ripansays

Members
  • Content count

    32
  • Joined

  • Last visited

Community Reputation

2 Neutral

About ripansays

  • Rank
    Advanced Member
  • Birthday

Recent Profile Visitors

2,852 profile views

  1. take the remote to any LG [or any] service center. they will repair/change the circuit & then it will run smoothly.
  2. bring that magic remote to any LG service center. they will do it with some minor adjustment in the circuit board inside remote. Sent from my Nexus 7 using Tapatalk
  3. which model? almost all 2014 webOS Tv models are already auto updated to webOS 2.0 Sent from my Nexus 5 using Tapatalk
  4. Try the battery change formula.Though my problem was not solved by battery changing. I had to repair the magic remote from LG service center with minor service charge (no spare parts reqd. for my remote) Sent from my Nexus 5 using Tapatalk
  5. Hi to all.... MY TV is LB6520 42 inch with firmware v 4.65.XX From yesterday, suddenly the magic remote stopped working except the cursor was moving on screen & using the wheel on remote channel change was working. All the buttons & clicks stopped working. Even my LG blu ray player remote which I use for operating TV on/off, volume, channel change etc. Stopped working. But the android LG TV Plus app was working smoothly. So using the app, I reset the TV from 'Settings' menu. Now at primary initialization phase where 'Language' & 'Country' selection is done, I cant click on 'OK' button [as no button/clicks are working on both the remotes]. Screenshot attached. So I struck on this screen & can't proceed. Is there any other way to perform the clicks for initial setup like using laptop, mouse etc.? Please Please Hep me. Note: TV bought from UAE. Now I'm in Bangladesh. Country was set to S Africa. No problem I faced in my 1 year operation of the TV. - Ripan
  6. Now my 42LB6520 is running on 4.65.xx version
  7. Beware of paid promoters in this thread