Quantcast
Jump to content

Debug mode is not working in webOS IDE


Recommended Posts

Hello Team,
Debug mode is not opening only, please help me, how to resolve this problem.
While I debug the application, I'm getting the error and I have mentioned the same in below.


21/04/21 10:09:50 am : [Launch] Application Debugging - http://localhost:40251/devtools/devtools.html?experiments=true&ws=localhost:40251/devtools/page/24C9FDB6-F555-BF50-69F2-AB28FCF5071D
21/04/21 10:09:50 am: [Launch] ares-launch ERR! uncaughtException TypeError: Bad argument
21/04/21 10:09:51 am : [Launch] Caught exception: TypeError: Bad argument

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Priyag
      Hi,
      Iam unable to see bigg Boss in Hotstar appsince morning error showing as "PI 6006 NAS".
      Iam using LG webOS TV UM7780PTA.
      Please rectify it as soon as possible.
    • By Eigil Hysver
      Hi, I have a web app running on a webos 2018 TV. It is enhanced with aria-labels and such so that a screen reader should synthesize speech from the focused elements. I have turned on voice assistance of course. On another well known platform I have speech, but on this system it is silent. I know I can make it speak using webos API, but for now I'm looking for this screen reader approach. Is there anything I can do to enable it?
    • By Alex
      All LG TVs with webOS 4.0 or higher (2018 - current models)
      Sign up for Paramount+ on your LG TV
      You can sign up for Paramount+ on your LG TV with these simple steps:
      Launch the Paramount+ app, and select "Sign Up".  You'll see an access code displayed on your TV screen.  Visit paramountplus.com/lg on your computer or mobile web browser, and enter your access code, then click "Activate". Choose a subscription plan, then click "Continue."  You will be prompted to create a Paramount+ account, or if you already have one, sign in. Enter your payment information, then click "Start Paramount+."  You'll see a confirmation screen, and you can return to your TV to stream Paramount+. Stream Paramount+ on your LG TV (existing subscribers)
      Once you have added the Paramount+ app, there are two ways to sign in:
      On your TV Go to Settings > Sign In.
      Select On my TV. Enter the email address and password you used when subscribing to Paramount+ and select Sign In. That’s it!
      On paramountplus.com
      Go to Settings > Sign In.  Select On paramountplus.com.
      You’ll be presented with a website and a code. Make a note of this code—you’ll need it for the next step.
      Visit paramountplus.com/lg on your computer or mobile device, enter your activation code, and select "Activate". If you’re not signed in to Paramount+ on your computer, you’ll need to do so here. 
      Your screen will refresh, and you can start streaming on your LG TV.
      Read more here: 
      link hidden, please login to view
    • By coyote
      I've got my ThinQ and Google Home apps and Google Home speakers set up to turn off my LG C1.  But they won't turn it on, I guess because the TV isn't listening for commands when off.   I expected that enabling these Settings|General|Devices|TV Management|Quick Start+ Settings|General|Devices|External Devices|TV On With Mobile|Turn on via Wi-Fi would do it, but it did not.
      OMG I just discovered that Alexa turns on the TV...and I never even had to open let alone set it up in the Alexa app!
    • By KJ-Analog
      No apps (Hulu, YouTube, Netflix, LG channels) will play content on LG Nano 9 after most recent software update. Any suggestions to fix without waiting for next update?

×
×
  • Create New...