Quantcast
Jump to content

55UH6500 Firmware 05.30.xx Wanted


Yan Wong

Recommended Posts

Hi, I got a LG 55UH6500 and Magic Remote AN-MR600 and they are working perfectly for years. After I upgraded to the latest firmware 05.50.95, the TV refused to pair the Magic Remote and said only specific model and be paired. Can I go back to the firmware version 05.30.xx to solve the problem? I cant find the firmware from official LG website.

Link to comment
Share on other sites

  • 2 weeks later...
  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

Hi! Again I do think after reflexion that you should firstly factory reset your Tv (if something has gone wrong in the update doing this might fixe it), use a Tv remote app on your smartphone pairs to your tv, one from lg or the "sure app" or whatever you find to access to "all settings" -> general setting" scroll down to "factory reset" if you had set a password then input it when asked if don't. Hit  "yes" to confirm the "factory reset" when asked. And lets the tv do his job then restart and set your tv like your first time, reset your magic remote, remove the old battery and let the remote without battery for 20 min, then still without battery press and hold the power button for 5 min, put new battery in the magic remote, hold home button and back button together for about 5 seconds while aiming to the tv, then the power button should flash meaning is pairing or try to do so, then hit the ok button that's pushing down on the center of the scroll wheel, while your close to tv, then if this worked the tv should say something like that " pairing is successful " then you are good to go, if not working, maybe your tv is not set for the rigth country, check general setting, go to location, then lg services country, uncheck "set automatically" and chose the right country if it is not setup then hit yes to confirm, if asked to agree to user agreement, do so and restart. And try pairing again.  Hope it work the first time! I'll wait for your return, bye

Link to comment
Share on other sites

Hi!

Thanks for your advise. I tried to reset the TV, reset the magic remote by take out the batteries for 30 mins and put them back and long press the "EXIT" button. I also tried to select the country manually, however, the TV still said "only specific model of remote can be paired". I've no idea and call the customer service support and she told me that my TV does not support this magic remote and suggest me to buy a New magic remote. I had been using this magic remote for over 3 years! Isn't it the earlier firmware releases got "Bug" and so allow to pair this unauthorized magic remote incorrectly?

Im so disappointed to LG's service and desire dont buy any LG products anyway...

BTW, thanks for your kind help!

Link to comment
Share on other sites

39 minutes ago, Yan Wong said:

Hi!

Thanks for your advise. I tried to reset the TV, reset the magic remote by take out the batteries for 30 mins and put them back and long press the "EXIT" button. I also tried to select the country manually, however, the TV still said "only specific model of remote can be paired". I've no idea and call the customer service support and she told me that my TV does not support this magic remote and suggest me to buy a New magic remote. I had been using this magic remote for over 3 years! Isn't it the earlier firmware releases got "Bug" and so allow to pair this unauthorized magic remote incorrectly?

Im so disappointed to LG's service and desire dont buy any LG products anyway...

BTW, thanks for your kind help!

Hi! You should not be disappointed from LG, but could you please tell me where did you get that remote for your 55UH6500 ? After looking around i found that this Magic remote was not meant for This Tv line up. The one you need is The Magic Remote AN-MR650 you can find it on Amazon or maybe some retailers, you have to check the availability for your country. Here some link for you to check 

N°1) your Tv Compatible Magic Remote: 

N°2) This one seems to be Universel has it is for all LG TV with Web OS 3.5

N°3) The Magic Remote you got who is normally not compatible with your Tv: 

could you please provide me with your complete exact LG TV models and the country it was meant for ? 

This it what I found: 

and the only Software update available is on that link scroll down to Software update: 

link hidden, please login to view

and I do not suggest you to get back to previous software update, only To use that remote, get a new one and sell yours to someone who need it for his compatible Tv.

Give a feedback on what you did. And have a great time, bye

Link to comment
Share on other sites

I bought the TV and Magic remote together from the av shop. However, it was closed last year. As a customer, I didn't think to check the remote model especially it worked normally in the salesman's demo.
Thanks anyway!
Hello! What is the exact TV model ? Check at the back of the TV and tell me please ?
And how did you get the update you've installed on that TV ?
Answers correctly to those simple question.
Thanks

Envoyé de mon SM-N960F en utilisant Tapatalk


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Derek Weselake (WEZ)
      Hey there,  I have had a  OLED55B6P for ten months and I love it but

      I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote.

      I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv.

      anyone know how to fix?
    • By coyote
      I've got my ThinQ and Google Home apps and Google Home speakers set up to turn off my LG C1.  But they won't turn it on, I guess because the TV isn't listening for commands when off.   I expected that enabling these Settings|General|Devices|TV Management|Quick Start+ Settings|General|Devices|External Devices|TV On With Mobile|Turn on via Wi-Fi would do it, but it did not.
      OMG I just discovered that Alexa turns on the TV...and I never even had to open let alone set it up in the Alexa app!
    • By LGUSA1
      I have the LG 32LJ57 and can I upgrade from 3.0 to 4.0 on a 2017 model ? IDK why my TV just stop at 3.0 but I want to using 4.0 on a 2017 model! Thanks!!
    • By Alfvenwave
      Hi, I'm curious if anyone else is seeing this annoying new behaviour.
      I have my SKY Q box on HDMI1 and have become accustomed to switching back from Netflix (or any other app for that matter) by having HDMI1 assigned to button "1" using the Quick Access feature.  In the last week though, this feature has stopped working properly. If I am in Netflix and I press the "1" button, nothing happens (as expected). If instead I hold down the "1" button to switch to SKY I get a pop up that says this: "Do you want to add Netflix to [Quick Access 1]?".   If I then hold down the "0" button, the 3x3 grid "EDIT QUICK ACCESS" pop-up appears and I can clearly see my SKY Q/HDMI 1 in the top left grid position (button "1")!!!
      If I then switch via the Home button to HDMI1 and remove HDMI1 from Quick Access (via the  EDIT QUICK ACCESS pop up), I can then re-add it by holding down 1 or from within the pop-up. Now, if I go into Netflix and then hold down 1, my TV does (correctly) switch to HDMI1. Hurrah! If however I turn my TV off and back on, then go to Netflix, then hold down "1", I am back to square one with the question "Do you want to add Netwflix to [Quick Access 1]?"......Grrrr!!!
      I have tried switching the TV off at the wall, leaving for 10 seconds and repowering, which doesn't fix the problem (I don't believe WebOS reboots when you do this). LG appear to have made it a practical impossibility to reboot WebOS via anything other than a factory reset which I don't really want to do as it'll take me too long to get all my settings back to where I have them now. Some blogs suggest that the "User Licence agreement" setting can be changed which forces a reset from within the General tab but I don't see this on my TV (guessing that WebOS interface has changed).
      Anyone have any ideas? 
      Rob.
       
    • By KJ-Analog
      No apps (Hulu, YouTube, Netflix, LG channels) will play content on LG Nano 9 after most recent software update. Any suggestions to fix without waiting for next update?

×
×
  • Create New...