Quantcast
Jump to content
  • 0

Netflix application update impossible after 05.50.06 update on my LG 55 uh770


NikolaZ

Question

Hi. 

My 55 UH7707 received an SW update to version  05.50.06.  Here are the issues I have encountered:

1. The whole user interface became really slow. 

2. Also, what is most annoying, application updates are not installed, for example, NETFLIX has been impossible to update, being stuck in vicious circle,asking me to update the app, and then not being able to complete the installation of the update. 

3. Wired connection was disabled, ethernet module was not detecting a cable. I had to do a hard reset to enable the ethernet, and reacquire wired connection to the internet 

Edited by NikolaZ
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

@NikolaZ Is the firmware level a typo? I can only find 05.60.06 for your model:

[05.60.06]
1. LG Channel has been upgraded and service territory expansion. (Selected Countries Only)
2. Software update contains minor bug fix

If that is NOT what you have, then try downloading it onto a USB stck and update it manually, from here:

link hidden, please login to view

If it IS already that version, then I would recommend you report this issue DIRECTLY to your country LG support, as this is ONLY a peer-to-peer enthsiasts site, NOT related to LG itself.

Edited by td47
typo
  • Thanks 1
Link to comment
Share on other sites

  • 0

Yes, you are correct. It was a typo. 

I managed to find a workaround by using WiFi instead of wired connection.  Update was successful. 

However, I would expect for the wired connection to work without problems, so I will contact Serbia LG support directly. 

Thanks for the response. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By solidblue
      My TV has stopped recognising the live TV signal from the aerial since the OS updated recently. The aerial works fine when plugged into other devices but when plugged into the TV it doesn’t recognise the signal for days on end. When this happens, it will no longer allow me to do a signal test via the settings (the option is greyed out). I’m guessing it’s either a) a problem with the input (hardware) or; b) a problem with the OS (software).
    • By Kingfamily
      My remote and tv were working perfectly fine until my power button wouldn’t turn my tv off. Every other button worked except the power button so I changed the batteries and nothing changed. So then I pressed the home and back button thing and it de-registered my remote. So when I press ok to re-register my remote nothing was working on the remote at all. The power light still turns on with every button I press but will not connect back to the tv. So I then download the thinkQ app and oroceed to reset my tv. Which was probably the worst mistake I could make because now my tv is stuck on “press the ok(wheel) button on your remote” and cannot detect the remote what so ever. I keep calling customer care but they keep telling me to buy a new remote which I don’t think is the problem since it works on my other lg tvs in the home. I’m stuck with a tv that won’t display anything but press ok(wheel) button on your remote. 
    • By Julio Henrique Morimoto
      I've had an LG 47LB6500 for about five months now. I love the TV and it's great. Except one thing that I find irritating is a constant AV input popup that keeps reappearing over, and over, and over.
       
      While watching any content from any input, the popup appears.
      link hidden, please login to view.  
      The only device plugged to the TV is an HDMI Sky HDTV Set Top Box, and there is nothing plugged into any AV input. WebOS seems to enter some variable loop, displaying several of these popups in sequence. Often, the number of popups is such, that the TV will freeze trying to show all of them. I can only assume a lot of its CPU is being used to render them. The TV will become unresponsive until all popups disappear. The annoyance may last a couple of minutes, but it happens everytime the TV is turned back on.
       
      From the input configuration screen, I can see the AV input is active. .
       
      Once it's removed, the popups are gone. But once the TV is turned off and back on, WebOS will scan for devices and these empty AV inputs are back on the list... and the parade of popups will follow.
       
      As a user, I have to consder this a bug. And it's a very irritating one. These popups cover subtitles and seem to show up minutes after the TV is turned on. Please provide a fix with a firmware update or, at least, provide a workaround to make it stop.
       
      Kind regards!
      Julio
    • By Fausto
      I aIl
      I cannot receive Rai1 4k fifa game,
      The message sayd It Is supported only from version 2.0.1.
      How can I check my installed version?
      I have received Hbbtv Channel until a few days ago 
      Let me know 
      Fausto 
       
  • Similar Tagged Content

×
×
  • Create New...