Quantcast
Jump to content

  • 0

LG 42LB6500-TH Software update issues - unable to update to 05.05.70 via internet/usb


LG user 42LB6500-TH

Question

 

LG 42LB6500 is having trouble with display. Fire TV stick, prime video and set top box video are not getting displayed and only audio works. It looks like this is a software issue (current version 05.05.55) and I am not able to fix it by updating software to 05.05.70 via internet (image below) or through usb. Please advice.

 

lg tv.jpg

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

@LG user 42LB6500-TH Just to clarify: 1) are you using an AV Receiver for sound/surround sound?  2) Did any of the input devices USED to work before, or has the "problem" just occurred?

3) Did the issue start just after the update to  05.05.55?

4) Does the Live TV, or  other APPS on the TV work correctly for sound and video?

SUGGESTION: Remove all devices, unplug the TV from mains power, hold its power button for 30 seconds, plug TV back to power, then check each input device individually, either using the HDMI ARC, or an input for DVD players, sometimes marked "BD". If one device works in one socket, experiment with the other one to see which input works best.

If you DO use an AV Receiver amp, then you will need to plug those devices into the input sockets of your AVR, and  retest (but bear in mind that not all units are HDMI-CEC compliant, so you may need to turn HDMI-CEC off for those devices, and the AVR HDMI Port.

Link to comment
Share on other sites

  • 0

Yes - all the devices used to work. It is only after the update to 05.05.55, set top box, fire tv stick and chromecast started failing and only dark screen is displayed. I am not able to update the firmware as well to fix this issue.

No app is working for video. Is it an issue with refresh rate between TV and devices?

 

Link to comment
Share on other sites

  • 0

@LG user 42LB6500-TH  Refresh rate is ONLY to do with screens, devices connected should have no bearing on the issue.

Did you try an empty USB stick, downloading the ZIP file from the LG site on your PC/Laptop, then unzip the file into the ROOT of the USB stick (i.e. NOT in a folder), then following the USB firmware install steps?

link hidden, please login to view

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By nkat
      Hello Team,
      I'm unable to play any video  any video on LG TV WebOS browswer. 
      I've tried to play
      link hidden, please login to viewm also, but no luck. I've toggled (on and off) the 'Adpative Javascript video stream' settings in browser but no luck.
      Can any one help on this .?
    • By Roy Brown
      webOS updated, I think to 2023, on my C2 a couple of days ago. Since then the News option on the Sky News app no longer works, instead timing out. The Weather and Climate options still work, though.
      I have deleted and reloaded the Sky News app, but the problem remains.
      Does anybody have any suggestions of what I might try to get this working again, or is this something for LG, or Sky, to fix?
    • By DavidSr
      We have two LG TV's that stopped connecting to our PLEX media server after the last update. TImes out saying "Checking connection speed to Raspberrypi" which the PLEX is on
      Upgraded the Mesh Routers before trying anything, still only the PLEX app doesn't work
      Our other TCL TV and Roku and TIVO still work with Plex, so this is only the LG TV's that can't connect anymore.
      Another annoying error after the last update is that any Streaming app (Amazon, Netflix, and DIsney) now fall out of the app and go back to HDMI port 1 if we pause for 30 seconds.  Which we have always done for a Bathroom break or getting drinks.
    • By Maher1976
      Hi
      I have smart LG tv 2015 model 42LY760H. 
      I think I have WebOs-1 .
      I am trying to find update to download it on USB stick but I couldn't find even on lg official website. 
      Do you have any useful information or link to help me.
      Thank you 
    • By Debojit Kundu
      Hi I recently updated the software to 5.30 version, and after that I noticed a weird problem with video streaming, in general issue with internet bandwidth. Usually my b/w is ~35 mbps so that is sufficient for 4k streaming on youtube or netflix. The issue is after running for 10-15 mins if I pause the video or go backward the network speed is thrashing badly. For example when I check internet connection on netflix it shows ~30-35 mbps, but whne that problem occurs and I check the speed again I see the speed is dropped to <1mbps. Same with youtube, it can't load 4k videos anymore as the speed is ~1mbps. I can realize the problem as the thumbnails load very slow with scrolling. This problem does not get away unless I restart the TV or disconnect from wifi AP and connect back. The router always works fine I mean when I observe the problem on tv I can run videos on mobile seamlessly and see a speed of ~40 mbps on the same router. The router is kept next to the TV so I don't think it is some issue with wifi distance etc. I don't know what to do. I tried resetting but it removed all my app but it was actually not a so called "factory reset". So software version remained same. To rule out hardware problem I want to revert to previous version of the software but apparently I can't downgrade the software. Is there any other approach to load some previous version firmware?
  • Similar Tagged Content

×
×
  • Create New...