Quantcast
Jump to content


Recommended Posts



  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

I have also been having this issue. For me, this can happen when doing a variety of actions within the LG WebOS. It seems to happen more with non-broadcast actions, such as viewing pictures and video over the network, mirroring the screen from my phone or viewing content in the web browser. It seems that higher resolution media must not cache properly, or clear after use.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By fynotfi
      Why do I constantly keep getting a box appearing on the screen warning that HDMI port one is disconnected, I have a HUMAX HDR‑1100S connected to this port which when turned off keeps displaying this message box, tv is LG OLED55E7N WEBOS 3.5
    • By Satish Patel
      Their is no any indian TV apps their is only US. or any other country apps browse please provide indian live tv apps 
       
       
      Thanks
    • By kpodolinsky
      Hello guys and gals,
      I am not sure if this question is for here, but i tried reading some posts on the internet and could not find a reasonable explanation or solution to my problem, so here it is.
       
      I bought my TV (official model i think is OLED55CX3LA) about 2 weeks ago along with LG Soundbar SN4, connected via optical cabel.
      In few words, the setup is as follows:
      - Picture mode - Expert (Dark Room) with Gamma set to 2.2 and TruMotion to Natural
      - Sound is set to Cinema mode and Optical+Internal TV Speaker
      No AI features are turned on and TV is connected to internet via ethernet cable. I have set-up box connected to the TV, a laptop, both with HDMI, and streaming with Serviio over dlna.
      Now the issue. On 3rd-4th day the TV started crashing only while watching from the set-up box. The picture will freeze, some times a high pitch noise appears, the TV is unresponsive. This goes on for 10-20 seconds, the TV turns off by itself and after 5 seconds it is turned on. Sometimes it does it once and not again, sometimes there is a day without doing it, sometimes does it constantly one after another unless i change the channel, or change from set-up box to DLNA for example.
      I changed HDMI ports, i changed HDMI cables - no effect. I thought it is something in the signal from the set-up box (sometimes it is very low quality, or whatever else), but yesterday same thing happened while watching 2160p movie from DLNA.
      You can see what happens here:

      link hidden, please login to view The video on my cloud is only 2 minutes, but in reality this went on for about 7-8 minutes until i changed from set-up box to DLNA. Just the video was too big and had to cut it.
       
      Thank you!
       
    • By Sampike999
      So I recently purchased a new tv LG 50UN80006LC 
      I also have an LG home theatre system modal BH7440P
      for the freeview I have. ONE FOR ALL SV9143 Full HD Amplified Indoor TV Aerial
      using 2 sandstorm hdmi silver edition 3m 
      And sandstorm optical cable 3m silver edition  

      So my tv Setup is Xbox one,PS4 connect via hdmi all work fine I have my freeview aerial connected to the back as standard I have optical from tv to home theatre system for sound for all
      When I connect my home theatre system blu ray player via hdmi to tv my freeview signal completely drops when I unplug the hdmi from the blue ray signal comes back 

      is this a defective home theatre system or tv or aerial I’m completely stuck and confused

      thanks 
    • By R. Ho.
      I am currently viewing my old camcorder tapes on my 2019 smart TV via hdmi.
      Does anyone know if its possible to record this to a usb stick using time machine function? Or does it only record tv programme signals?







×
×
  • Create New...