Jump to content
  • 2

lg smart tv [iptv smarters player]



7 answers to this question

Recommended Posts

  • 0
On 5/2/2019 at 4:38 PM, Hutchy said:

brand new lg amart tv

loaded iptv smarters app no problem 

put in username and password

username and password are correct

keeps coming up 

failed to authorize

any help would be appreciated


13 hours ago, maninblack2000 said:

Mine is exactly the same, yet works fine om my Android box? saw someone saying the same in the Play store.


Hutchy - try contacting the people behind the app  as if it is not working on wegOS then they need to know so that they can fix the problem.

maninblack2000 - the app may well work on Android but as it is a different OS platform it is not a straight comparison, again if it is not working on webOS then contact 

link hidden, please login to view

Link to comment
Share on other sites

  • 0
3 minutes ago, maninblack2000 said:

Thats a different app mate, Smarterspro or just normal Smarters app is the One in LG Store, reading that my suppliers DNS needs to be registered for it to work on LGS, think i could do that myself but not worth the hassle, will just use my Android Box and either/or Perfect Player.

Hi maninblack2000,

If you could point other users to the correct producer that would be great, they may want to contact them especially if unlike yourself they do not have an alternative device to use.

  • Like 1
Link to comment
Share on other sites

  • 0

Your problem is that the url you're using on your smart tv is wrong! Check your email from your iptv provider there's a different url for smart tv only! this happened to me. In your email  there's normally your user name, password and url.... plus a url for smart TVs  only and also one for a MAG portal.. hope this helpd

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Shivaraman Balu
      Below are the details of my model and OS information.  With this version, there is no support for Sony LIV and voot app. It will be beneficial if such apps are also provided. 
      Device Name
      [LG] webOS TV LJ616D
      webOS TV Version
      3.9.0-63004 (dreadlocks2-dudhwa)
    • By Vincent Valot
      We are a company developing streaming apps for our customers. As-to enhance developer / tester / any other teams experience into LG universe, and be able to quickly test any environments we have (dev / staging / production), we'd like to be able to install apps that aren't removed after Developer Mode expires, or aren't visible/listed to the public store.
      We looked upon the idea to extend Developer Mode session with a Crontab with specific accounts for each TV, but some TVs are stopping the Developer Mode when being powered down, so it doesn't seem the most industrialised idea.
      Let me know what we can do to answer that issue !
      Thanks !
    • By Pjs
      Can anyone advise on a suitable app to use to stream my CCTV from my  recording box. It's on its own network. ???
    • By RebeccaW
      I've just got a 55NANO80 TV and tried to set it up today. 
      I got through the set up as far as connecting via satellite, cable or aerial.   This stumped me because I don't have any of these, as far as I know!  I just have NOW TV.  So, I pressed exit, thinking that the TV would skip trying to search for channels.   The screen then flashed with vertical black and white lines and then went completely black.  
      I have tried to reset the TV and turn it off and back on.  Nothing shows on the screen, so I cannot press the settings button or anything.  
      Have I been sent a dud TV or have I missed something really obvious?  Any advice would be greatly appreciated.
      Thank you.
      Edit:  I have turned Now TV on and the sound is coming through the television, but I still have no picture.
    • By ReneVlEugel
      I own a LG HU85LS very happy with that but now I don't see the Disney plus app. 
      Where an when can I get it?
  • Create New...