Quantcast
Jump to content
  • 1

WiFi turned off issue


Vinod Verma

Question

  • Answers 9
  • Created
  • Last Reply

Top Posters For This Question

9 answers to this question

Recommended Posts

  • 0

If you are losing your connection to WiFi every now and then you might find things work better if you give your TV a static IP address. I did when I was using a BT Smart Hub to provide my internet connection. 

To change to a static IP just untick 'auto' in the WiFi settings. You can either try leaving the settings with the same values that were assigned automatically before or change the IP address to one outside the normal range your router assigns by DHCP but still in the same subnet. 

Link to comment
Share on other sites

  • 0
On 9/9/2019 at 3:49 AM, Brian Gregory said:

You could try going to Settings / General / Reset to Initial Settings and hope that that gets it going.

You could also try completely removing power from the TV and leave it like that for 15 minutes before reconnecting power and trying again. I've been told that's supposed to reset some stuff to factory settings too. 

Is there any risk by doing this 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...