Quantcast
Jump to content


  • 0

Roku+ disconnects - no signal


dwsteele41

Question

4 answers to this question

Recommended Posts



  • 0

This Roku stick used to work on the LG, but stopped.  I've tried it on all of the different 65C7p HDMI ports.  I've tried another Roku Ultra and gotten the same issue.  I've tried both the stick & Ultra on an older LG OLED and they seem to work.  I 'think' I've narrowed it down to the latest FW on either the Roku(s) and/or the C7p.

  • Like 1
Link to comment
Share on other sites

  • 0
17 hours ago, dwsteele41 said:

This Roku stick used to work on the LG, but stopped.  I've tried it on all of the different 65C7p HDMI ports.  I've tried another Roku Ultra and gotten the same issue.  I've tried both the stick & Ultra on an older LG OLED and they seem to work.  I 'think' I've narrowed it down to the latest FW on either the Roku(s) and/or the C7p.

Hi,

Thanks for the feedback, I noticed that when my Roku 3 updated recently that the YouTube app has become much slower to start.  Sadly that is the thing about tech devices we all expect them to be inter-compatible but there are always issues.

Link to comment
Share on other sites

  • 0

Might be similar, that was about the same time for me.  I have noticed some 'screen flashes', leading me to wonder if it might be a 'renegotiation issue' in terms of matching resolution & characteristics of the content with the LG WebOS processing.  A mis-match in incoming content type could result in slower processing/display as well as a 'black stream'

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By kerry gerakiteys
      I have a 2014 LG Web os smart TV    ( 65UC970T ) and I don't have any access to apps.  There used to be a selection of apps and now there's none. How do I access them?
    • By Arun A
      Hotstar, Sun NXT, Zee5 apps not found on content store.  My model number is 43LF6300 and firmware version is 4.06.40.
    • By Miroslav Tuhársky
      Hello, I have LG OLED CX and recently the Youtube app has incorrect geographic data- CH. I am from Slovakia, the TV has never been to Switzerland. Nor physically, nor virtually (VPN). I am getting CH ads, which I dont mind so much, but I am afraid of possible in app geo restrictions.
      I already tried everything, even resetting the TV to default.  No other TV app is affected.
      Anybody please advise.

    • By S.K.
      I am not able to install sonyliv app.
    • By gigabyte091
      I bought this TV few months ago and i noticed that it doesn't have netflix, only youtube, and then i also noticed that i don't have content store... I will connect it to the internet today because i needed to connect it with cable as i didn't find WiFi function...


×
×
  • Create New...