Quantcast
Jump to content

  • 0

Problem with YouTube


marco zanetti

Question

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Puja aingh
      Respected Sir 🙏
            LG WEBOS LED TV MODEL NO 32LK628BPTF AUTOMATIC WIFI CONNECT IS DISCONNECTED
       
      PLEASE SOLVE THIS ISSUES 
    • By Lee Magee
      I just purchased the LG UHD 43UP76 advertised as real 4k however the YouTube App is running at 1080p.  Which means 4k content is downsampled to 1080p then reupsampled to fit the 4k pixel grid and the image quality is awful.
      i assume WebOS runs at 1080p and simply upscales to 4k on low end 4k TVs, this same with high end TVs??
       
       
       
       
    • By David Joseph
      Since the start of this month using youtube is just hectic after one music its followed by an add, try watching something its like watching a series of ads, kindly add something on the web OS to manage this or if anyone has a solution kindly share 
    • By ergoproxy
      Good evening, I have a Smart LG 24MT49S PZ television and for a few days now I can no longer access the installed apps or the various settings, the television starts the apps and settings for a few seconds and then closes them a few seconds later making me return to the channel I was watching . Since, as specified, even the functions in the television menu are not accessible, it is not even possible for me to try to reset the television, does anyone know how I can proceed? Waiting for your reply, I send you my best regards.
    • By Tushar kesarwani
      Hello, 
      I have purchased a new TV and I'm unable to login to the LG account. Whenever i try i get the error saying : The lg services country information could not be retrieved from the server. Image is attached !
      I have registered the TV online on lg.com I tried resetting and rebooting the TV I tried the LG customer service which is pathetic and they just asked to exchange the TV with the retailer ( I don't know what customer service is smoking, if people start replacing TV for every software issue, it will be the end for LG Business)  What else can be done? 
       
      Thanks,
      Tushar

  • Similar Tagged Content

×
×
  • Create New...