Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Kayleigh

App restarting

Question

8 answers to this question

Recommended Posts



  • 0
On 11/02/2018 at 9:10 AM, George Hofmeister said:

One app in particular or all of them?

For me it's just YouTube.

 

Always getting that message after I've watched a couple of video's and I bring up the controls.

Share this post


Link to post
Share on other sites
  • 0
Disable quick start + from the settings and do a reset to initial settings, this method worked for me.
Won't this delete all my settings, devices and changes?

Sent from my LG-H990 using Tapatalk

Share this post


Link to post
Share on other sites
  • 0
38 minutes ago, digidog78 said:

Won't this delete all my settings, devices and changes?

Sent from my LG-H990 using Tapatalk
 

Yes, but that is sort of the point.

YouTube, Plex and Amazon are the most frequently used apps on my TV.  I cannot recall Amazon ever restarting, Plex has not had an issue since about five revisions ago and even then it was only once or twice.  YouTube has been the most unstable app, which to me says it is more of a programming than an OS/hardware issue.  The latest YouTube update hit my TV a couple of days ago and currently it has been behaving itself, having watched over nearly hours worth of videos without an issue.

Share this post


Link to post
Share on other sites


  • 0
Yes, but that is sort of the point.
YouTube, Plex and Amazon are the most frequently used apps on my TV.  I cannot recall Amazon ever restarting, Plex has not had an issue since about five revisions ago and even then it was only once or twice.  YouTube has been the most unstable app, which to me says it is more of a programming than an OS/hardware issue.  The latest YouTube update hit my TV a couple of days ago and currently it has been behaving itself, having watched over nearly hours worth of videos without an issue.
In my case, the 3 most used apps for me are netflix, youtube and plex. I have so far no problems with netflix and youtube. But for plex, i encounter stutters and buffers endlessly (source content is streamed via a local server) . While i have yet to encounter app restart issues, I'm looking for how to actually FORCE an app restart. I've been a plex user across platforms and have not had any problems streaming from the same source. But plex for webos gives me grief. I thought a force restart would solve it. My questions are:
1. How do you force close a webos app? (not just remove it from recents)
2. How do you reboot the lg smart tv without taking out the plug? (this is unrelated but couldn't find an answer for this anywhere)

P. S. apologies to the threadstarter for hijacking the thread a bit. Now back to regular programming.

Sent from my LG-H990 using Tapatalk

Share this post


Link to post
Share on other sites
  • 0

Had the same issue with YouTube restarting. Tried all the suggestions mentioned above but none worked. Finally another forum member found that having both Ethernet and WiFi connections running was the causing the restart problem. I did have bother type of wired and wireless connections so turned off the WiFi wherever I could in Settings and voila restart problem fixed for me.

10 hours ago, digidog78 said:

In my case, the 3 most used apps for are netflix, youtube and plex. I have so far no problems with netflix and youtube. But for plex, i encounter stutters and buffers endlessly (source content is streamed via a local server) . While i have yet to encounter app restart issues, I'm looking for how to actually FORCE an app restart. I've been a plex user across platforms and have not had any problems streaming from the same source. But plex for webos gives me grief. I thought a force restart would solve it. My questions are:
1. How do you force close a webos app? (not just remove it from recents)
2. How do you reboot the lg smart tv without taking out the plug? (this is unrelated but couldn't find an answer for this anywhere)

P. S. apologies to the threadstarter for hijacking the thread a bit. Now back to regular programming.

Sent from my LG-H990 using Tapatalk
 

fi

Share this post


Link to post
Share on other sites
  • 0

Hi all thanks but I found that if you make sure that you exit the app you are on then the system on the app shouldn't reboot with the situation  and I have no trouble for a while now so if anyone else has this situation just make sure you exit the app that you are on whether netflix iplayer youtube etc and it should not reset the app thanks again 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×