Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Question

Hi guys. I'm PRAYINGGGGGG someone will help. Heres my story:

Model: LG WEB OS 65 inch UJ6300

 

I started having issues last week when I tried the mirroring options  when suddenly PANDORA and all other APPS I want could not be found in the LG content store.

I have tried my HP laptop (brand new, gift for Christmas) with Miracast BUILT IN

MY samsung tablet & my 2 samsung galaxy cell phones (S 8 + & s 8 Note)

The HP laptop worked & conntected for maybe 5-8 minutes and then disconnected. Cannot get it back again. The tablet & pphones wont even connect  They find the TV to connect to but then the TV says "unable to connect with screenshare try again"

I called LG & was on the phone twice for over 2 hours being walked through EVERYTHING, even had to reset my tv to factory settings. nothing helped. so they gave me a cerrtified LG techinician. He came and could not help. He downloaded some 3rd party APP and it worked for a few minutes. But the actual miracast did not work. HEY...we just got this tv not even a month ago. its 2018. Why the HELL are we downloading 3rd party apps to mirror a damn screen?! Nope. I called LG back but they said due to his notes (he tried to say it was all 4 of my devices and the tv was fine) they are deeming the TV fine. WTF!!!??

 

I dont want a new tv i just want a way to be able to screen any device. WITHOUT AN APP. Fuck for that Ill buy a regular non smart TV & invest 30 bucks in CHromecast!!! Am I wrong?!

 

LG PLEASE address this issue. This should not be happening in friggan 2018!!!!

 

I attached photos of the error i received when trying to connect

 

26732593_1703057716418064_592807372_o.jpg

  • Like 1

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: No programmes found in auto tuning

      When i connect three pins of satellite set top box with lg smart tv (32lk616bptb), I am not able to tune the programmes in auto tuning, it displays no programmes found. Please help!

      By Jay Kadam, in LG webOS Smart TV Questions

      • Awaiting best answer
        
      • 0 votes
      • 0 answers
    • Network connection issues. LG Content store doesn't connect.

      I did a refresh of my LG TV 3 days ago. Sold the old LG 47" 3D LED TV and bought new 55" LG Super UltraHD TV with WebOS. I believe, the biggest con of this new TV is WebOS. Its totally frustrating. Sorry for WebOS fans. It isn't that smart and functional they way it looks. The problem I having since 3 days and being a network engineer, I am unable to solve a network issue myself which is even more frustrating for me. Ok, let me explain the issue. The TV when installed was connected to LAN cable to my router which has direct internet connection. The TV works and none of the apps were working. Basically TV wasn't able to connect to internet via apps. If i open web browser, it was working fine with all webpages showing correctly. I'll skip the part of contacting LG support which was useless. All troubleshooting steps like resetting, formatting, changing time zone, location, region was done but no luck. Finally I connected the TV via mobile hotspot and it just worked which gave me the clue that some ports are being blocked by my ISP or router. My internet setup is this way. Internet cable from ISP -> ISP Modem (can do NAT and work as router) - WiFi Router (NAT, DHCP, etc) -> all LAN clients. I put my LG TV in DMZ, opened all ports, etc but no luck. Then I converted my ISP modem as router and connected the LG TV directly to it and it started working..!!! My WiFi Router is TP-Link Archer C7 and I was using stock firmware. Thought it was creating issues and I installed DD-WRT, Open-WRT but no luck at all. The apps which were installed in TV when TV was connected directly to modem are still working fine. Youtube, Plex, Netflix, etc all are working but when I open LG Content Store, it just refuses to load. I am not sure what wrong my TP-Link router is doing. There is something wrong with the LG TV content store. If it requires to open ports, then I would like to know which ones. Sorry for the long port, may be my frustration of 3 days with no luck.!!  

      By akhil7j, in LG webOS Smart TV Discussion

        
      • 3 replies
      • 788 views
      • 0 replies
      • 222 views
    • No WebOS Upgrade for the LG TV Model 43UJ752T

      No WebOS Upgrade for the LG TV Model 43UJ752T  

      No webos4.0 ??

      By Deepak Suresh, in LG webOS Smart TV Discussion

      • 3 replies
      • 683 views
    • Issues connecting the emulator or installing via app manager

      Hey devs, I'm setting up the dev enviroment for webOS since 2 days now and seems to get to an dead end. I followed this tutorial http://webostv.developer.lge.com/develop/building-your-first-web-app-webos-tv/ to step 6 which is the 'ares-install com.myproject.app' part. The CLI output:        Trying to connect the webOS IDE:        Trying to install via App Manager:    I have the feeling that these are different issues, but can't get a clear overview about whats the problem. I am using - webOS TV Emulator v4.0.0 - VirtualBox 5.2.12 - WebOS IDE Build 1532 - Windows 10   So far I tried: - Changing the IP and Port in any combination you could get from IP [127.0.0.1, VirtualBox-IP which is shown in ipconfig] and port [6622, 22].   If you need further information, let me know. Hoping someone can help me out at this point.     Edit: No need for help anymore. I tried to set something working up for 16 hours of worktime now. Including attempts with windows, ubuntu 16, ubuntu18, different solutions from the internet. Everything failed 😕 Stopping on this project now.

      By Flugsaurier, in LG webOS Developers

      • 0 replies
      • 479 views
  • Similar Tagged Content

    • By Eiskaffee
      Hi there,

      a few weeks ago i got the 43uj6309 LG SmartTV and now i got a question to this TV.

      My plan is to install a Ambilight for the TV itself, without HDMI input (as I got none). I red the last days a lot about it and it seems its not that hard.
      The only problem is, every topic is about grabbing the video source of an HDMI device, not the TV screen itself.  As i dont use any HDMI Device and just stream TV, Netflix and Amazon my ambilight setup has to get the video information from the TV directly.

       So i came up with an idea... maybe its not (yet) working or just a stupid idea...

      Is it possible to stream the Video signal of the TV to any device trough my network at home? Screensharing or miracast work the same way, dont they? There are Apps like the WEBOS app, where i can scroll trough my photos, so there must be a way to share my TV screen to another WIFI device in the network.

      If that works or if  there is any way to get the f*** video signal of my TV to the raspberry Pi my ambilight setup would work.

      so thanks to anyone who is into the topic and knows someting about it. 
      peace
    • By Kris0725PL
      I purchase this tv lg 55" SJ800V and i have problem to Share screen from my Phone BlackBerry Q10 to this tv.
      Over HDMI Cable everythings works ok. But Over Miracast tv broken connection.
       
      My BlackBerry Q10 have new firmware 10.3.3 and support Direct wifi and Miracast.
       
      Please add fix for this issue. We have 2017 year not 1945.
       
      O


    • By sharathks00
      I am using lg webos tv 65UB950T.
      I am unable to connect my TV to my laptops , one on windows 7 and other on 8.1
      Tv doesnot show up on search, if it does(sometimes) when connected only decline button is shown on TV screen(no accept button)
      When connecting through TV no message appears on Laptop for connection acceptance.
      I have no problem viewing my mobile contents.
      Any suggestions???????????/








×