mandishh

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

1 Neutral

About mandishh

  • Rank
    Newbie
  • Birthday
  • Location New York, NY, United States

  1. LG HBO Go?

    This is BS. I looked through tge LG content store no HBO go app/. SO i went to the actual website to log in & now adobe flashplayer is no longer supported ( a technician told me they lost their contact with adobe) so what we cant watch anything live from a website now??!?? absolute BULLSHIT!!
  2. Hi guys. I'm PRAYINGGGGGG someone will help. Heres my story: Model: LG WEB OS 65 inch UJ6300 I started having issues last week when I tried the mirroring options when suddenly PANDORA and all other APPS I want could not be found in the LG content store. I have tried my HP laptop (brand new, gift for Christmas) with Miracast BUILT IN MY samsung tablet & my 2 samsung galaxy cell phones (S 8 + & s 8 Note) The HP laptop worked & conntected for maybe 5-8 minutes and then disconnected. Cannot get it back again. The tablet & pphones wont even connect They find the TV to connect to but then the TV says "unable to connect with screenshare try again" I called LG & was on the phone twice for over 2 hours being walked through EVERYTHING, even had to reset my tv to factory settings. nothing helped. so they gave me a cerrtified LG techinician. He came and could not help. He downloaded some 3rd party APP and it worked for a few minutes. But the actual miracast did not work. HEY...we just got this tv not even a month ago. its 2018. Why the HELL are we downloading 3rd party apps to mirror a damn screen?! Nope. I called LG back but they said due to his notes (he tried to say it was all 4 of my devices and the tv was fine) they are deeming the TV fine. WTF!!!?? I dont want a new tv i just want a way to be able to screen any device. WITHOUT AN APP. Fuck for that Ill buy a regular non smart TV & invest 30 bucks in CHromecast!!! Am I wrong?! LG PLEASE address this issue. This should not be happening in friggan 2018!!!! I attached photos of the error i received when trying to connect