Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 1

Question

Hi,

I am new to WebOS and trying to setup my environment. I followed the same steps mentioned here:

http://webostv.developer.lge.com/sdk/install-instructions/installing-sdk/

After completing these steps, I found four new applications installed in my system: webOS TV CLI, webOS TV IDE, Oracle VirtualBox, webOS TV Emulator v3.0.0. Now, when I am trying to run Emulator, nothing is happening. I am using macOS High Sierra.

Can someone please help me out in this? ☹️

  • Like 1

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts



  • 0
56 minutes ago, skhulbe said:

I found a workaround for this:

Goto to the path where SDK is installed > Open "LG_webOS_TV_Emulator.vbox" with Virtualbox.

Can you connect to that VM?
I manually added the VM and was able to get it running, however i am unable to connect via any 'ares' commands or the IDE

Share this post


Link to post
Share on other sites
  • 0
On 04/01/2018 at 3:08 PM, WebKenth said:

Can you connect to that VM?
I manually added the VM and was able to get it running, however i am unable to connect via any 'ares' commands or the IDE

Yes, I am able to connect to VM using 'ares' as well as using IDE. 

The problem I am facing now is, I can only see TV's emulator, not Remote's.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

  • Similar Tagged Content

    • By Mohamed Bahaa
      Hello guys really really im getting crazy about my LG Smart tv 60 inch.  60LB6520 after the new frimware 5.5.55 ....i cant stop seeing juddering in every movie or any channel via satellite or pc or netflix ... i cant watch anything without juddering ... i tried everything to fix it and zero result ..
       
      * i disabled trumotion  and every option.
      * i made trumotion on de judder 3 and de blur 0 to 10
      * i made trumotion on de judder 0 and de blur 0 with                 real cinema on
       
      i tried everything and really disappointed.
       
      but the judder is gone once when i made trumotion smooth ( but u know the bad soap opera effect )
       
      should i sell my tv or what i can do ...Neeed Heeelp
    • By Arthur Scarpati
      Hallo guys!!, i'm having a issue with my LG 65UJ6545, everytime I conected my JBL Boombox in my tv using the bluetooth it works well for a short time, then it get disconnecting all time and even the tv start  to restart over and over again or just to begin to said that de bluetooth device was desconected, and I don't know why this happens, Has anyone had this kind of problem before?
    • By Bleuschen
      You need to get the spectrum app to be available for lg tv's. It's sad that only Samsung tv's have it and you don't.
    • By Brent
      Unable to exit SlingTV app.  App stays open when exiting WebOS and is open when re-entering WebOS after power down. Any suggestions?


×
×
  • Create New...