Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

kelflow

Youtube - how come videos don't start streaming?

1 post in this topic

How come Youtube videos won't start streaming after I select a video? Could I perhaps delete Youtube and re-install? I have webOS 2.0. Thanks for your reply!

 

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.
  • Similar Content

    • By SimonRossi
      Dear all,
      Have my 2 month old LG E6 connected to my amp using ARC via HDMI and i used that to send the audio from Amazon/Netflix/Youtube apps on the TV back to my amp.
      The audio is fine for everything but YouTube, which is out of sync.
      I've tried using the audio sync adjustment on the TV but can't get it right despite the adjustment.
      I've heard others on other forums complain of the same issue with this app.
      Is there somewhere I can raise an issue with LG for this problem?
      I wonder how often the youtube WebOS app is updated, maybe a new one is due soon?
       
      Thanks all!
       
      S.
       
    • By sunnyjackson
      Youtube runs only in 2560 x 1440. No way to change the resolution to 4k. 
       
      Just bought LG 50UH5500 4K with WebOS 3.0 and am trying to figure out how to run youtube in 4k with in built app.
       
      Has anyone have resolution problem using YouTube on 4k TV? I checked 'more info" and it shows me current resolution of YouTube, which is 2560 x 1440 instead of 4k and there is no option to change the resolution.
       
      I have to use web browser and only then i can see it in 4K. However, the default is set to 1080 on web browser, so have to manually change it to 4k evey time i use youtube on web browser.
       
      Wish there was an easy way to set defaults and the YouTube app with an option to change the resolution. I do have internet speed of 25 Mbps, which i suppose is capable of 4k.
    • By Jonathan Fairfield
      Hi
        Since YouTube went down a couple of days ago, I can no longer use the YouTube app on my LG smart TV.   Anyone know what the issue is or how it can be fixed?   Thanks  
    • By jitmonlee
      My sister has purchased a new LG 4k tv that runs WebOS 2.0. When playing a 4k youtube video, it actually plays in 4k (the 4k badge shows up when its playing in 4k).
       
      I'm on an older 4k tv running webOS 1. I can't get it to play 4k videos. It may be that i need to update my tv's firmware to a later version of webOS 1.
       
      Has anyone on WebOS 1 been able to stream 4k videos in 4k on their tv?
       
      Thanks in advance for any replies.