Quantcast
Jump to content

  • 0

Youtube app 'settings' doesnt work anymore


Magsing

Question

The youtube app on WebOS has a gear icon that's labeled "settings", used to toggle the speed normally to 1.25x, 1.5x, etc. It stopped working about 3 days ago, when clicking on the gear icon nothing happens. I've hard reset the tv, ive deleted and reinstalled youtube app, tried messing with DNS. nothing works. Seems to be a bug, likely a result of some update in backend, should be trivial to fix. But tried calling LG about it and went nowhere with their help desk. 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By David Daul
      My magic remote and my Roku remote stopped working for turning off power so I performed a factory reset after troubleshooting to get the remote working.  I am now stuck at the 1st screen of the Factory Reset which says "Press the OK Button(wheel) on your remote."  Well... this really stinks because the remote doesn't work!!!  I have tried a USB mouse, a new magic remote, other LG Remotes with no luck.  I have also tried using the button on the bottom of the tv.  And, I contacted support which was just an exercise in redoing everything I had already tried... No Luck!!
      This is a Nano Cell 55NANO81ANA which is basically just a big brick now since I cannot even use any of the inputs.  Does anyone have a trick for getting past this initial screen???
      Thanks for the help.
    • By JonoW
      Has anyone else had the same problem as me regarding the 'like' button on the YouTube app on my Oled77g7v? There is a thumbs up button and a thumbs down button for each video. These icons are supposed to be just an outline unless you click on them and then they fill in to show you have selected them. However, this no longer works on my TV. It is as if you never clicked. In fact, the 'like' icon is always pre_filled, no matter what I do. This used to work properly and it still works correctly on a Sony TV I have. Any ideas would be very welcome! 
    • By Low Grade
      hi, 
      i just need to listen to the audio of certain Youtube videos so is it possible to turn off the screen ?.............this is possible for Live TV though............😀
    • By svsrama
      Hi,
      I have my LG 4K Smart TV -Model : 43UJ632T.
      I could not able to use the Wireless Keyboard ( Logitech K230) with Builtin Apps like Youtube, Amazon Prime or in Netflix to search. I could able to use only thru Magic Remote. 
      But the same Keyboard is working fine in Google Movies & SunNXT apps.
      Could you please help me in fixing the same.
      Thanks,
      Sriram.
    • By Calvinder
      A couple days ago My LG Oled voice recognition stopped working.
      If I speak to it it just says "Voice not recognized"
      I have tried many things I found online to fix this issue with no luck.
      One suggestion was to go to Settings>all settings>general>AI Service>Voice recognition service and change to LG ThinQ.
      But the  Voice recognition service tab is gone. There is only voice recognition settings tab 
      I would rather not have to reset to factory settings unless there is a way to save / export my current seating's
      Any suggestions  

      Thanks 
       
×
×
  • Create New...