Quantcast
Jump to content
  • 0

47LB650V: How can I turn off subtitles in MKV file?


Raiker

Question

6 answers to this question

Recommended Posts

  • 0

I can't believe somebody designed this!!! (There is even a button on the remote controller which is not working....)

 

You are a hero! Thank you for your help!

 

1) Play your movie

2) Hit Pause.

3) In the Pause menu click on the little arrow on the right hand side.

4) Click on the button that says 'Sub'

5) Click on Internal or External

6) There is the hidden menu

7) On the left is button Sub On/Off.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Enx_xcite
      How Can i do for Unlock MY LG 43UP7750PSB.APH to PTB.ATM coz i moved to thailand DVB-T2 not working

      Anyone has any ideas? or Solutions?
    • By bulsat88
      I have a LG webOS TVUM7050PLF which is being used with a satellite dish in my vacation home. I am trying to add a new satellite, which is not included in the embedded list of 30+ satellites of this TV.
      Can anybody help me on how to add a new satellite, which is not included in the TV's existing list.
       
    • By Ieuan Llwyd
      Somehow when I was watching Live TV a menu I've never seen before appeared — I must have accidentally pressed a button or combination of buttons on the remote.
      It appeared below the programme banner (at the bottom left of the screen) and was something to do with a selecting device to control — there were about 4 icons in a row, and one of them was "Set-top Box", but I can't remember what the other options were.
      Having selected "Set-top Box", which is why I remember that option, I now get five icons appearing in a row below the programme banner:
      Start Recording  |  Start Live Playback  |  Recordings  |  Subtitle Language  |  Audio Language
      See screenshot attached.
      The same menu appears if I press the down arrow ᐁ (below the OK button).
      What's driving me nuts is:  1.) I can't now bring up the original 'select device' menu, and  2.)  wondering what the other options are!
      I'm using an LM6300, running webOS 4.9.5-14 (goldilocks2-gympie).  If any other info would help, please let me know.
      Thanks for any help.

    • By boggy
      I have LG TV UF6800. TV is working well. The youtube app had worked well until a couple month ago. The yoyube hangs very often after playing advertisement. It also hangs after playing a long video (around 30 min). By "hangs" I mean it is still there, showing the youtube UI, but we cannot play any video. Just black, staying there forever.
      I am using wired network on the TV. 
      I tried updating app, nothing. I googled and tried unpluging power while watching...., no help. BTW the youtube (with the same user) works well on PC and iPad.
      If you think this is not LG's problem, please advise to whom I should contact.
      Bogang Tian
    • By WafflesWithHoney
      It'll detect the laptop on HMDI1 or 2, but when I switch to it, the laptop doesn't show on the TV. This used to work. 

      I tried different laptops, different cables, no luck.

      I'm wondering if this is caused by a WebOS update
×
×
  • Create New...