Quantcast
Jump to content
  • 0

Missing Move Button for TV Stations in Programmes Manager


ISimion

Question

Hi, I cannot move TV Stations in an order of my desire since there is no option for that on my webOS  04.75.09. The webOS is up to date with it's updates.

Is there any way to accomplish what I a looking for or I am stuck with the default list of TV Stations provided by my Cable Provider?

20220106_170910.jpg

20220106_170841.jpg

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By bobjirous
      Hello,
      I am not able to force my new TV LG 49UN7400 to sound output only for BT - not BT headphones + internal speakers. Headphones are correctly paired, because "headphones + internal speakers" works, but I want hear sound ONLY in headphones and the choice "Bluetooth" is not active/selectable... 😕 Any suggestions? Thanks in advance.


    • By styopa
      I moments ago was watching the linked youtube.
      Highest resolution on my desktop 1080p
      Highest resolution offered on my LG CX (whether wired or wireless) 360p.
      Desktop and LG tv are about 8' apart.  Using same wifi/router (connected to 1gig/1gig fiber).   LG tv fully updated.
      Any idea why LG youtube app is so terrible?
       
      Thanks for any advice.
       
    • By Bill LaRoche
      My LG (75" UK6190) internet connection, connects and disconnects all the time. Using either wired or Wi-Fi. Usually I will have to turn off the tv and turn it back on to reconnect to the internet. I have the issues constantly with You-Tube. the TV worked fine for 2-3 years then went south. My fiber optic internet has been checked out. No problems with it. And runs about 500 up and down. My Nighthawk AX5400 router has no problems. I have taken the router out of the loop and wired it directly to the internet and the problem doesn't change. My Android OS tv's work fine with no issues. I'm thinking a LG update issue possibly? Since it worked fine for a long time and all of a sudden didn't. I don't want to replace the TV. But after a year or so of this issue I'm getting there. Anyone else had this problem? Any idea's? 
      Thanks, Bill L
    • By frankie aguayo
      Can someone tell me why I can’t stream shudder in the tv browser when they don’t have it in the apps and I been watching shudder in the browser for a year and now starting to give me problems this error pops up every time I try to watch the app in the browser ( sorry not enough memory to open this webpage) what can I do please help me 
    • By Bazzer
      Hi All, i have a small problem on my new LG 32LQ631C0ZA Full HD SMART TV. I have connected a WD 2TB My Passport to the USB drive, but cannot get it registered for a 'Quick Access'. It is formatted to NTFS. I had no problem with the previous LG TV, which wasn't SMART. Any suggestions Guys, thank you, Barry.
  • Similar Tagged Content

×
×
  • Create New...