Quantcast
Jump to content

Arrow up not working


Recommended Posts

Hi, I've a TV UN71006LB wig sw. 3.23.25

A lot of channels have a specific app accessibile by UP arrow during channel visualization. 

So, in these channels, I cannot use Up Arrow to access info on current channel because Up Arrow is overridden by channel application. 

How can I do? 

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Eigil Hysver
      Hi, I have a web app running on a webos 2018 TV. It is enhanced with aria-labels and such so that a screen reader should synthesize speech from the focused elements. I have turned on voice assistance of course. On another well known platform I have speech, but on this system it is silent. I know I can make it speak using webos API, but for now I'm looking for this screen reader approach. Is there anything I can do to enable it?
    • By kurabasakuku
      Hi, 
      We have ProCentric 400 with V version, and 400+ Smart Hospitality TVs. 
      The following is the topology (attached).
      We had issue lately: in random TVs have blank the channels with No Signal message. This occurs in some TVs, other TVs are just blank screen and there is no "No Signal" Message. After doing factory reset and reconfiguration then all is working normal. However this case then occurs to other TVs.
      I was assuming this is network issues: switch configuration or else, but I am now very sure there is no configuration change. 
      Please advise.


      TV No signal Issue.mp4
    • By Derek Weselake (WEZ)
      Hey there,  I have had a  OLED55B6P for ten months and I love it but

      I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote.

      I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv.

      anyone know how to fix?
    • By Alex
      All LG TVs with webOS 4.0 or higher (2018 - current models)
      Sign up for Paramount+ on your LG TV
      You can sign up for Paramount+ on your LG TV with these simple steps:
      Launch the Paramount+ app, and select "Sign Up".  You'll see an access code displayed on your TV screen.  Visit paramountplus.com/lg on your computer or mobile web browser, and enter your access code, then click "Activate". Choose a subscription plan, then click "Continue."  You will be prompted to create a Paramount+ account, or if you already have one, sign in. Enter your payment information, then click "Start Paramount+."  You'll see a confirmation screen, and you can return to your TV to stream Paramount+. Stream Paramount+ on your LG TV (existing subscribers)
      Once you have added the Paramount+ app, there are two ways to sign in:
      On your TV Go to Settings > Sign In.
      Select On my TV. Enter the email address and password you used when subscribing to Paramount+ and select Sign In. That’s it!
      On paramountplus.com
      Go to Settings > Sign In.  Select On paramountplus.com.
      You’ll be presented with a website and a code. Make a note of this code—you’ll need it for the next step.
      Visit paramountplus.com/lg on your computer or mobile device, enter your activation code, and select "Activate". If you’re not signed in to Paramount+ on your computer, you’ll need to do so here. 
      Your screen will refresh, and you can start streaming on your LG TV.
      Read more here: 
      link hidden, please login to view
    • By coyote
      I want to control my C1 with my Google Home speakers, but my Android LG ThinQ app is not sending the correct info to my Android Google Home app to link the ThinQ service.  
      When I try, the error message says "No devices were found in your LG ThinQ account".  However, the ThinQ app is signed into my account and successfully controlling my C1.
      Google Home support and I think the issue is with the ThinQ app.

      link hidden, please login to view says this should work.  My LG support agent told me it's not supported; I'm guessing she was new.

×
×
  • Create New...