Quantcast
Jump to content

Disappearing subtitles on LG web browser after the latest update.


Recommended Posts

Subtitles as well as all html elements beside video disappear on every website after 2 minutes. The only way to bring them back is to activate cursor with magic remote. This started happening around the beginning of July when new LG browser update rolled out. I managed to get around this by resetting TV to factory settings and evading browser update. This worked until 23rd of July when Web OS update came along . Thinking that problem might be solved i installed it. Turns out this update just integrated this browser error into the OS and now even after resetting to factory the problem cant be avoided. LG had just made the error which could be evaded by downgrading browser mandatory instead of fixing it. This is disgrace. If I had a company with 5 employees the update with error would have never entered circulation and even if it did I would not issue another update which would make error impossible to evade. LG has only billions of dollars and tens of thousands of employees and they do not notice such a major problem even after they have been informed by the users.

Link to comment
Share on other sites

  • 2 months later...
  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Captain Raymond
      After having this TV working for just 2-weeks, now my voice control has stopped working, cant change channels, HDMI or anything.
    • By TimtheToolMan
      We just purchased a new LG WebOS TV OLED 65" and running the setup through the app or the TV remote says it can't load the user agreement. This is blocking us from getting to streaming apps like Nexflix or any smart functions like Voice assistant.
      TV worked fine for a few days but voice assistant stopped working and after much effort LG tech said to  Reset to Initial Settings. Now we have mentioned no smart functions. TV is on ethernet and its browser functions on web fine. Tried running off neighbor's wifi with same results.
      Tried switching to different country, unplugging/hold power button for 20 seconds/wait one minute,  resetting TV multiple times, setting up remote again, ...
      Error message: Unable to Load User Agreements  A server error has occurred while downloading  the User Agreements. You must download and agree to the terms of the User Agreements to use this feature or application. Do you want to try to download them again… Unable to Load User Agreements  Sorry, but the User Agreements  can't be downloaded at this time…Please check your internet connection and try again later.    No change when trying over five days.
      Now there is no local company available to service TV. Maybe it's time to send it back and give LG TV a one star rating. I am willing to change motherboards but doubt if LG would go along with that.
      Anyone have any ideas.
       
    • By Gopinath Sekar
      Hello,
      I have a 2 year old OLED55C9PTA. The current WebOS is at 6.0 while mine is still at 4.9.5-7. 

      Are we getting the WebOS updates? Is there anyway that I can manually update it to the latest WebOS?
      Thanks!
    • By Nick Payne
      I can stream ABC content using either the iView app on our LG G1 65" OLED, or via the iView Android TV app that is installed on a Chromecast with Google TV that is plugged into one of the G1 HDMI ports. If I stream content using the app on the TV, every few minutes there's a momentary (fraction of a second) interruption to both sound and video. If I stream the same content using the app on the Chromecast, I get no such interruptions. Both TV and Chromecast are using wired Ethernet connections to the same switch, so I can't see that these interruptions are due to a network problem, or I'd see them on both devices. It would seem to be a problem with the app provided on the TV. Other streaming services that we access via apps on the TV (Netflix, Stan, Amazon Prime, etc) do not show the same problem.
    • By Mark Johnston
      Anyone else having issues with Prime Video? Keep getting an error message. No code just that something is wrong. Works fine via my PS4 and iPhone but not on LG tv app.
       
      contacted Amazon and tried usually things but no joy. Been going on for two weeks

×
×
  • Create New...