Quantcast
Jump to content
  • 0

External subtitles not working playing from local network. LG C9


powder

Question

Hello friends,

I have setup a home network in Windows 10, I think it uses DLNA. I can play all the files from the computer or the USB stick in the router with no issue but the external subtitles (correctly named) are not working in my 65C9, only internal ones. 

If I access the same files in the network from a computer, there is no problem and subtitles are shown, it's only the TV not displaying them.

Can someone help in how to make external subs work when played from a local network or what to check?

 

Thanks

 

 

 

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0

@powder 

Interesting comments here:|

link hidden, please login to view

NOTE: some users have founf KODI can work like that for some TV's, another user fiound SERVIIO worked well

"There are two versions for this:

The first one is that the TV supports the playing of the subtitles, in which case it will request the subtitles from the DLNA and display it (usually, there's a button on a tv remote to turn on the subtitles explicitly - on Sony there's a button with four dots inside the square (....) that turns on the subtitles). Usually, the subtitles have to be in the same folder where the video is, and with the exact same title. But, not all subtitle formats are usually supported (e.g. srt, etc), and this varies from vendor to vendor.

The other option is for the DLNA to send the subtitles along inside the video image. For this, you need transcoding. Transcoding is usually used when the TV doesn't have support for the source video format and the DLNA transcodes it to a format TV can play, but in the case of subtitles, the DLNA has to transcode just so it can insert the subtitles into the movie image. Some DLNA servers usually have an option to 'always transcode when subtitles found'."

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...