Quantcast
Jump to content


Firmware update December 2020


Recommended Posts



  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I turned off auto update a few weeks ago thank god....and it’s stopped bugging me to update.....for now anyway, please forward the issue to LG directly need a fix for this  good luck

My TV updated this evening and now won't stay turned off! It just kept turning itself back on straight after I turned it off. I've had to turn it fully off at the wall! Hoping lg will realise and issue a fix. Once it's sorted I think I will turn off the auto update function, so that I can check for issues before updates are installed.  

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By marshall007
      hello
      i have a LG55UN7440 .it's uae/africa version....it doesn't have alexa and a bunch of stuff...i wanted to know if i can replace the firmware with un7300 since they are basically the same thing ...without bricking my TV through the usb upgrade option
       
      thanks
       
    • By tskrypek
      LG 55SJ8500 USA running 05.80.55
       
      Just notified that software update 06.00.05
      is available for my tv, presently running
      05.80.55.
       
      Has anyone installed this update? How did it go?
       
      I typically wait for 1 to 2 weeks to see if there is any negative feedback.
       
      Thanks
      Terry
       
       
      Sent from my VS988 using Tapatalk
       
       
    • By dennik
      I have a problem updating or installing amazon prime video app. When hitting the update button (after several factory resets) it simply says "Application has not been installed. Try again" after it stops.
      This possibly happened due to a cancelled update a week ago.
      Any ideas how to fix this? Factory reset doesn't work. App won't run without update, and update won't run.
       
    • By mkjn72
      I have successfully integrated my new  tv in my smarthome implementation, and can send events like button presses etc. Also I can see launch of applications and status ON in logfiles. But the level of detailing of events seems rather limited. I would like to proceed and trigger rule based automations like dim lights when play starts (netflix, amazon etc). In my previous setup (using an external chromecast) this was working fine, but unfortunately this TV does not seem to notify these kinds of statuses 😞
      Request: pls expand functionality so that webos/TV will broadcast its status in (much) more detail. is this possible, and if yes how?  
    • By KevinH
      I just got a new TV (43UN7000PUB) and can’t get HomeKit to work properly.  It works fine when the TV is on but won’t work when the TV is off.
      I have seen several threads on this and done some research but did not find a resolution.
      I read several threads that blamed it on the Magic Remote and Bluetooth.  This TV does not have the Magic Remote so I think that can be ruled out.
      One thread pointed out that when the TV is off it loses it’s LAN connection and it’s WI-FI connection and said that could be the problem.  I can confirm this is true with mine as well.  This argument makes perfect sense to me as all connections would be lost when the TV is off.  
      If anyone can help I’d surely appreciate it.
      One thread said the problem was fixed with a FW update.  But that was with a different model and a different FW than mine.  As I recall from memory it was something like FW xx.35.10 and it was a 55” or 65” TV.  My firmware says it is current with version 3.21.36.
      Maybe a moderator could confirm the firmware fix already exists for this issue.  If so, could you please see that it gets pushed out to all HomeKit TVs instead of just that single model?
      Thanks in advance for any help or comments.  





×
×
  • Create New...