Quantcast
Jump to content


LG UN 7350 PTA auto Wifi connection is takes approx. 4 minutes to WIFI router/hotspots


Recommended Posts

Hi All,

Purchased LG UN 7350PTA 43 inch tv 7 days back. 

Steps for reproduce

1. Configure TV WIFI with WIFI router

2. Turned off TV

3. Turned on TV

4. Takes approx. 4 minutes to auto connect WIFI, at that WIFI searching time, i did not even seen any WIFI name, it populated  all WIFI available after 4 minutes.

Contacted LG Customer care, He told it takes  4 minutes to connect WIFI. nowadays Mobile phone is takes approx. 30 seconds  to connect WIFI. 

Note: tried with mobile hotspots, it is same behavior. it could be SW issue from LG TV. Reset TV 2 times but no luck

Link to post
Share on other sites


  • Replies 9
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hi, Yes, mine issue resolved after setting 8.8.8.8 DNS server. You can try at your end and check it is working for you. This LG web os issue. I think they will fix soon. I already reported t

Posted Images

@Vijay Kumbhani If you check your smart phone WiFi "bars" in the room where the TV is located  (NOT the phone network signal bars), does the strengh look "good" (i.e. all arc lines), or just a couple highlighted?

Is the TV using a 2.4GHz band, or a 5GHz band?  Which is the best/strongest signal in the TV room?  What channels are those bands using (log into the router, go to config -> WiFi -> advanced settings to check). If on defaults (say 1 and 100), change them to channel 8 for the 2.4GHz, and 36 for the 5GHz, and ensure that the SSID names are 8 characters or less, with NO special characters in the name.

The router make and model would be useful to know.

Link to post
Share on other sites

Hi 

Thanks for reply,  I given remote support to LG customer care executive. They said setting are fine and good. They said it takes approx. =~ 4 minutes to connect Wi-Fi, that answer is not valid.  explained LG customer care, can check wifi on your smartphone, it takes less than 1 minute to connect. 

I observed few things, One TV power on, I  went to Connection  -> WIFI Connection, it shows cursor stuck even didn't turned off WIFI at that time, I will need to wait approx. =~ 4 minutes after that I will change WIFI settings. I think, This is Web Os Bug.  

Is the TV using a 2.4GHz band, or a 5GHz band? 

I think 2.5 GHZ

Which is the best/strongest signal in the TV room?

strongest

BTW, attached Image

 

WhatsApp Image 2020-12-11 at 10.34.54 AM.jpeg

Link to post
Share on other sites

I think actually I found issue, it looks like web os SW issue.

Open Netflix on Tv after TV on. But Netflix is playing video after 30 seconds at that time Network WIFI option is in waiting for connect to internet. 

Rest of all apps except Netflix working.

Once Network WIFI option show connected to internet after that all apps work.

 

It looks like, rest of the all apps is checking network status of Web OS SDK.

Link to post
Share on other sites

@Vijay Kumbhani The picture does no really show us anything, other than the TV settings UI is waiting. Did you check with your smartphone as requested in my previous post, to see the strength of the WiFi arc/bars ICON at the top of your phone, when near the TV? Do you know if the 2.4Ghz and 5GHz WiFi bands are using the same SSID name, or have different names on your router? Some routers have them the same, which makes it difficult to know which band you various devices are connected to. The signal strength   by the TV would be useful to know . How far is the TV from the router by the way?

If you have a Windows 7 or 8.1, or Windows 10 laptop, download the excellent utility from NIRSOFT, called WiFiInfoView, that will give you details of ALL reachable WiFi routers and SSID names "near" you. Of course the strongest signals are going to be the ones from YOUR router, and even if the SSID names are the same for both bands, this utility will show your both, and the strength and quality of the signals for both bands. It is also useful to find if your neighbours routers are using the same channels, so you can check your router, log in and change the channels to ones with less interference (see my earlier post reproduced below for suggestions on that).

link hidden, please login to view

NOTE: the download link is about three-quarters of the way down the page. When downloaded, unzip the ZIP file into its own empty location, then double-click on the .EXE file inside your newly created folder for that program.

In case you missed it, here is my previous recommendation to follow, and suggested WiFi channel numbers to try. Also, if yo have a very old router, that could be your issue (e.g. an N600), so please post the make and model of your router).

"If you check your smart phone WiFi "bars" in the room where the TV is located  (NOT the phone network signal bars), does the strength look "good" (i.e. all arc lines), or just a couple highlighted?

Is the TV using a 2.4GHz band, or a 5GHz band?  Which is the best/strongest signal in the TV room?  What channels are those bands using (log into the router, go to config -> WiFi -> advanced settings to check). If on defaults (say 1 and 100), change them to channel 8 for the 2.4GHz, and 36 for the 5GHz, and ensure that the SSID names are 8 characters or less, with NO special characters in the name.

The router make and model would be useful to know."

Link to post
Share on other sites

@Vijay Kumbhani Are you saying that by changing the DNS server to  8.8.8.8 fixed your slow WiFi startup? 

If your router DNS service is set to that (8.8.8.8 primary with 4.4.4.4 as secondary DNS server), then the default in the TV would be to use the routers setting, that should use what the router is using anyway.

The automatic settings leave it to use your ISP DNS services, which is not always the most secure or safest thing to do.  If you are saying that the default setting in the TV is slow (and you have your router already set up for 8.8.8.8/4,4,4,4), but using 8.8.8.8 in the TV DIRECTLY (i.e. specifically defining it there) stops the slowness issue, then that is definitely a buggy situation with the LG TV WiFi  DNS usage and operation.  Unless of course you have some unusual or special advanced DNS settings in your router, or you have IPV6 services enabled, or an IPV6 server setup (not normally necessary for Home Networks).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Kuriko
      Hey, I have 3 NAS (DLNA) successfully connected to my OLED65C97LA since months and from one day to another all three have the same issue. So I must be a bug in LG TV? But I do not know what to do?
      - I can click on all 3 DLNA and its open a choice box for "music" or "image and video".
      - Click on all 3 DLNA for "music" and I get access to this DLNA and see my music files and can play it.
      - Click on all 3 DLNA für "image and video" and I get now only a black screen. I can move the cursor and open menus, but DLNA is black.
      Am I the only one with this problem?
    • By Gerry H.
      Connecting my headset to my TV is such a hassle, way too many steps. Every time I have to:
      open settings scroll to audio scroll to bluetooth pick select a device, which opens another window navigate to my headset (multiple uses of arrow keys) select my headset hit back button multiple times to get out of window This very bad UX.
      How it should work: At step 3 once Bluetooth is selected the TV should connect to the last connected Bluetooth device. Done.
    • By JB Atw
      When trying to use apps that need an internet connection I get an error (-106) saying that there is no connection. When I go to settings -> Network -> Wifi it says that wifi is turned off and I need to turn it on to see available networks. Well there's no switch or option to turn wifi on. I've had it connected to wifi before. Also sometimes it disconnects and then I have to go back in and tell it to connect again. This is the first time its said the wifi was off.
      I did a google search and the results that came up were for WebOs 1.0, even though it was written in 2017, and I have WebOs 3.0. It said hold the settings button until a box appears in the top right of the screen and input 0 0 0 0 then adjust the baud rate. First no box shows up on the 3.0 and two its not the baud rate I'm trying to adjust.
      I tried calling customer support to get to technical support. The automated system is garbage by the way. Then I found out they are only open Monday through Friday as if customers never have a problem on the weekend.
      This is my third stop looking for an answer. This problem is causing my dislike of LG products to grow even more. So if anyone has had this problem and figured it out I would greatly appreciate your help and thanks in advance for your time and help.
      -----------------------------------------------------------------
      Product - from Settings -> General -> About this Tv
      Software version = 05.30.02
      TV Information  = [LG] webOS TV OLED55C6P
    • By Symbiodin
      I have an LG OLED55C6P TV. Because of hearing difficulties, I generally use bluetooth headphones when watching the TV.  As far as I have been able to determine, there appears to be no way to use the headphones and also have the TV speakers working at the same time. This means that if I'm watching TV, no one else can watch and listen unless they have headphones.  Am I missing something?  Is there a way to have the headphones and TV speakers working at the same time?
    • By Home Bluston
      I have several lg tv’s of the non smart type. Setting the recording time from the TV guide is simple. However on Webos it is extremely complex.
      Let me explain.
      Where I live, programs always finish beyond their scheduled time. On the non smart tv it is easy to add an extra fifteen minutes to the time while defining it. On webos you need to first define it and then go to a different application in order to edit it! It makes recording from the schedule just too complex for most users.
      Please,please fix this in an update.
       
  • Similar Tagged Content

    • By Alex
      LG's webOS 6.0 smart TVs have a new UI, NFC-equipped remote
      The new smart TV software from LG also has more voice commands for use with Alexa or Google Assistant

      Seven years after introducing webOS as the platform for its Smart TV lineup, LG is introducing version 6.0 with a new look and feel for its 2021 4K and 8K TVs. The old blade lineup of apps is gone, with a more modern tile-based layout. LG Home Entertainment president Park Hyoung-sei calls this “the most significant update since we first introduced webOS in 2014.”

      An upgraded version of its ThinQ AI has more voice command control than ever whether you’re using Google Assistant or Amazon Alexa. For traditional control, this year’s edition of its Magic Remote is a bit more standard than some of the previous versions, but also includes NFC for the first time, which allows users to share content from phone to TV (and back) simply by tapping it.
      The new software includes Magic Explorer, which can pull up related content about actors, locations and items of interest for “select broadcast channels, while Next Picks analyzes viewing preferences to suggest things you might like. There’s no word on opt-in or opt-out preferences for these settings, but we’ll ask about them as the show progresses next week. It’s also unclear whether the updates will extend to older TVs in LG’s lineup, one way or another, the old HP software platform is still rolling on, powering new OLEDs and LCDs for another year.
      News source: 
      link hidden, please login to view
    • By Vijay Kumbhani
      Purchased LG UN 73 UHD model.
      Able to pair bluetooth peripheral to LG TV.  LG TV won't reconnect bluetooth peripheral automatically. The user needs to click bluetooth peripheral on LG TV.
      This is basic features, all smartphone are supposed auto connect bluetooth peripheral. 
      Contacted LG TV customer support, they does not have information for my issues
    • By rphillips068
      Hi All,
      What is the latest with HBOmax and LG? 
      Are they playing nice in the sandbox or is HBO still not have its act together?

      I have a SK8000PUA 4K HDR Smart LED SUPER UHD TV w/ AI ThinQ
       
      Thanks.
      Rob
    • By Edward Zammit
      Can someone help me, please?
      I,ve got a LG Smart TV, it worked good  tv still works ok but nun of the apps work.... they used to, I went to watch Netflix couple of days ago it wouldn't work, tried some other apps not one of them worked but got a popup asking me to agree to the terms and conditions, only trouble is the terms and conditions wouldn't load. Has anybody else got the same problem? Thanks Heaps.
       





×
×
  • Create New...