Quantcast
Jump to content

  • 0

How to accept a WiFi connection from a Linux PC desktop using the remote


makem

Question

I have a  LG OLED55C14LB WebOS TV in the same room as my xubuntu desktop computer and router.

I have installed Gnome Network Displays on the Linux PC and both machines are on the same 5G network.

When I connect the PC to the TV via WiFi the TV puts up a 'cancel' option and no option to connect. The Network display app only has an option to 'Return' which closes the connection.

If I do nothing and wait the connection times out and returns to the TV program. The TV is obviously waiting for permission to connect.

I cannot see any way to 'accept' the connection via the TV remote. Can anyone tell me how to accept the connection?

In addition, is it possible to have the TV remember the WiFi password? Passwords are complex nowadays and it is a pain to keep having to input it. This make casting your desktop a chore.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Bens
      Bonjour
      J'ai un problème avec le bouton activer/ désactiver le WiFi. Je mets bien le curseur de la télécommande dessus, je clique avec la roulette de la télécommande mais il ne se passe rien.
      Quelqu'un pour m' aider? 
      Merci
    • By Low Grade
      i thought of using my handphone to act as a remote control for the TV.............but it will only work with WiFi ??!!

      i had BlueTooth still turned on..............TV is using LAN connection only.........and the phone can no longer control the TV (the phone can control the TV with WiFi on)............is this normal ?? 


      many thanks in advance............
    • By Abdullah Salameh
      My LG SJ850V stopped finding any wifi network about a week ago. The software version is 6.10.30. I don't know the reason this could happen, as it was working perfectly fine a week ago.
    • By NickL
      Hi,
      I recently bought an LG UK6500PLA TV (my first LG), but I have a difficult time streaming content (Wifi connected), e.g. Netflix series is streaming in low resolution.  The router is only 10 feet away from TV (but ethernet is not an option) and uses a 5GH frequency range.
      I have tried making a speed test at fast.com, for both the TV (through the Webbrowser) and for my laptop and iPhone. The speed test for TV showed 2.5 Mbps and my laptop and iPhone showed 110 Mbps. Can there really be such a big difference? I am starting to wonder if this might be a warranty issue?
      Do any of you guys have experience with bad Wifi reception on your LG TV or have any suggestions on how to fix it? 
       
      Br,
      Nick
    • Weebly - Websites, eCommerce & Marketing in one place.
    • By Debojit Kundu
      Hi I recently updated the software to 5.30 version, and after that I noticed a weird problem with video streaming, in general issue with internet bandwidth. Usually my b/w is ~35 mbps so that is sufficient for 4k streaming on youtube or netflix. The issue is after running for 10-15 mins if I pause the video or go backward the network speed is thrashing badly. For example when I check internet connection on netflix it shows ~30-35 mbps, but whne that problem occurs and I check the speed again I see the speed is dropped to <1mbps. Same with youtube, it can't load 4k videos anymore as the speed is ~1mbps. I can realize the problem as the thumbnails load very slow with scrolling. This problem does not get away unless I restart the TV or disconnect from wifi AP and connect back. The router always works fine I mean when I observe the problem on tv I can run videos on mobile seamlessly and see a speed of ~40 mbps on the same router. The router is kept next to the TV so I don't think it is some issue with wifi distance etc. I don't know what to do. I tried resetting but it removed all my app but it was actually not a so called "factory reset". So software version remained same. To rule out hardware problem I want to revert to previous version of the software but apparently I can't downgrade the software. Is there any other approach to load some previous version firmware?
×
×
  • Create New...