Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By raspia
      Hello everyone.
      First of all sorry about my english.
      Since my  55´ SM8200PLA was updated to 5.00.02 version, every time I turn on the tv, ´ivi loading´ message appears, then gets into LG Content Store, and then shows ´This content is not available´ and hitting OK, goes back to my HDMI connection as per usual.
      Once the tv is showing programs, if I get into LG Store, everything is normal and works properly.
      How can I get rid of this annoying issue?
      My WebOS version is: 4.9.0-53902 and the running firmware is as mentioned above 5.00.02
      Thanks in advance.
      Regards
    • By Phil C
      How do I turn off screen when listening to music
    • By Derek Weselake (WEZ)
      Hey there,  I have had a  OLED55B6P for ten months and I love it but

      I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote.

      I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv.

      anyone know how to fix?
    • By PVN Satyanarayana
      Hi, I purchased my SMART TV model 43LF6300 in the year 2016 and current Firmware Version 04.06.40. Every one India using their favorite app like Disney Hotstar+, Zee5, Aaha and many more apps but those are not available on my TV which is annoying.. I spent Rs. 54000 to buy LG Smart TV but all the latest apps are not available. Please release the latest Web OS for these models at least Beta version unless the TVs like this will be useless and no one trust LG products. Thanks in advance and hope to receive latest Web OS soon.
    • By AndreasW
      Hello Community,
      I am glad I found this board. Unfortunately the circumstances are not that great. I use my LG 55UF7709 (latest updates are installed) mostly for Youtube and streaming movies from a network storage. Second thing works great. But over the last couple months I see my YT app behaving worse and worse in the little things:
      First it started with a different kind of scrolling. I believe after an update I just can't scroll vertically through the YT clips by only using the scroll wheel. This was alwasy working fine but know it is almost like I have to jump start the scroll with the arrow up/dow keys on the remote and than I can use the scroll wheel. Almost feels like it is blocked virtually even though the little red arrow changes its form which is telling me my scroll command is recognized.
      Now since a couple of weeks (I think since the last YT app update) every time I use the red arrow to jump to a certain position in the stream the video will start from beginning - no exception.
      Has anybody seen these issues, too? Isn't there a official support channel I can use? Looks like LG does not feel responsible for issues with the apps.
      Best and Thank you!
      Andreas
  • Similar Tagged Content

    • By Yuriy Novak
      Hi All,
      I have discovered a weird bug. If I exit playing .avi file and try to open it again the tv will show an error 'This file cannot be recognised. Returning to list.'
      I guess it stores a timestamp after exiting playing video to resume playing it later from the same position.
      But for some files (in my case avi files) the TV can't resume from a specific time (for some reason).
      I haven't found an option to remove a resume timestamp for a specific file. As a workaround I can rename the file and the TV will play it fine from the start.
      TV: 55UM7100PLB
      webOS TV Version: 4.7.0-50607 (goldilocks2-gulaga)
      Demo of the bug: 
      link hidden, please login to view Thank for any help.
    • By maniel
      I noticed the on-screen keyboard layout for Polish locale is wrong, we use QWERTY keyboards here in Poland not QWERTZ, it's QWERTY only if i switch to English, is there any way to force QWERTY for Polish language?
    • By Zorac Dev
      I currently have webos ver 04.70.45 lgwebostv uj670v   1. Under certain circumstances the TV will turn itself on during the night. After much testing it would appear that if a schedule program is due during the early hours while the TV is off it will turn itself on waking everyone. For example set a reminder for a program that starts at 11pm. Then if you turn your TV off at 10.30pm the TV will turn itself back on later. I suggest that there should be an additional check prior to the reminder going off to see if the TV is on. if it is not on then don't action the reminder thus not turning the TV on. twice now have been woken during the night to find the TV on. please fix in next release and advise.   2. Also, can you add a page in settings.  general. about TV. upgrade. what's been updated. a histotical list of changes. this would be ideal as it would advise both bug fixes and new features.   3. Also the favourites feature is very hard to organise. For example if I add a new channel to favourites1 it will go to the bottom of the list. However the swap feature is useless if you want to move this channel to say the second position. This is a problem because you are expecting us to swap 2 channels when on reality we need to move 1 channel from the bottom to say the 3rd slot WITHOUT changing any others. We don't want to swap the channel in position 2 with that in last position.
    • By joojeh
      I have 49SJ810 TV.  There is a "My Channels" option to add your favourite live TV channels which is very useful as it is much quicker than going through the guide menu if you only watch a few channels regularly.  I have successfully set up my favourite channels under the "My Channels" card multiple times, but "randomly" something happens that makes them all disappear from the "My channels" card.  Furthermore, when this happens I don't even have the "add" option to add these back unless I switch the TV off and then on.  Have any other members experienced this?  I suspect it is a software bug but my searcher this hasn't been fruitful.  I contacted LG customer support who took me through the setup menu options to turn off the "programme List Update" feature, but that hasn't fixed it.  Help!!!


×
×
  • Create New...