Quantcast
Jump to content


Recommended Posts



  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

  • 3 weeks later...
  • 2 weeks later...
1 hour ago, kanishk said:

@SamuelCabral @Floridaz @Andreasc1 

Got a fix:

1) Go to Settings> All Settings>General>Additional Settings>Home Settings

Turn off- Home Auto Launch, Home Promotion and Home Animation.

Worked for me.

I guess turning off only Home Auto Launch would be enough. But I turned everything off just in case.

 

Great, I will try!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By KevinH
      I just got a new TV (43UN7000PUB) and can’t get HomeKit to work properly.  It works fine when the TV is on but won’t work when the TV is off.
      I have seen several threads on this and done some research but did not find a resolution.
      I read several threads that blamed it on the Magic Remote and Bluetooth.  This TV does not have the Magic Remote so I think that can be ruled out.
      One thread pointed out that when the TV is off it loses it’s LAN connection and it’s WI-FI connection and said that could be the problem.  I can confirm this is true with mine as well.  This argument makes perfect sense to me as all connections would be lost when the TV is off.  
      If anyone can help I’d surely appreciate it.
      One thread said the problem was fixed with a FW update.  But that was with a different model and a different FW than mine.  As I recall from memory it was something like FW xx.35.10 and it was a 55” or 65” TV.  My firmware says it is current with version 3.21.36.
      Maybe a moderator could confirm the firmware fix already exists for this issue.  If so, could you please see that it gets pushed out to all HomeKit TVs instead of just that single model?
      Thanks in advance for any help or comments.  
    • By Lorenz2
      Hi,
      Is there an app or a way to enhanced safety mode that I can prevent children from using TV after midnight?
      Thanks for help.
    • By Diaa237
      How can i do right click on my LG smart TV by my magic remote?
    • By Esteban Díaz
      After recent update my browser changed, now, it looks better and fluid but control play and pause buttons don't work in browser video player anymore.
      Is there a way to fix it? Maybe a downgrade?
      It is really annoying can not play and pause the videos
       
    • By Ole
      After 05.60.15 update on 55UH650V. The miniguide pops up. But my biggest problem is that . I am using Sonos Playbase for TV Audio. After maybe ½ an hour or a couple of hours audio suddenly gets muted. To solve this i need  powercycle the TV. LG please fix this  asap.
  • Similar Tagged Content

    • By Esteban Díaz
      After recent update my browser changed, now, it looks better and fluid but control play and pause buttons don't work in browser video player anymore.
      Is there a way to fix it? Maybe a downgrade?
      It is really annoying can not play and pause the videos
       
    • By Yuriy Novak
      Hi All,
      I have discovered a weird bug. If I exit playing .avi file and try to open it again the tv will show an error 'This file cannot be recognised. Returning to list.'
      I guess it stores a timestamp after exiting playing video to resume playing it later from the same position.
      But for some files (in my case avi files) the TV can't resume from a specific time (for some reason).
      I haven't found an option to remove a resume timestamp for a specific file. As a workaround I can rename the file and the TV will play it fine from the start.
      TV: 55UM7100PLB
      webOS TV Version: 4.7.0-50607 (goldilocks2-gulaga)
      Demo of the bug: 
      link hidden, please login to view Thank for any help.
    • By maniel
      I noticed the on-screen keyboard layout for Polish locale is wrong, we use QWERTY keyboards here in Poland not QWERTZ, it's QWERTY only if i switch to English, is there any way to force QWERTY for Polish language?
    • By Zorac Dev
      I currently have webos ver 04.70.45 lgwebostv uj670v   1. Under certain circumstances the TV will turn itself on during the night. After much testing it would appear that if a schedule program is due during the early hours while the TV is off it will turn itself on waking everyone. For example set a reminder for a program that starts at 11pm. Then if you turn your TV off at 10.30pm the TV will turn itself back on later. I suggest that there should be an additional check prior to the reminder going off to see if the TV is on. if it is not on then don't action the reminder thus not turning the TV on. twice now have been woken during the night to find the TV on. please fix in next release and advise.   2. Also, can you add a page in settings.  general. about TV. upgrade. what's been updated. a histotical list of changes. this would be ideal as it would advise both bug fixes and new features.   3. Also the favourites feature is very hard to organise. For example if I add a new channel to favourites1 it will go to the bottom of the list. However the swap feature is useless if you want to move this channel to say the second position. This is a problem because you are expecting us to swap 2 channels when on reality we need to move 1 channel from the bottom to say the 3rd slot WITHOUT changing any others. We don't want to swap the channel in position 2 with that in last position.







×
×
  • Create New...