Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Recommended Posts

This question has probably been asked loads. I am trying to add an App.  Nanomid. I cannot see or search it. When I check YouTube for tutorial, the software or Layout is completely different to my TV.  42LA620V-ZA I have tried software update, no joy. It's not just this App, there have been others. Any advice

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Gaogier
      Just a quick one really.
       
      according to the LG software update form website, my LG tv 65uk6300plb has a software update available. I have rewired my homes Ethernet and wifi, as well as connecting my tv to Ethernet over wifi. Only now I can’t seem to either connect to the software update section on LG or I am but it’s not available in my area.
       
      any ideas how to test this... normally it says it may take a few minutes... now it says no updates straight away.
       
       
    • By Jeff Stevens
      Any way to make this more reactive or faster?  HDTV channel content definitions are a nice bonus but they are dreadfully slow, essentially useless when needed.  Is there a way to make them more eager?
    • By Debojit Kundu
      Hi I recently updated the software to 5.30 version, and after that I noticed a weird problem with video streaming, in general issue with internet bandwidth. Usually my b/w is ~35 mbps so that is sufficient for 4k streaming on youtube or netflix. The issue is after running for 10-15 mins if I pause the video or go backward the network speed is thrashing badly. For example when I check internet connection on netflix it shows ~30-35 mbps, but whne that problem occurs and I check the speed again I see the speed is dropped to <1mbps. Same with youtube, it can't load 4k videos anymore as the speed is ~1mbps. I can realize the problem as the thumbnails load very slow with scrolling. This problem does not get away unless I restart the TV or disconnect from wifi AP and connect back. The router always works fine I mean when I observe the problem on tv I can run videos on mobile seamlessly and see a speed of ~40 mbps on the same router. The router is kept next to the TV so I don't think it is some issue with wifi distance etc. I don't know what to do. I tried resetting but it removed all my app but it was actually not a so called "factory reset". So software version remained same. To rule out hardware problem I want to revert to previous version of the software but apparently I can't downgrade the software. Is there any other approach to load some previous version firmware?
    • By Ishan Kurnal
      I want to that if I'm running my LG OLED CX at WebOS 5.0. I know it gets quality updates geting version upgrade to 5.1 from 5.0 like this. But I want to know will it get update for WebOS 6.0?
    • By Tobin
      Hello I have a 2020 LG oled 65 inch tv and I am connected to internet via wifi. I checked connections and they are all good and working. I have standard apps that came with TV installed Netflix, Disney plus ect. And now TV is saying they both need to be updated to have access to those apps. Everytime I go to update and click on update it says the app is not installed so it won't update when I look to make sure app is installed it shows they are.
      I am confused on what's going on and how to update these apps and get access to them again. 
       
      Any help would be greatly appreciated thx
       
      Tobin 


×
×
  • Create New...