Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Question

So tv was working fine went to load and app today and wouldn't install, did a factory reset, reset the router, connected to phone hotspot

And can't get the user agreement to load. Even did the DNS 8.8.8.8 thing. Any advice?

 

Share this post


Link to post
Share on other sites

47 answers to this question

Recommended Posts

  • 5

Chatting with LG rep - He said: 
"The LG servers are currently down for maintenance, LG is currently working on fixing this and should be back up soon". 

That was a scripted BS answer - who takes down servers for routine maintenance on New Years Day.  I dug a little deeper and he confirmed the servers "crashed and LG is trying to fix"

I also asked him to pass upstream that a proactive effort from LG to the Community on the status would have helped a lot of people not waste their day trying to fix something that they couldn't.

  • Like 2
  • Thanks 4

Share this post


Link to post
Share on other sites


  • 1

We've shared this topic on Twitter and Facebook. Please share so users are helped and aware of the issue. Hopefully LG gets this corrected ASAP.

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

I’m having the exact same problem- I have tried all of the suggestions and nothing, I must have tried 30 times now for 2 hours and it’s driving me mad..it’s obviously a common problem so there should be more support available from LG. Can you post if you find anything that works and I will do the same. Good luck!

Share this post


Link to post
Share on other sites
  • 0

Same here guys, just finished putting on the wall and doing all the start up things including Sonos soundbar.... all good but know user agreement appeared so tried updating, says there is new update but wont download, same as the user agreement. Tried DNS to 8.8.8.8 also mobile hotspot and still no joy

  • Like 1

Share this post


Link to post
Share on other sites


  • 0

Thanks for that from the LG rep...That’s very annoying that the LG website wasn’t updated because I wouldn’t have just spent the last 2 hours driving myself mad and wanting to return the TV,,

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, Tommy Joyner said:

Chatting with LG rep - He said: 
"The LG servers are currently down for maintenance, LG is currently working on fixing this and should be back up soon". 

That was a scripted BS answer - who takes down servers for routine maintenance on New Years Day.  I dug a little deeper and he confirmed the servers "crashed and LG is trying to fix"

I also asked him to pass upstream that a proactive effort from LG to the Community on the status would have helped a lot of people not waste their day trying to fix something that they couldn't.

Thanks Tommy, after spending 2k on new things i was going to hit the bottle grrrrr.... try again tomorrow, Happy New year

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, Tommy Joyner said:

Chatting with LG rep - He said: 
"The LG servers are currently down for maintenance, LG is currently working on fixing this and should be back up soon". 

That was a scripted BS answer - who takes down servers for routine maintenance on New Years Day.  I dug a little deeper and he confirmed the servers "crashed and LG is trying to fix"

I also asked him to pass upstream that a proactive effort from LG to the Community on the status would have helped a lot of people not waste their day trying to fix something that they couldn't.

Thanks Tommy .... Thought I had brought a duff one ..... Been driving me mad

  • Like 1

Share this post


Link to post
Share on other sites


  • 0

I am also having this problem.

Bought my model, a UM7000PLC, a few days ago and was working fine until today where I tried updating Prime Vídeo. Just would not let me.

Searched online for some troubleshoots and ended up doing a factory reset. Now can't load user agreements and don't have access to any apps...

Tried router reset, DNS, hotspot with phone and nothing. Spent 2 hours on this only to find servers are down... Guess I'll use the Xbox for Netflix.

Hope this gets fixed soon.

Share this post


Link to post
Share on other sites


  • 0

I have the same problem. I tried all suggested options Hotspot, DNS,etc. Nothing worked. I am glad I found this thread. I was going to contact the support tomorrow. Let's see after LG fixes the servers.

Share this post


Link to post
Share on other sites
  • 0

Hi

Same here in Poland - new LG C9 55.

Maybe they really has some servers problems.

However what is worring for me  me, I can't update firmware, even from USB

When I try to update online, I have information that version 04.70.05 is available. But, after requesting update, there is a message: "Software update cant be applied to the TV"

I also tried to download update to USB from the LG website, there is a version 04.71.05. Update starts and works several minutes till 100%, but then, gives the same message and update is not finalized.

Can you (who have problem with loading user agreements), can check if you have same issues with update ?

Regards

Wojtek  

Share this post


Link to post
Share on other sites
  • 0

Today I decided to reset my 55SM9800PLA to do some testing with the Google Home mini, and for 3 hours I've been struggling with resetting the TV and this user agreement! :(

Share this post


Link to post
Share on other sites
  • 0
7 minutes ago, Sveto Diod said:

Today I decided to reset my 55SM9800PLA to do some testing with the Google Home mini, and for 3 hours I've been struggling with resetting the TV and this user agreement! :(

I've had the same struggles today...Really bad timing. Hopefully they get it sorted ASAP.

 

9 minutes ago, Jhpa said:

I updated using lg tv app. Successful update still doesnt fix anything

What did you update using the LG TV App? the TV? you can do that?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By harika dasyam
      Iam using  web os 5.31.0 version but iam unavalibile to see hot star please conform me the is it support or not

    • By svsrama
      Hi,
      I have my LG 4K Smart TV -Model : 43UJ632T.
      I could not able to use the Wireless Keyboard ( Logitech K230) with Builtin Apps like Youtube, Amazon Prime or in Netflix to search. I could able to use only thru Magic Remote. 
      But the same Keyboard is working fine in Google Movies & SunNXT apps.
      Could you please help me in fixing the same.
      Thanks,
      Sriram.
    • By John Bizeray
      I recently updated the firmware on my  LG43UH610V.  Now I constantly get "Wired Lan cable disconnected" / "Wired network is connected" messages even while watching a video file from my NAS. The TV is connected and using the network while getting these messages. It has always been on a fixed IP address on the LAN.
    • By Tiago Pacheco
      Hi! 
      Has any way to install a .ipk app in LG webOS with usb? If don't, how can I do this without sdk?
    • By pczwiebel
      Hi guys, 
      my LG lb652V has serveral buggs and i want to get back to factory settings. Everytime i go to the menu and choose the factory settings, the TV do a reboot change my TV list to Cable and thats it. No apps deleted, no first install assistant, no settings are reseted. Then i used anymote, to do an INSTOP reset, i checked the service menu, and so on. I cant reset my TV, what should i do anymore? The TV has the newest firmware 05.05.70 so i can´t downgrade anymore, i tried it several times. I dont know what to do now, has anyone an idea?
      Sorry for my bad english, im german.
  • Similar Tagged Content

    • By Hel
      I’ve just set up my LG 43UM7500PLA but the user agreement won’t load
      Can anyone help me please
    • By Richie Calabia
      I am using PLDT Fibr
      Under advance settings of your connection, change your DNS to 8.8.4.4
      Thanks to Sir Poi of LG Philippines Customer Service
       
    • By NErnie
      I just hooked up a new LG 4K Smart TV. I'm having more problems with this than I can handle. First, I can't get the cable to work??? (By the way....The cable box worked perfectly on my Samsung TV that this replaced. )
      My other Major Problem is that I am unable to download the user agreement so can not accept the terms and therefore can't use the smart tv functions. 
      Please Help!


×
×
  • Create New...