Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
akhilesh malladi

HDMI ARC Issue with LG C9 and how to fix it.

Question

hi, Friends,

i have finally fixed the HDMI ARC issue.
Apparently some people also had the same issue and couldnt figure out whats wrong.
After reading through AVSForums, I finally understood that LG had a bug in HDMI operation as well..

The problem happens when your TV is already sending sound through HDMI ARC to a AVR and you try to connect additional sources like dth or blueray player to additional HDMI ports of TV and AVR. Once you add additional sources, you might try to use LG's device connector setting to control the device and this is where HDMI ARC stops working.

Solution:
disconnect all hdmi ports of TV and AVR.
Full reset TV and AVR.
Only Connect HDMI ARC port of TV with HDMI ARC OUT of AVR. Enable ARC feature on both TV and AVR. Open LG TV internal app,
and check if sound is coming properly to AVR.
Now you Connect All additional sources to other HDMI ports of TV and nothing should be connected to AVR.
You may use LG device connector setting to configure the magic remote to control them.

MY current setup of TV:
HDMI 1: Airtel DTH.
HDMI 2: ARC connected to Denon AVR 1500H.
HDMI 3: ACT Television(Using this to play hotstar premium content as LG inbuilt APP is not playing it)

Good news:
LG magic remote can control all 3 devices seamlessly and thats a great ease for customers.
I shall appreciate LG for this.

  • Thanks 1

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ehab Kshlan
      Dear users ,
      suddenly I faced a problem with shahid app specially with new series. Where the video stopped at anytime and you have to play it again .
      Do you have ideas?
      Thanks .
    • By David Ramplin
      Is this reported ?
      The Remote ceases to - Mute & control sound volume, following any use of "Quick access" (long press on numbers)
      Power off the TV - Power back on, returns function until "Quick access" is used again.
    • By Luis Araos
      I used to cast from ace stream directly to my UJ6300 and I had no problems until a few days ago when the TV got an update for WebOS 3.7 I think. Now whenever I try to cast to the TV it just shows a black screen on the "Web App Viewer" app, I was wondering if maybe I could set a different player as default player when streaming from my phone instead of the Web App Viewer, as when I play from other sources it starts the "Photo&Video" player. 
      Otherwise I think I would have to downgrade the OS to the previous stable version. 
      Anyone else having this problem? 
    • By -ethan-
      After updating my TV (OLED65GXPUA) on August 31, 2020 the HDMI-ARC volume support changed: pressing the volume up/down button once on the magic remote will continuously apply volume changes until the volume has reached the maximum or minimum value.  Prior to this update volume changes over the HDMI-ARC interface behaved as expected: one press of the remote button would apply one increment or decrement to the volume.  A Klipsch Bar 48 is attached to the TV over the HDMI-ARC interface.
      After the update the TV is running:  webOS TV version 5.1.1-3701, Software version 03.10.41.  I do not have the version information prior to the update.
       
    • By TMOSteel
      If anyone is still experiencing issues with the webOS Disney+ app (and I suspect many if not all of us still are) such as the lack of 4K support, 5.1 audio support, or as in my case with the 86UH9500, both, please see LG's response to my inquiry into these issues:
      We appreciate you for patiently coordinating with us regarding the current application status of your LG 86UH9500 TV, Xxxxxxx. It is our goal to ensure that you are able to utilize your LG product at its fullest potential so let us assist you with your inquiry today.

      In response to this, according to the specifications of the unit, the LG 86UH9500 TV has been designed with a 4K UHD and Surround Mode feature. However, if the Disney+ app is the only application that does not output surround sound, please be advised that both the content being played on the TV and the applications should also support this feature as well. This case on the capability and support made by the developers of the Disney+ Application needs to be raised directly to them so that they can make the necessary updates on the programming and utilize our TV’s 4K UHD and Surround Sound features that are already available in our OLED Television. You can reach Disney+ Support Line at 1-888-905-7888 for additional support and assistance.
      So, as expected, LG is pointing the finger at Disney to resolve these issues.  This makes sense as my inquires into the availability of the Disney+ app from LG before the launch directed me to reach out to Disney+ as they, not LG, are responsible for it. 
      So if any of you out there have Bob Iger on speed dial, can you give him a ring?
      Thanks!
      (PS yes, LG incorrectly identified the UH9500 as an OLED model when its an LCD, but I'll let it slide)
       
       
       


×
×
  • Create New...