Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Abhishek Agarwal lgtv user

Hotstar app Premium Content rendering issue

Question

So I own a 56 inch LG ultra hdtv and the app store offers a Hotstar app. Now the app works fine for live shows and games, and also for non-premium content but it doesn't for Premium content. I am having a very specific issue- the video rendering problem. For the Premium content that included top-notch tv shows and movies, the app doesn't load the video- the video stops and plays and stops and plays. One might think that the internet connection might be slow, but that's not the case as we have 300mbps fast internet connection and all the HD content on Netflix and Amazon Prime works just fine. I contacted Hotstar regarding the same and they said they are working on it but LG is not responsive enough to resolve the matter fast. I have failed to get this thru with LG customer support, and now looking over here to see if any one else is having the same problem and they found a solution around. Also Hotstar claims that they issued an update for the app in May 2019, but the app on my tv is the one released on Mar 22, 2019 and there is still no update available. Please help!!

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
8 hours ago, Abhishek Agarwal lgtv user said:

So I own a 56 inch LG ultra hdtv and the app store offers a Hotstar app. Now the app works fine for live shows and games, and also for non-premium content but it doesn't for Premium content. I am having a very specific issue- the video rendering problem. For the Premium content that included top-notch tv shows and movies, the app doesn't load the video- the video stops and plays and stops and plays. One might think that the internet connection might be slow, but that's not the case as we have 300mbps fast internet connection and all the HD content on Netflix and Amazon Prime works just fine. I contacted Hotstar regarding the same and they said they are working on it but LG is not responsive enough to resolve the matter fast. I have failed to get this thru with LG customer support, and now looking over here to see if any one else is having the same problem and they found a solution around. Also Hotstar claims that they issued an update for the app in May 2019, but the app on my tv is the one released on Mar 22, 2019 and there is still no update available. Please help!!

If you look elsewhere on the forum you will find others having the same issue.  You will need to get in contact with Hotstar directly as they developed the app, LG merely distributes it.  As I do not have access to Hotstar or knowledge of the app I do not know if it is a Hosted (Server Hosted)  or packaged web apps.  If it is Hosted (Server Hosted) then updates should come relatively quickly, packaged web app take longer as they have to go though the system of quality control and re-distribution via LG.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...