Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Recommended Posts

CBS has forced people to get their CBS All Access streaming service to see certain programming for those that do not have cable. Please provide a CBS All Access app.

Thanks,

Rob

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • Question: Invalid Service

      I  have just bought an LG Smart Tv and have tuned it in via freeview and the guide shows that i have all the channels installed. However I am a Racing tv subscriber and the guide shows channel 261 as installed but when i try to access it I get a message saying 'Invalid Service' with an animation and a blank screen. I had no issues with my previous tv so am a little baffled by the fact that i cant receive racing tv on my brand new LG tv. Is this a compatibility problem or is that i need a flash p

      in LG webOS Smart TV Questions

    • Question: Invalid Service

      I've just bought a new LG 49" Smart Tv. I've tuned it in and all the channels show as installed but when I try to access channel 261 (Racing Tv) I get an 'Invalid Service ' message. Has anyone else come across this message and if so can they tell me why I'm getting it and what I need to do to rectify it? Many thanks Neversaydie  

      in LG webOS Smart TV Questions

    • Question: LG SM8100 - Need Help to enter Service Menu

      Hello,  I received last week an LG SM8100, and I am trying to enable/enter the service menu to adjust some settings (Store region mainly, and to see few other things).  I know the Magic remote included with LG SM8100 don't let us enable service menu, so I got three different remote controls (1 LG non magic, 1 compatible LG, 1 "universal") and I tried with the three of them but i have not been successfull...  I tried pressing Menu Button + Button under TV panel during some seconds,

      in LG webOS Smart TV Questions

    • Question: H-PLL PAL/NTSC in Service Menu.

      I accidently changed the value for the setting "H-PLL NTSC" to 1 in the Service Menu. It was on "0" before, but now I cannot change it back to "0". Only values between 1 and 100 are possible. Does anybody know how to change it back to 0? A factory reset or an Instop Reset didn't work. What is H-PLL? If I don't get the value back to 0,  what should it be from 1-100? (I'm in Scandinavia if that matters ref PAL/NTSC)

      in LG webOS Smart TV Questions

    • Popup messages: Wired Lan cable disconnected / Wired network is connected

      I recently updated the firmware on my  LG43UH610V.  Now I constantly get "Wired Lan cable disconnected" / "Wired network is connected" messages even while watching a video file from my NAS. The TV is connected and using the network while getting these messages. It has always been on a fixed IP address on the LAN.

      in LG webOS Smart TV Discussion

  • Similar Tagged Content

    • By troy olson
      The Amazon app freezes with white circle forever every once in while. Usually after long pause or switching to another episode within a series. It also has major playback issues with CBS ALL ACCESS.
       
      Sound is surround sound without the front channels. Only hear music no dialogue.
       
      Only fix for both is going into so many other apps LG finally closes Amazon app. Power cycle and simply switching to Netflix doesn't work.
      I don't understand why the Netflix app is so awesome and all other apps have issues. The UI, playback etc suck on other apps. Small but meaningful is the ffw and rewind. In Netflix simply arrow left or right simple with nice preview. All other apps have a clunky stupid button you have to arrow to select then arrow back to play. Try to jump back 10sec or so in Hulu, Amazon, sling etc... It's a pain in the ass.


×
×
  • Create New...